<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<title>A revolutionary man on solidarity with womena WW commentary &#8211; Workers World</title>
<link rel="shortcut icon" href="https://www.workers.org/wp-content/uploads/favicon.ico">
<!--[if lt IE 9]>
<script src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.workers.org/xmlrpc.php" />
<link rel="amphtml" href="https://www.workers.org/2021/03/55176/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" /><meta name="generator" content="AMP for WP 1.0.76.7" /><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Workers World &raquo; Feed" href="https://www.workers.org/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-130047462-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-130047462-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-130047462-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workers.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.workers.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/styles.css?ver=210316-174356' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-book-grid-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/book-grid.css?ver=210316-174356' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css' href='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.70' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.70' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: center !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 64px !important;
                        height: 64px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='wpcf-slick-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.1.17' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
#sp-wp-carousel-free-id-43277.sp-wpcp-43277 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 .slick-prev,
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 .slick-next,
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 .slick-prev:hover,
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 .slick-prev i,
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 .slick-next i {
		color: #aaa;
	}
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 .slick-prev i:hover,
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 .slick-next i:hover {
		color: #52b3d9;
	}
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-43277.sp-wpcp-43277 ul.slick-dots li.slick-active button {
		background-color: #52b3d9;
	}
	
	@media screen and (max-width: 479px) {
		#sp-wp-carousel-free-id-43277.nav-vertical-center {
			padding: 0;
		}
	}#sp-wp-carousel-free-id-42179.sp-wpcp-42179 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 .slick-prev,
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 .slick-next,
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 .slick-prev:hover,
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 .slick-prev i,
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 .slick-next i {
		color: #aaa;
	}
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 .slick-prev i:hover,
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 .slick-next i:hover {
		color: #18AFB9;
	}
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-42179.sp-wpcp-42179 ul.slick-dots li.slick-active button {
		background-color: #18AFB9;
	}
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 .slick-prev,
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 .slick-next,
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 .slick-prev:hover,
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 .slick-prev i,
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 .slick-next i {
		color: #aaa;
	}
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 .slick-prev i:hover,
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 .slick-next i:hover {
		color: #18AFB9;
	}
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-41112.sp-wpcp-41112 ul.slick-dots li.slick-active button {
		background-color: #18AFB9;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-prev,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-next,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-prev:hover,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-prev i,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-next i {
		color: #aaa;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-prev i:hover,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-next i:hover {
		color: #18AFB9;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 ul.slick-dots li.slick-active button {
		background-color: #18AFB9;
	}
	
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css' href='https://www.workers.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css' href='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Serif:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.workers.org","hash_tracking":"false","ua":"UA-130047462-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mooberry-book-manager/js/single-book.js?ver=210316-174356' id='single-book-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro' id='ssbp-sharethis-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.70' id='spacexchimp_p005-bootstrap-tooltip-js-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/scripts.js?ver=5.6.2' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.workers.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.workers.org/wp-json/wp/v2/posts/55176" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workers.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.workers.org/2021/03/55176/" />
<link rel='shortlink' href='https://www.workers.org/?p=55176' />
<link rel="alternate" type="application/json+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2021%2F03%2F55176%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2021%2F03%2F55176%2F&#038;format=xml" />
<style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #cb4154; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #cb4154; }
    		.dropcap, .carousel-layout2 .caption { color: #cb4154; }
    	    	    	    	    	    	    		a, .entry a, .related-title, .carousel-layout2 .carousel-item-title, a .pagelink, .page-numbers { color: #070100; }
    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #bb0000; }
    	    	
.streamer {
 font-size: 75%;
}

.streamer2 {
 font-size: 62%;
}

.jslink {
  font-size: 14px;
  font-weight: bold;
 // font-variant: small-caps;
  padding: 3px;
  text-align: center;
  color: #cb4154;
  background-color: white;
  border: solid 0px #4CAF50;
  margin: auto;
}

#mc4wp_email,
.mc4wp-form-fields > div:nth-child(6) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(8) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(10) > p:nth-child(1) > input:nth-child(1) {
border-bottom: 2px solid #cb4154;
border-left: 2px solid #cb4154;
box-shadow: rgb(211, 211, 211) 5px 4px 10px;
font-family: Roboto;
font-size: 14px;
color: rgb(0, 0, 0) !important;
width: 85%;
border-radius:4px
}

.mc4wp-form-fields > div:nth-child(12) > input:nth-child(1) {
font-weight: 700;
border-radius: 8px;
font-size: 15px;
}

#mc4wp_email,
.mc4wp-form-fields > div:nth-child(6) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(8) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(10) > p:nth-child(1) > input:nth-child(1)::placeholder {
color: #000;
font-size: 15px;
font-family: inherit;
font-weight: 400;
text-transform: uppercase;
}


	</style>
<style type="text/css">
.entry { font-size: 17px; font-size: 1.0625rem; }
h1, h2, h3, h4, h5, h6, .cp-widget-title { font-family: "Merriweather", serif; }
body { font-family: "Noto Serif", serif; }
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #c1212b !important; border-color: #c1212b !important; }
.mctb-email:focus { outline-color: #c1212b !important; }
.mctb-button { color: #ffffff !important; }
</style>
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="A revolutionary man on solidarity with womena WW commentary" /><meta name="twitter:site" content="@workersworld" /><meta name="twitter:description" content="By Olujimi Alade  As many people reading Workers World/Mundo Obrero newspaper already know, March is Women&#039;s History Month. In a patriarchal world and society, it is refreshing to see women finally being centered in this way. In order to guarantee full gender equality for all, it is important to shine&hellip;" /><meta name="twitter:image" content="https://www.workers.org/wp-content/uploads/women-alade032021.jpeg" />
<style type="text/css">
.paypal-donations { text-align: center !important }
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Workers World" />
<meta property="og:title" content="A revolutionary man on solidarity with womena WW commentary" />
<meta property="og:url" content="https://www.workers.org/2021/03/55176/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="By Olujimi Alade 

As many people reading Workers World/Mundo Obrero newspaper already know, March is Women&#039;s History Month. In a patriarchal world and society, it is refreshing to see women finally being centered in this way. In order to guarantee full gender equality for all, it is important to" />
<meta property="og:image" content="https://www.workers.org/wp-content/uploads/women-alade032021.jpeg" />
<meta property="og:image:url" content="https://www.workers.org/wp-content/uploads/women-alade032021.jpeg" />
<meta property="og:image:secure_url" content="https://www.workers.org/wp-content/uploads/women-alade032021.jpeg" />
<meta property="article:published_time" content="2021-03-19T14:03:11-04:00" />
<meta property="article:modified_time" content="2021-03-20T08:37:00-04:00" />
<meta property="og:updated_time" content="2021-03-20T08:37:00-04:00" />
<meta property="article:section" content="LGBTQ2+ liberation" />
<meta property="article:section" content="Women and oppressed genders" />
<meta property="article:section" content="Workers unite!" />
<meta property="article:publisher" content="https://www.facebook.com/WorkersWorldParty" />

<meta itemprop="name" content="A revolutionary man on solidarity with womena WW commentary" />
<meta itemprop="headline" content="A revolutionary man on solidarity with womena WW commentary" />
<meta itemprop="description" content="By Olujimi Alade 

As many people reading Workers World/Mundo Obrero newspaper already know, March is Women&#039;s History Month. In a patriarchal world and society, it is refreshing to see women finally being centered in this way. In order to guarantee full gender equality for all, it is important to" />
<meta itemprop="image" content="https://www.workers.org/wp-content/uploads/women-alade032021.jpeg" />
<meta itemprop="datePublished" content="2021-03-19" />
<meta itemprop="dateModified" content="2021-03-20T08:37:00-04:00" />
<meta itemprop="author" content="a guest author" />

<meta name="twitter:title" content="A revolutionary man on solidarity with womena WW commentary" />
<meta name="twitter:url" content="https://www.workers.org/2021/03/55176/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/workersworld" />




<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-55176 single-format-standard mh-right-sb wt-layout3 pt-layout2 ab-disable rp-disable loop-layout1">
<div class="mh-container">
<header class="header-wrap">
<a href="https://www.workers.org/" title="Workers World" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.workers.org/wp-content/uploads/workers_org_header.png" height="1448" width="13761" alt="Workers World" />
</div>
</a>
<nav class="main-nav clearfix">
<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-18026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18026"><a href="https://www.workers.org/">Home</a></li>
<li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10460"><a href="https://www.workers.org/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-46737" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-46737"><a href="https://www.workers.org/archives/">Topics >></a>
<ul class="sub-menu">
<li id="menu-item-46738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46738"><a href="https://www.workers.org/category/environment/">Climate and Environment</a></li>
<li id="menu-item-46739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46739"><a href="https://www.workers.org/category/disabled/">Disability rights</a></li>
<li id="menu-item-46740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46740"><a href="https://www.workers.org/category/economy/">Human needs before profits</a></li>
<li id="menu-item-46741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46741"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a></li>
<li id="menu-item-46742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46742"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a></li>
<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="https://www.workers.org/category/prisoners-2/">Prisons</a></li>
<li id="menu-item-46744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46744"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a></li>
<li id="menu-item-46745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46745"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory, Practice</a></li>
<li id="menu-item-46746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46746"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a></li>
<li id="menu-item-46747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46747"><a href="https://www.workers.org/category/anti-war/">Stop war and occupation</a></li>
<li id="menu-item-46748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46748"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a></li>
<li id="menu-item-46749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46749"><a href="https://www.workers.org/category/labor/">Workers unite!</a></li>
<li id="menu-item-46750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46750"><a href="https://www.workers.org/category/youth-students/">Youth, Students</a></li>
</ul>
</li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10467"><a href="https://www.workers.org/category/world/">Regions >></a>
<ul class="sub-menu">
<li id="menu-item-46731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46731"><a href="https://www.workers.org/category/us/">U.S. and Canada</a></li>
<li id="menu-item-46732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46732"><a href="https://www.workers.org/category/world/africa/">Africa</a></li>
<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46733"><a href="https://www.workers.org/category/world/asia/">Asia &amp; the Pacific</a></li>
<li id="menu-item-46734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46734"><a href="https://www.workers.org/category/world/europe/">Europe</a></li>
<li id="menu-item-46735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46735"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &amp; the Caribbean</a></li>
<li id="menu-item-46736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46736"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-10466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10466"><a href="https://www.workers.org/category/editorials/">Editorials</a></li>
<li id="menu-item-47026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47026"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a></li>
</ul>
</li>
<li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879"><a href="https://www.workers.org/category/mundoobrero/">Español</a></li>
<li id="menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10459"><a href="https://www.workers.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-44421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44421"><a href="https://www.patreon.com/wwp">Give to a Prisoner</a></li>
<li id="menu-item-45604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45604"><a href="https://www.workers.org/supporters_/">Join Supporter Program</a></li>
<li id="menu-item-10458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10458"><a href="https://www.workers.org/donate/">Make a Donation</a></li>
</ul>
</li>
<li id="menu-item-37911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37911"><a href="https://www.workers.org/contact-ww/">Join Us</a></li>
<li id="menu-item-48160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48160"><a href="https://www.workers.org/educational/">Classes</a></li>
<li id="menu-item-10461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10461"><a href="https://www.workers.org/books/">Books</a>
<ul class="sub-menu">
<li id="menu-item-37912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37912"><a href="https://www.workers.org/books/">Books</a></li>
<li id="menu-item-37913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37913"><a href="https://www.workers.org/what-is-marxism-all-about/">What is Marxism all about?</a></li>
</ul>
</li>
<li id="menu-item-53789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53789"><a href="https://www.workers.org/archives/2021pdfs/">PDFs</a>
<ul class="sub-menu">
<li id="menu-item-53790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53790"><a href="https://www.workers.org/archives/2021pdfs/">2021 PDF</a></li>
<li id="menu-item-48627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48627"><a href="https://www.workers.org/archives/2020pdfs/">2020 PDF</a></li>
<li id="menu-item-40303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40303"><a href="https://www.workers.org/archives/2019-pdf/">2019 PDF</a></li>
<li id="menu-item-34933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34933"><a href="https://www.workers.org/archives/2018-pdf/">2018 PDF</a></li>
<li id="menu-item-29776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29776"><a href="https://www.workers.org/archives/workers-world-2017/">2017 PDF</a></li>
<li id="menu-item-30063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30063"><a href="https://www.workers.org/archives/2016-pdf/">2016 PDF</a></li>
<li id="menu-item-31272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31272"><a href="https://www.workers.org/archives/2015-pdf/">2015 PDF</a></li>
</ul>
</li>
<li id="menu-item-50701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50701"><a href="https://www.workers.org/videos/">Videos</a></li>
<li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a href="https://www.workers.org/donate">Donate</a></li>
</ul></div> </nav>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main">
<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org/category/lgbtq/" itemprop="url"><span itemprop="title">LGBTQ2+ liberation</span></a></span> <span class="bc-delimiter">&raquo;</span> A revolutionary man on solidarity with womena WW commentary</nav>
<article class="post-55176 post type-post status-publish format-standard has-post-thumbnail hentry category-lgbtq category-women category-labor">
<header class="post-header">
<h1 class="entry-title">
A revolutionary man on solidarity with womena WW commentary </h1>
<div class="subheading-top"></div>
<h2 class="subheading">a WW commentary</h2>
<p class="meta post-meta">By <span class="vcard author"><a class="fn" href="https://www.workers.org/author/a-guest-author/">a guest author</a></span> posted on <span class="updated">March 19, 2021</span> </p>
</header>
<div class="entry clearfix"><p><span style="font-weight: 400;"><img loading="lazy" class=" wp-image-55179 alignleft" src="https://www.workers.org/wp-content/uploads/women-alade032021-340x509.jpeg" alt="" width="244" height="365" srcset="https://www.workers.org/wp-content/uploads/women-alade032021-340x509.jpeg 340w, https://www.workers.org/wp-content/uploads/women-alade032021.jpeg 467w" sizes="(max-width: 244px) 100vw, 244px" />By Olujimi Alade </span></p>
<p><span style="font-weight: 400;">As many people reading Workers World/Mundo Obrero newspaper already know, March is Women&#8217;s History Month. In a patriarchal world and society, it is refreshing to see women finally being centered in this way. In order to guarantee full gender equality for all, it is important to shine a light on women and other people affected by misogyny. </span></p>
<p><span style="font-weight: 400;">As a cis man, I often ask myself how can I be a better ally to women? Well, obviously I didn&#8217;t figure this out alone. It took the mentorship of amazing women comrades to learn how I can fight the patriarchy and advance women&#8217;s rights. Here are several things I&#8217;ve learned along the way:</span></p>
<p><b>Know when to step back and boost the voices of women</b></p>
<p><span style="font-weight: 400;">In a male-centric world, it is clear that men tend to dominate conversations and discussions. A 2013 study conducted by Brigham Young University revealed that men will dominate 75 percent of the conversation during meetings. Even in settings where at least 40 percent of leadership positions are mandated to be held by women, men are still taking up space, physically and interpersonally. (</span><span style="font-weight: 400;">tinyurl.com/yhh6e2bh</span><span style="font-weight: 400;">)</span></p>
<p><span style="font-weight: 400;">Even when women try to assert themselves, they are met with disdain at best and virulent hostility at worst. Another study by George Washington University showed that during a three-minute conversation, a man will interrupt a woman on average 2.1 times. (tinyurl.com/yf36gxrh, May 11, 2014 ) Men will ironically perceive women who are having equal speaking time with them as women dominating the conversation!</span></p>
<p><span style="font-weight: 400;">With this in mind, it is important for men to realize how much space</span> <span style="font-weight: 400;">we are taking up in meetings and in conversation. When a woman is speaking, please don’t cut her off. When you are done speaking, make sure to cede the floor to a woman. </span></p>
<p><span style="font-weight: 400;">Most importantly, when a woman brings up a great point, make sure to give her the proper credit. Men will often take women&#8217;s ideas and work and pass those off as their own without citing women. It is important for us as men to make sure we create a hospitable environment for women to feel comfortable and thrive.</span></p>
<p><b>Have more female role models</b></p>
<p><span style="font-weight: 400;">In order to normalize gender equality, it is important for men to look up to important female figures without being stigmatized for that. Even though we still have a long way to go with regard to racial equality, inroads have been made as far as white people having people of color as role models and inspirations. It has become normalized for white people to admire people of various races. </span></p>
<p><span style="font-weight: 400;">This has not happened</span> <span style="font-weight: 400;">so far as women are concerned. Women are so devalued and dehumanized that the very thought of a boy looking up to a woman is seen as emasculating to a boy. In order to rectify this, men often choose to admire women who labor for them in various ways, often their mothers or wives. </span></p>
<p><span style="font-weight: 400;">We need to normalize women as role models. Women come in various shapes and sizes and with a multitude of different personalities. Women are not a monolith. </span></p>
<p><b>Uphold LGBTQ+ rights</b></p>
<p><span style="font-weight: 400;">An important cog in the patriarchy machine is cisheteronormativity. In order to maintain a male-centric society, patriarchy often requires that men behave in a certain way and that women behave in a certain way. For instance, a monogamous, heterosexual relationship is presented as the optimal model for human romance. </span></p>
<p><span style="font-weight: 400;">While there is nothing inherently wrong with heterosexual relationships, they should not be viewed as the only acceptable way to fall in love. There are numerous models for human relationships, and they all need to be seen as valid as well. </span></p>
<p><span style="font-weight: 400;">The LGBTQ+ community face violence and harassment every day from the patriarchy for daring to buck gender norms: Gay couples are harassed for publicly displaying their affection, lesbian people are routinely subjected to “corrective” rape, and trans women, especially those of color, are killed every single day for having the audacity to exist.</span></p>
<p><span style="font-weight: 400;">In order to fight the patriarchy, cis-hetero men need to realize that LGBTQ+ people are not a threat to their masculinity, they are not a threat to their sexuality, and they are not a threat to their existence. </span></p>
<p><span style="font-weight: 400;">Cis men as a whole need to affirm trans men. Trans men frequently have a sense of uneasiness in male spaces due to constant fear of ostracization and violence. It is especially important for cis men to understand that trans men are not a threat to their manhood, and that there is no wrong way to be a man.</span></p>
<p><b>Free women from domestic labor</b></p>
<p><span style="font-weight: 400;">Even though more men have become open to the idea of gender equality, when it comes to interpersonal relationships with women, traditional dynamics regarding heterosexual relationships still remain.</span></p>
<p><span style="font-weight: 400;">In this era, women still do twice as much domestic labor as men in hetronormative relationships. In developing countries, the figure rises to four times as much as men. According to one estimate by Oxfam in 2019, if women were to be paid for their otherwise unpaid domestic labor, they would earn almost 11 trillion dollars. Mind you, this is assuming women were being paid minimum wage for their labor. (tinyurl.com/ygu6f2d2) </span></p>
<p><span style="font-weight: 400;">The ongoing COVID pandemic has shone an even greater light on the work women have to undertake in addition to their paid</span> <span style="font-weight: 400;">jobs. With both men and women</span> <span style="font-weight: 400;">working from home, women still find themselves doing the brunt of the labor. In order for women to be able to realize all of their goals and aspirations, changes in gender relations need to start from the home. Men need to shoulder more domestic responsibilities when it comes to house maintenance, childcare and other related activities.</span></p>
<p><span style="font-weight: 400;">Historical materialism shows that the traditional dynamic of men working outside the home and women working inside the home is outdated, given the current development of technology.</span> <span style="font-weight: 400;">Therefore, flexibility in gender roles is achievable.</span></p>
<p><span style="font-weight: 400;">In addition to domestic labor, women are often called upon to provide the brunt of emotional labor. The average man tends to bond with his male friends over shared interests, whereas the average woman bonds with other women through emotional matters</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> Not willing to express their emotions with other men, men will often turn to women for emotional healing. For instance, without an emotional safety net outside of marriage, men are often quicker to remarry after divorce than women. </span></p>
<p><span style="font-weight: 400;">In order to lift this sort of responsibility from women, men need to create spaces and cultivate relationships that are conducive to the open expression of emotion. In addition to freeing women of this labor, men will also benefit psychologically and emotionally. There is the possibility of a lessening of violence since men will have a healthy outlet to express their feelings.</span></p>
<p><span style="font-weight: 400;">Even though we&#8217;ve come a long way in the fight for gender equality, we still have a long road ahead of us. Women can only do so much! It is up to us as men to pull our own weight in order to create a world where women can thrive.</span></p>
<p><i><span style="font-weight: 400;">Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="18727972777929212f28587f75797174367b7775">[email&#160;protected]</a></span></i></p>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-1" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2021/03/55176/" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-short-url="" data-ssbp-post-id="55176"></div></div><div class="ssbp-set--two ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-1"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2021/03/55176/" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-short-url="" data-ssbp-post-id="55176"></div></div> </div>
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.workers.org/2021/03/55151/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.workers.org/2021/03/55156/" rel="next">Next article &rarr;</a></div>
</nav>
</div>
<aside class="mh-sidebar">
<div class="sb-widget"><form role="search" method="get" id="searchform" action="https://www.workers.org/">
<fieldset>
<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Defend workers’ rights, build Workers World!</h4> <div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-41511" src="https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-678x390.jpg" alt="" width="678" height="390" srcset="https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-678x390.jpg 678w, https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-1080x622.jpg 1080w, https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-560x322.jpg 560w, https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan.jpg 2048w" sizes="(max-width: 678px) 100vw, 678px" /></p>
<p><a href="https://www.workers.org/defend-workers-rights-build-workers-world/"><em><strong>Make a donation to support WW&gt;&gt;&gt;</strong></em></a></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Get Workers World by Email</h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22949" method="post" data-id="22949" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><div class="mc4wp-response"></div></p>
<div>
<p>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address (required)">
</p>
</div><br />
<div>
<p>
<input type="text" name="FNAME" placeholder="First Name">
</p>
</div><br />
<div>
<p>
<input type="text" name="LNAME" placeholder="Last Name">
</p>
</div><br />
<div>
<p>
<input type="zip" name="MMERGE3" placeholder="Zip Code">
</p>
</div><br />
<div>
<input type="submit" value="Subscribe">
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616244414" /><input type="hidden" name="_mc4wp_form_id" value="22949" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form></div><div class="sb-widget"><h4 class="widget-title">Stay connected</h4> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="sb-widget"><h4 class="widget-title">Downloadable PDF</h4> <div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/ww2021mar18web.pdf" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2021mar18_330x510.jpg" alt="March 18, 2021 issue" width="275" height="425" /> March 18, 2021 issue</a> · <a href="https://www.workers.org/archives/2020pdfs/">Past issues</a></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Categories</h4>
<ul>
<li class="cat-item cat-item-10085"><a href="https://www.workers.org/category/a-ww-commentary/">A WW commentary</a>
</li>
<li class="cat-item cat-item-9918"><a href="https://www.workers.org/category/world/africa/">Africa</a>
</li>
<li class="cat-item cat-item-9916"><a href="https://www.workers.org/category/world/asia/">Asia &amp; the Pacific</a>
</li>
<li class="cat-item cat-item-5211"><a href="https://www.workers.org/category/environment/">Climate and Environmental Crisis</a>
</li>
<li class="cat-item cat-item-9959"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a>
</li>
<li class="cat-item cat-item-9742"><a href="https://www.workers.org/category/disabled/">Disability rights</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.workers.org/category/editorials/">Editorials</a>
</li>
<li class="cat-item cat-item-9919"><a href="https://www.workers.org/category/world/europe/">Europe</a>
</li>
<li class="cat-item cat-item-18"><a href="https://www.workers.org/category/world/">Global</a>
</li>
<li class="cat-item cat-item-5208"><a href="https://www.workers.org/category/economy/">Human needs before profits</a>
</li>
<li class="cat-item cat-item-5209"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a>
</li>
<li class="cat-item cat-item-9917"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &amp; the Caribbean</a>
</li>
<li class="cat-item cat-item-59"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a>
</li>
<li class="cat-item cat-item-9920"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.workers.org/category/mundoobrero/">Mundo Obrero</a>
</li>
<li class="cat-item cat-item-5210"><a href="https://www.workers.org/category/prisoners-2/">Prisons: tear them down</a>
</li>
<li class="cat-item cat-item-5207"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a>
</li>
<li class="cat-item cat-item-9931"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory and Practice</a>
</li>
<li class="cat-item cat-item-9933"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.workers.org/category/anti-war/">Stop imperialist war and occupation</a>
</li>
<li class="cat-item cat-item-9809"><a href="https://www.workers.org/category/top/">Top</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.workers.org/category/us/">U.S. and Canada</a>
</li>
<li class="cat-item cat-item-44"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a>
</li>
<li class="cat-item cat-item-303"><a href="https://www.workers.org/category/labor/">Workers unite!</a>
</li>
<li class="cat-item cat-item-9775"><a href="https://www.workers.org/category/workersworldparty/">Workers World Party</a>
</li>
<li class="cat-item cat-item-9940"><a href="https://www.workers.org/category/youth-students/">Youth and Students</a>
</li>
</ul>
</div><div class="sb-widget"><h4 class="widget-title">WW books</h4><A class="mbm-widget-link" HREF="https://www.workers.org/book/turn-the-guns-around-mutinies-soldier-revolts-and-revolutions/"> <div style="padding:0;margin:0;"><img class="mbm-widget-cover" style="width:100px;margin:10px 0;" src="https://www.workers.org/wp-content/uploads/Turnthegunsaround_cover.jpg" alt="Book Cover: Turn the Guns Around: Mutinies, Soldier Revolts and Revolutions" /> </div></A><A class="mbm-widget-link" HREF="https://www.workers.org/book/turn-the-guns-around-mutinies-soldier-revolts-and-revolutions/"> <P class="mbm-widget-title" style="">Turn the Guns Around: Mutinies, Soldier Revolts and Revolutions</P></A></div><div class="sb-widget"><h4 class="widget-title">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.workers.org/date/2021/03/'> March 2021 </option>
<option value='https://www.workers.org/date/2021/02/'> February 2021 </option>
<option value='https://www.workers.org/date/2021/01/'> January 2021 </option>
<option value='https://www.workers.org/date/2020/12/'> December 2020 </option>
<option value='https://www.workers.org/date/2020/11/'> November 2020 </option>
<option value='https://www.workers.org/date/2020/10/'> October 2020 </option>
<option value='https://www.workers.org/date/2020/09/'> September 2020 </option>
<option value='https://www.workers.org/date/2020/08/'> August 2020 </option>
<option value='https://www.workers.org/date/2020/07/'> July 2020 </option>
<option value='https://www.workers.org/date/2020/06/'> June 2020 </option>
<option value='https://www.workers.org/date/2020/05/'> May 2020 </option>
<option value='https://www.workers.org/date/2020/04/'> April 2020 </option>
<option value='https://www.workers.org/date/2020/03/'> March 2020 </option>
<option value='https://www.workers.org/date/2020/02/'> February 2020 </option>
<option value='https://www.workers.org/date/2020/01/'> January 2020 </option>
<option value='https://www.workers.org/date/2019/12/'> December 2019 </option>
<option value='https://www.workers.org/date/2019/11/'> November 2019 </option>
<option value='https://www.workers.org/date/2019/10/'> October 2019 </option>
<option value='https://www.workers.org/date/2019/09/'> September 2019 </option>
<option value='https://www.workers.org/date/2019/08/'> August 2019 </option>
<option value='https://www.workers.org/date/2019/07/'> July 2019 </option>
<option value='https://www.workers.org/date/2019/06/'> June 2019 </option>
<option value='https://www.workers.org/date/2019/05/'> May 2019 </option>
<option value='https://www.workers.org/date/2019/04/'> April 2019 </option>
<option value='https://www.workers.org/date/2019/03/'> March 2019 </option>
<option value='https://www.workers.org/date/2019/02/'> February 2019 </option>
<option value='https://www.workers.org/date/2019/01/'> January 2019 </option>
<option value='https://www.workers.org/date/2018/12/'> December 2018 </option>
<option value='https://www.workers.org/date/2018/11/'> November 2018 </option>
<option value='https://www.workers.org/date/2018/10/'> October 2018 </option>
<option value='https://www.workers.org/date/2018/09/'> September 2018 </option>
<option value='https://www.workers.org/date/2018/08/'> August 2018 </option>
<option value='https://www.workers.org/date/2018/07/'> July 2018 </option>
<option value='https://www.workers.org/date/2018/06/'> June 2018 </option>
<option value='https://www.workers.org/date/2018/05/'> May 2018 </option>
<option value='https://www.workers.org/date/2018/04/'> April 2018 </option>
<option value='https://www.workers.org/date/2018/03/'> March 2018 </option>
<option value='https://www.workers.org/date/2018/02/'> February 2018 </option>
<option value='https://www.workers.org/date/2018/01/'> January 2018 </option>
<option value='https://www.workers.org/date/2017/12/'> December 2017 </option>
<option value='https://www.workers.org/date/2017/11/'> November 2017 </option>
<option value='https://www.workers.org/date/2017/10/'> October 2017 </option>
<option value='https://www.workers.org/date/2017/09/'> September 2017 </option>
<option value='https://www.workers.org/date/2017/08/'> August 2017 </option>
<option value='https://www.workers.org/date/2017/07/'> July 2017 </option>
<option value='https://www.workers.org/date/2017/06/'> June 2017 </option>
<option value='https://www.workers.org/date/2017/05/'> May 2017 </option>
<option value='https://www.workers.org/date/2017/04/'> April 2017 </option>
<option value='https://www.workers.org/date/2017/03/'> March 2017 </option>
<option value='https://www.workers.org/date/2017/02/'> February 2017 </option>
<option value='https://www.workers.org/date/2017/01/'> January 2017 </option>
<option value='https://www.workers.org/date/2016/12/'> December 2016 </option>
<option value='https://www.workers.org/date/2016/11/'> November 2016 </option>
<option value='https://www.workers.org/date/2016/10/'> October 2016 </option>
<option value='https://www.workers.org/date/2016/09/'> September 2016 </option>
<option value='https://www.workers.org/date/2016/08/'> August 2016 </option>
<option value='https://www.workers.org/date/2016/07/'> July 2016 </option>
<option value='https://www.workers.org/date/2016/06/'> June 2016 </option>
<option value='https://www.workers.org/date/2016/05/'> May 2016 </option>
<option value='https://www.workers.org/date/2016/04/'> April 2016 </option>
<option value='https://www.workers.org/date/2016/03/'> March 2016 </option>
<option value='https://www.workers.org/date/2016/02/'> February 2016 </option>
<option value='https://www.workers.org/date/2016/01/'> January 2016 </option>
<option value='https://www.workers.org/date/2015/12/'> December 2015 </option>
<option value='https://www.workers.org/date/2015/11/'> November 2015 </option>
<option value='https://www.workers.org/date/2015/10/'> October 2015 </option>
<option value='https://www.workers.org/date/2015/09/'> September 2015 </option>
<option value='https://www.workers.org/date/2015/08/'> August 2015 </option>
<option value='https://www.workers.org/date/2015/07/'> July 2015 </option>
<option value='https://www.workers.org/date/2015/06/'> June 2015 </option>
<option value='https://www.workers.org/date/2015/05/'> May 2015 </option>
<option value='https://www.workers.org/date/2015/04/'> April 2015 </option>
<option value='https://www.workers.org/date/2015/03/'> March 2015 </option>
<option value='https://www.workers.org/date/2015/02/'> February 2015 </option>
<option value='https://www.workers.org/date/2015/01/'> January 2015 </option>
<option value='https://www.workers.org/date/2014/12/'> December 2014 </option>
<option value='https://www.workers.org/date/2014/11/'> November 2014 </option>
<option value='https://www.workers.org/date/2014/10/'> October 2014 </option>
<option value='https://www.workers.org/date/2014/09/'> September 2014 </option>
<option value='https://www.workers.org/date/2014/08/'> August 2014 </option>
<option value='https://www.workers.org/date/2014/07/'> July 2014 </option>
<option value='https://www.workers.org/date/2014/06/'> June 2014 </option>
<option value='https://www.workers.org/date/2014/05/'> May 2014 </option>
<option value='https://www.workers.org/date/2014/04/'> April 2014 </option>
<option value='https://www.workers.org/date/2014/03/'> March 2014 </option>
<option value='https://www.workers.org/date/2014/02/'> February 2014 </option>
<option value='https://www.workers.org/date/2014/01/'> January 2014 </option>
<option value='https://www.workers.org/date/2013/12/'> December 2013 </option>
<option value='https://www.workers.org/date/2013/11/'> November 2013 </option>
<option value='https://www.workers.org/date/2013/10/'> October 2013 </option>
<option value='https://www.workers.org/date/2013/09/'> September 2013 </option>
<option value='https://www.workers.org/date/2013/08/'> August 2013 </option>
<option value='https://www.workers.org/date/2013/07/'> July 2013 </option>
<option value='https://www.workers.org/date/2013/06/'> June 2013 </option>
<option value='https://www.workers.org/date/2013/05/'> May 2013 </option>
<option value='https://www.workers.org/date/2013/04/'> April 2013 </option>
<option value='https://www.workers.org/date/2013/03/'> March 2013 </option>
<option value='https://www.workers.org/date/2013/02/'> February 2013 </option>
<option value='https://www.workers.org/date/2013/01/'> January 2013 </option>
<option value='https://www.workers.org/date/2012/12/'> December 2012 </option>
<option value='https://www.workers.org/date/2012/11/'> November 2012 </option>
<option value='https://www.workers.org/date/2012/10/'> October 2012 </option>
<option value='https://www.workers.org/date/2012/09/'> September 2012 </option>
<option value='https://www.workers.org/date/2012/08/'> August 2012 </option>
<option value='https://www.workers.org/date/2012/07/'> July 2012 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </aside>
</div>
</div>
<footer class="row clearfix">
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-1"><h6 class="footer-widget-title"><a href="https://www.workers.org/category/workersworldparty/" class="widget-title-link">Workers World Party</a></h6> <ul class="cp-widget clearfix"> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2021/01/54134/" title="Vietnam Communist Party to hold 13th National Congress"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/vietnam-1235926_1280-e1551791757963-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/vietnam-1235926_1280-e1551791757963-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/vietnam-1235926_1280-e1551791757963-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/vietnam-1235926_1280-e1551791757963-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/vietnam-1235926_1280-e1551791757963-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2021/01/54134/" title="Vietnam Communist Party to hold 13th National Congress">Vietnam Communist Party to hold 13th National Congress</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2021/01/54101/" title="Defiant protesters challenge the Biden administration in Buffalo, N.Y."><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Buffalo-protest-EllieD_1.21.21-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/Buffalo-protest-EllieD_1.21.21-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/Buffalo-protest-EllieD_1.21.21-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/Buffalo-protest-EllieD_1.21.21-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/Buffalo-protest-EllieD_1.21.21-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2021/01/54101/" title="Defiant protesters challenge the Biden administration in Buffalo, N.Y.">Defiant protesters challenge the Biden administration in Buffalo, N.Y.</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2021/01/54095/" title="Rubin Kanowitz ¡presente!"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Rubin-Apollo-04-21-12-CLOSEUP-Brenda-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/Rubin-Apollo-04-21-12-CLOSEUP-Brenda-70x53.jpeg 70w, https://www.workers.org/wp-content/uploads/Rubin-Apollo-04-21-12-CLOSEUP-Brenda-80x60.jpeg 80w, https://www.workers.org/wp-content/uploads/Rubin-Apollo-04-21-12-CLOSEUP-Brenda-174x131.jpeg 174w, https://www.workers.org/wp-content/uploads/Rubin-Apollo-04-21-12-CLOSEUP-Brenda-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2021/01/54095/" title="Rubin Kanowitz ¡presente!">Rubin Kanowitz ¡presente!</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2021/01/53972/" title="A united working class can defeat fascism"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/ted-january-2021--70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/ted-january-2021--70x53.jpg 70w, https://www.workers.org/wp-content/uploads/ted-january-2021--80x60.jpg 80w, https://www.workers.org/wp-content/uploads/ted-january-2021--174x131.jpg 174w, https://www.workers.org/wp-content/uploads/ted-january-2021--300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2021/01/53972/" title="A united working class can defeat fascism">A united working class can defeat fascism</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2021/01/53843/" title="Bay Area anti-fascist protest"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/SF-antifascist-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/SF-antifascist-70x53.jpeg 70w, https://www.workers.org/wp-content/uploads/SF-antifascist-678x509.jpeg 678w, https://www.workers.org/wp-content/uploads/SF-antifascist-1080x810.jpeg 1080w, https://www.workers.org/wp-content/uploads/SF-antifascist-80x60.jpeg 80w, https://www.workers.org/wp-content/uploads/SF-antifascist-1536x1152.jpeg 1536w, https://www.workers.org/wp-content/uploads/SF-antifascist-2048x1536.jpeg 2048w, https://www.workers.org/wp-content/uploads/SF-antifascist-174x131.jpeg 174w, https://www.workers.org/wp-content/uploads/SF-antifascist-300x225.jpeg 300w, https://www.workers.org/wp-content/uploads/SF-antifascist-560x420.jpeg 560w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2021/01/53843/" title="Bay Area anti-fascist protest">Bay Area anti-fascist protest</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2021/01/53802/" title="Fascist violence and the form of the state"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/sam-fidel-G5_VfESA-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/sam-fidel-G5_VfESA-70x53.jpeg 70w, https://www.workers.org/wp-content/uploads/sam-fidel-G5_VfESA-80x60.jpeg 80w, https://www.workers.org/wp-content/uploads/sam-fidel-G5_VfESA-174x131.jpeg 174w, https://www.workers.org/wp-content/uploads/sam-fidel-G5_VfESA-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2021/01/53802/" title="Fascist violence and the form of the state">Fascist violence and the form of the state</a></p>
</div>
</li> </ul></div> </div>
<div class="col-1-4 mq-footer">
<div class="widget_text footer-widget footer-2"><h6 class="footer-widget-title">Print issue returns</h6><div class="textwidget custom-html-widget">Due to the COVID-19 pandemic, Workers World suspended printing and mailing of the newspaper on March 19. We have continued publishing articles on workers.org, along with a weekly PDF of what would have been the printed version.
We are pleased to announce that we have resumed printing and mailing on a monthly basis, for now. Subscribers should have received a printed paper in September and October. Print subscriptions will still be extended in consideration of the temporary suspension of printing and the currently more limited print schedule.
We recommend that subscribers with internet access get our free email subscription and share our articles with your contacts and on social media.
<br /><em>— WW managing editors: John Catalinotto, Martha Grevatt, Deirdre Griswold, Monica Moorehead, Betsey Piette and Minnie Bruce Pratt.</em></div></div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-3"><h6 class="footer-widget-title">Downloadable PDF</h6> <div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/ww2021mar18web.pdf" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2021mar18_330x510.jpg" alt="March 18, 2021 issue" width="220" height="340" /> March 18, 2021 issue</a><br />
<a href="https://www.workers.org/archives/2020pdfs/">Past issues</a></p>
</div>
</div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-4"><h6 class="footer-widget-title">Contact Info</h6> <div class="textwidget">National Office<br />
147 W. 24th St. 2nd Fl.<br />
New York, NY 10011<br />
<br />
Phone: 212-627-2994<br />
E-mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f3a4a4a3b3a49c8198968180dd9c8194">[email&#160;protected]</a></div>
</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Follow Workers World</h6> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="footer-widget footer-4"> <div class="textwidget"><p>Copyright © 2020 Workers World. Verbatim copying and distribution of articles is permitted in any medium without royalty provided this notice is preserved.</p>
</div>
</div> </div>
</footer>
<div class="copyright-wrap">
<p class="copyright">Copyright © 2020 Workers.org </p>
</div>
</div>
<div id="mailchimp-top-bar" class="mctb mctb-position-bottom mctb-medium">

<div class="mctb-bar" style="display: none">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Get the latest updates from Workers World</label>
<input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1616244414" />
</form>
</div>

</div>
<div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary&amp;text= A revolutionary man on solidarity with womena WW commentary" class="ssbp-btn ssbp-buffer" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Buffer"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" class="ssbp-btn ssbp-diggit" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Digg"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#437c103621292620377e02633126352c2f36372a2c2d22313a632e222d632c2d63302c2f2a2722312a373a63342a372b63342c2e262d2263141463202c2e2e262d3722313a65222e3378012c273a7e6671732b37373330796c6c3434346d342c31282631306d2c31246c717371726c73706c76767274756c7c36372e1c302c363120267e31303065222e337836372e1c2e26272a362e7e31303065222e337836372e1c20222e33222a242d7e226e3126352c2f36372a2c2d22313a6e2e222d6e2c2d6e302c2f2a2722312a373a6e342a372b6e342c2e262d226e34346e202c2e2e262d3722313a" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=A revolutionary man on solidarity with womena WW commentary&amp;url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" class="ssbp-btn ssbp-flattr" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Flattr"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" class="ssbp-btn ssbp-google" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Google+"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" class="ssbp-btn ssbp-linkedin" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='A revolutionary man on solidarity with womena WW commentary' data-ssbp-url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary&amp;title=A revolutionary man on solidarity with womena WW commentary" class="ssbp-btn ssbp-reddit" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary&amp;title=A revolutionary man on solidarity with womena WW commentary" class="ssbp-btn ssbp-stumbleupon" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="StumbleUpon"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" class="ssbp-btn ssbp-tumblr" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary&amp;text=A+revolutionary+man+on+solidarity+with+womena+WW+commentary+&amp;hashtags=&amp;via=workersworld" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Twitter"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" class="ssbp-btn ssbp-vk" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.workers.org%2F2021%2F03%2F55176%2F%3Futm_source%3Drss%26amp%3Butm_medium%3Drss%26amp%3Butm_campaign%3Da-revolutionary-man-on-solidarity-with-womena-ww-commentary+A+revolutionary+man+on+solidarity+with+womena+WW+commentary" class="ssbp-btn ssbp-whatsapp" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="WhatsApp"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary&title=A+revolutionary+man+on+solidarity+with+womena+WW+commentary" class="ssbp-btn ssbp-yummly" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Yummly"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" class="ssbp-btn ssbp-xing" data-ssbp-title="A revolutionary man on solidarity with womena WW commentary" data-ssbp-url="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" data-ssbp-site="Xing"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" /></div><br /><span class="ssbp-share-text">Share this</span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="02ca380c2e" /><input type="hidden" name="_wp_http_referer" value="/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" /><form id="js-ssbp-email-form" method="post" action="" data-success-alert-text="Thanks, your email has been sent" data-warning-alert-text="Please check the fields and try again" data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input type="hidden" id="fill_me" name="fill_me" value="" />
<input type="hidden" id="url" name="url" value="https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="02ca380c2e" /><input type="hidden" name="_wp_http_referer" value="/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary" />
<div class="ssbp-form-group">
<label for="email" class="ssbp-required">Friend's email</label>
<input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
</div>
<div class="ssbp-form-group">
<label for="message" class="ssbp-required">Message</label>
<textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.workers.org/2021/03/55176/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=a-revolutionary-man-on-solidarity-with-womena-ww-commentary</textarea>
</div>
<div class="ssbp-form-group ssbp-text-align-right">
<button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
</div>
</form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='ssbp_lazy-js-extra'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"4b5ce2f95f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy.min.js?ver=5.6.2' id='ssbp_lazy-js'></script>
<script type='text/javascript' id='ssbp_email_send-js-extra'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"8a789faac6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=5.6.2' id='ssbp_email_send-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
</body>
</html>