<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">

<meta name="author" content="a guest author">

<title>European workers fight for wages and rights &#8211; Workers World</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="shortcut icon" href="https://www.workers.org/wp-content/uploads/favicon.ico">
<!--[if lt IE 9]>
<script src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.workers.org/xmlrpc.php" />
<link rel="amphtml" href="https://www.workers.org/2022/11/67885/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=european-workers-fight-for-wages-and-rights" /><meta name="generator" content="AMP for WP 1.0.77.54.1" /><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Workers World &raquo; Feed" href="https://www.workers.org/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-130047462-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workers.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.workers.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.workers.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mbdb-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/styles.css?ver=221019-23808' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-book-grid-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/book-grid.css?ver=221019-23808' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-retailer-buttons-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/retailer-buttons.css?ver=221019-23808' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css' href='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=5.0' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: center !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 64px !important;
                        height: 64px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='mh-style-css' href='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Serif:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.workers.org","hash_tracking":"false","ua":"UA-130047462-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mooberry-book-manager/js/single-book.js?ver=221019-23808' id='single-book-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro' id='ssbp-sharethis-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=5.0' id='spacexchimp_p005-bootstrap-tooltip-js-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/scripts.js?ver=6.1.1' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.workers.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.workers.org/wp-json/wp/v2/posts/67885" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workers.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.workers.org/2022/11/67885/" />
<link rel='shortlink' href='https://www.workers.org/?p=67885' />
<link rel="alternate" type="application/json+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2022%2F11%2F67885%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2022%2F11%2F67885%2F&#038;format=xml" />
<style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
<style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #cb4154; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #cb4154; }
    		.dropcap, .carousel-layout2 .caption { color: #cb4154; }
    	    	    	    	    	    	    		a, .entry a, .related-title, .carousel-layout2 .carousel-item-title, a .pagelink, .page-numbers { color: #070100; }
    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #bb0000; }
    	    	
.streamer {
 font-size: 75%;
}

.streamer2 {
 font-size: 62%;
}

.menu-item-37911 {
  background-color: #ff0000;
}

.jslink {
  font-size: 14px;
  font-weight: bold;
 // font-variant: small-caps;
  padding: 3px;
  text-align: center;
  color: #cb4154;
  background-color: white;
  border: solid 0px #4CAF50;
  margin: auto;
}

#mc4wp_email,
.mc4wp-form-fields > div:nth-child(6) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(8) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(10) > p:nth-child(1) > input:nth-child(1) {
border-bottom: 2px solid #cb4154;
border-left: 2px solid #cb4154;
box-shadow: rgb(211, 211, 211) 5px 4px 10px;
font-family: Roboto;
font-size: 14px;
color: rgb(0, 0, 0) !important;
width: 85%;
border-radius:4px
}

.mc4wp-form-fields > div:nth-child(12) > input:nth-child(1) {
font-weight: 700;
border-radius: 8px;
font-size: 15px;
}

#mc4wp_email,
.mc4wp-form-fields > div:nth-child(6) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(8) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(10) > p:nth-child(1) > input:nth-child(1)::placeholder {
color: #000;
font-size: 15px;
font-family: inherit;
font-weight: 400;
text-transform: uppercase;
}


	</style>
<style type="text/css">
.entry { font-size: 17px; font-size: 1.0625rem; }
h1, h2, h3, h4, h5, h6, .cp-widget-title { font-family: "Merriweather", serif; }
body { font-family: "Noto Serif", serif; }
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #c1212b !important; border-color: #c1212b !important; }
.mctb-email:focus { outline-color: #c1212b !important; }
.mctb-button { color: #ffffff !important; }
</style>
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="European workers fight for wages and rights" /><meta name="twitter:site" content="@workersworld" /><meta name="twitter:description" content="This article was published in the Nov. 17 issue of Avante, the newspaper of the Portuguese Communist Party, giving a roundup of struggles in Europe by the workers, whose living standards have been reduced as they are forced to pay the costs of the pandemic and the U.S./NATO proxy war&hellip;" /><meta name="twitter:image" content="https://www.workers.org/wp-content/uploads/EuroWorkers-Ts1xFz_g.jpeg" />
<style type="text/css">
.paypal-donations { text-align: center !important }
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Workers World" />
<meta property="og:title" content="European workers fight for wages and rights" />
<meta property="og:url" content="https://www.workers.org/2022/11/67885/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="This article was published in the Nov. 17 issue of Avante, the newspaper of the Portuguese Communist Party, giving a roundup of struggles in Europe by the workers, whose living standards have been reduced as they are forced to pay the costs of the pandemic and the U.S./NATO proxy war in Ukraine. Tra" />
<meta property="og:image" content="https://www.workers.org/wp-content/uploads/EuroWorkers-Ts1xFz_g.jpeg" />
<meta property="og:image:url" content="https://www.workers.org/wp-content/uploads/EuroWorkers-Ts1xFz_g.jpeg" />
<meta property="og:image:secure_url" content="https://www.workers.org/wp-content/uploads/EuroWorkers-Ts1xFz_g.jpeg" />
<meta property="article:published_time" content="2022-11-24T22:52:48-05:00" />
<meta property="article:modified_time" content="2022-11-24T22:52:48-05:00" />
<meta property="og:updated_time" content="2022-11-24T22:52:48-05:00" />
<meta property="article:section" content="Europe" />
<meta property="article:section" content="Workers unite!" />
<meta property="article:publisher" content="https://www.facebook.com/WorkersWorldParty" />

<meta itemprop="name" content="European workers fight for wages and rights" />
<meta itemprop="headline" content="European workers fight for wages and rights" />
<meta itemprop="description" content="This article was published in the Nov. 17 issue of Avante, the newspaper of the Portuguese Communist Party, giving a roundup of struggles in Europe by the workers, whose living standards have been reduced as they are forced to pay the costs of the pandemic and the U.S./NATO proxy war in Ukraine. Tra" />
<meta itemprop="image" content="https://www.workers.org/wp-content/uploads/EuroWorkers-Ts1xFz_g.jpeg" />
<meta itemprop="datePublished" content="2022-11-24" />
<meta itemprop="dateModified" content="2022-11-24T22:52:48-05:00" />
<meta itemprop="author" content="a guest author" />

<meta name="twitter:title" content="European workers fight for wages and rights" />
<meta name="twitter:url" content="https://www.workers.org/2022/11/67885/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/workersworld" />




<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-67885 single-format-standard mh-right-sb wt-layout3 pt-layout2 ab-disable rp-disable loop-layout1">
<div class="mh-container">
<header class="header-wrap">
<a href="https://www.workers.org/" title="Workers World" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.workers.org/wp-content/uploads/workers_org_header.png" height="1448" width="13761" alt="Workers World" />
</div>
</a>
<nav class="main-nav clearfix">
<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-18026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18026"><a href="https://www.workers.org/">Home</a></li>
<li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10460"><a href="https://www.workers.org/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-67554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67554"><a href="https://www.workers.org/news/recent-articles/">Recent Articles</a></li>
<li id="menu-item-46737" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-46737"><a href="https://www.workers.org/archives/">Topics >></a>
<ul class="sub-menu">
<li id="menu-item-46738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46738"><a href="https://www.workers.org/category/environment/">Climate and Environment</a></li>
<li id="menu-item-46739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46739"><a href="https://www.workers.org/category/disabled/">Disability rights</a></li>
<li id="menu-item-46740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46740"><a href="https://www.workers.org/category/economy/">Human needs before profits</a></li>
<li id="menu-item-46741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46741"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a></li>
<li id="menu-item-46742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46742"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a></li>
<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="https://www.workers.org/category/prisoners-2/">Prisons</a></li>
<li id="menu-item-46744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46744"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a></li>
<li id="menu-item-46745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46745"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory, Practice</a></li>
<li id="menu-item-46746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46746"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a></li>
<li id="menu-item-46747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46747"><a href="https://www.workers.org/category/anti-war/">Stop war and occupation</a></li>
<li id="menu-item-46748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46748"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a></li>
<li id="menu-item-46749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46749"><a href="https://www.workers.org/category/labor/">Workers unite!</a></li>
<li id="menu-item-46750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46750"><a href="https://www.workers.org/category/youth-students/">Youth, Students</a></li>
</ul>
</li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10467"><a href="https://www.workers.org/category/world/">Regions >></a>
<ul class="sub-menu">
<li id="menu-item-46731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46731"><a href="https://www.workers.org/category/us/">U.S. and Canada</a></li>
<li id="menu-item-46732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46732"><a href="https://www.workers.org/category/world/africa/">Africa</a></li>
<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46733"><a href="https://www.workers.org/category/world/asia/">Asia &amp; the Pacific</a></li>
<li id="menu-item-46734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46734"><a href="https://www.workers.org/category/world/europe/">Europe</a></li>
<li id="menu-item-46735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46735"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &amp; the Caribbean</a></li>
<li id="menu-item-46736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46736"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-10466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10466"><a href="https://www.workers.org/category/editorials/">Editorials</a></li>
<li id="menu-item-47026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47026"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a></li>
</ul>
</li>
<li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879"><a href="https://www.workers.org/category/mundoobrero/">Español</a></li>
<li id="menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10459"><a href="https://www.workers.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-44421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44421"><a href="https://www.patreon.com/wwp">Give to a Prisoner</a></li>
<li id="menu-item-45604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45604"><a href="https://www.workers.org/supporters_/">Join Supporter Program</a></li>
<li id="menu-item-10458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10458"><a href="https://www.workers.org/donate/">Make a Donation</a></li>
</ul>
</li>
<li id="menu-item-37911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37911"><a href="https://www.workers.org/contact-ww/">Join Us</a></li>
<li id="menu-item-48160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48160"><a href="https://www.workers.org/educational/">Classes</a></li>
<li id="menu-item-10461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10461"><a href="https://www.workers.org/books/">Books</a>
<ul class="sub-menu">
<li id="menu-item-37912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37912"><a href="https://www.workers.org/books/">Books</a></li>
<li id="menu-item-37913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37913"><a href="https://www.workers.org/what-is-marxism-all-about/">What is Marxism all about?</a></li>
</ul>
</li>
<li id="menu-item-61074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61074"><a href="https://www.workers.org/archives/2022pdfs/">PDF</a>
<ul class="sub-menu">
<li id="menu-item-61694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61694"><a href="https://www.workers.org/archives/2022pdfs/">2022 PDF</a></li>
<li id="menu-item-53790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53790"><a href="https://www.workers.org/archives/2021pdfs/">2021 PDF</a></li>
<li id="menu-item-48627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48627"><a href="https://www.workers.org/archives/2020pdfs/">2020 PDF</a></li>
<li id="menu-item-40303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40303"><a href="https://www.workers.org/archives/2019-pdf/">2019 PDF</a></li>
<li id="menu-item-34933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34933"><a href="https://www.workers.org/archives/2018-pdf/">2018 PDF</a></li>
<li id="menu-item-29776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29776"><a href="https://www.workers.org/archives/workers-world-2017/">2017 PDF</a></li>
<li id="menu-item-30063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30063"><a href="https://www.workers.org/archives/2016-pdf/">2016 PDF</a></li>
<li id="menu-item-31272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31272"><a href="https://www.workers.org/archives/2015-pdf/">2015 PDF</a></li>
</ul>
</li>
<li id="menu-item-50701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50701"><a href="https://www.workers.org/videos/">Video</a></li>
<li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a href="https://www.workers.org/donate">Donate</a></li>
</ul></div> </nav>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main">
<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="https://www.workers.org/category/world/">Global</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org/category/world/europe/" itemprop="url"><span itemprop="title">Europe</span></a></span> <span class="bc-delimiter">&raquo;</span> European workers fight for wages and rights</nav>
<article class="post-67885 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-labor tag-europe tag-workers-protests">
<header class="post-header">
<h1 class="entry-title">
European workers fight for wages and rights </h1>
<p class="meta post-meta">By <span class="vcard author"><a class="fn" href="https://www.workers.org/author/a-guest-author/">a guest author</a></span> posted on <span class="updated">November 24, 2022</span> </p>
</header>
<div class="entry clearfix"><p><i>This article was published in the Nov. 17 issue of Avante, the newspaper of the Portuguese Communist Party, giving a roundup of struggles in Europe by the workers, whose living standards have been reduced as they are forced to pay the costs of the pandemic and the U.S./NATO proxy war in Ukraine. Translation: John Catalinotto.</i></p>
<div id="attachment_67886" style="width: 395px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-67886" decoding="async" class=" wp-image-67886" src="https://www.workers.org/wp-content/uploads/EuroWorkers-Ts1xFz_g.jpeg" alt="" width="385" height="257" /><p id="caption-attachment-67886" class="wp-caption-text">Paris November 10</p></div>
<p><i> </i></p>
<p>In European countries — from Belgium to Greece to France, Spain and Britain — workers are demonstrating in protest against rising prices, demanding fair wage increases and guaranteed rights.</p>
<p>In <b>Belgium</b>, from Antwerp to Liege, from Charleroi to Ghent, from Mons to Genk, the Belgian working class sent a clear message on Nov. 9 with a general strike to demand a wage increase and the freezing of energy prices.</p>
<p>Many sectors were affected by this day of strike action to defend workers’ purchasing power: metallurgy, distribution, chemicals, transport, logistics, education and day-care centers: Hundreds of members of the Belgian Labor Party and student movements were with the pickets, showing solidarity with the union members and supporting the workers’ demands.</p>
<p>In <b>France</b>, on Nov. 10 a national day of strikes and protests took place, called by the General Confederation of Labor (CGT) and other union coalitions, demanding wage increases in view of the loss of purchasing power of workers, retirees and pensioners. It was the third mobilization in less than a month, after the struggles of Oct. 18 and 27, in a context of galloping inflation, now more than 6%. The strike and demonstrations in Paris and in cities across the country affected sectors such as public transport, education, health and the post office.</p>
<p>The CGT is demanding, among other measures, an increase in the national minimum wage to 2,000 euros per month and the indexing of wages to inflation. And it rejects the change in the pension system that the government intends to implement, which includes increasing the retirement age.</p>
<p>In <b>Spain,</b> on Nov. 13 more than 600,000 people demonstrated in the capital in defense of the public health service and against the measures of “destruction” of the sector carried out by the right-wing government of Madrid. The demonstrators took to the streets to demand a public, universal and quality health service. They protested against the elimination of primary health care, against the long waiting times and against the precarious labor status of health professionals.</p>
<p>Thousands of doctors participated in the day of struggle to warn that they need more resources and to point out that the situation is at its limit, after “years of putting up with excessive pressure.”</p>
<p>In <b>Greece</b>, a 24-hour strike and demonstrations took place Nov. 9 in Athens and other cities to demand price control measures and wage increases. The actions were called by the most representative union confederations in the country, the General Confederation of Greek Workers and the All Workers Militant Front.</p>
<p>In the capital, thousands of people filled the streets of the city center and, waving placards and banners, denounced the policies of the right-wing government and the European Union that “generate poverty, hunger and inequality” and “leave people frozen while they warm up the profits of big business.”</p>
<p>In <b>Britain</b>, most London Underground stations closed on Nov. 10 due to the strike of its nearly 10,000 workers — the sixth strike in the sector in 2022. The most recent 24-hour strike was called by the Rail, Maritime and Transport Union following the failure of negotiations with the TfL [Transport for London] company, which is responsible for running the British capital’s train and bus service.</p>
<p>The union is demanding that the employer back down on plans to cut 700 jobs and change the pension scheme. And it is ready to continue the struggle until a fair solution to its demands is found.</p>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-1" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2022/11/67885/" data-ssbp-title="European workers fight for wages and rights" data-ssbp-short-url="" data-ssbp-post-id="67885"></div></div><div class="ssbp-set--two ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-1"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2022/11/67885/" data-ssbp-title="European workers fight for wages and rights" data-ssbp-short-url="" data-ssbp-post-id="67885"></div></div> </div>
<div class="post-tags clearfix">
<ul><li><a href="https://www.workers.org/tag/europe/" rel="tag">Europe</a></li><li><a href="https://www.workers.org/tag/workers-protests/" rel="tag">workers protests</a></li></ul> </div>
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.workers.org/2022/11/67882/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.workers.org/2022/11/67888/" rel="next">Next article &rarr;</a></div>
</nav>
</div>
<aside class="mh-sidebar">
<div class="sb-widget"><form role="search" method="get" id="searchform" action="https://www.workers.org/">
<fieldset>
<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Defend workers’ rights, build Workers World!</h4> <div class="textwidget"><p><img decoding="async" loading="lazy" class="size-medium wp-image-41511" src="https://www.workers.org/wp-content/uploads/WWbanner4_donateimage.jpg" alt="" width="678" height="390" /></p>
<p><a href="https://www.workers.org/defend-workers-rights-build-workers-world/"><em><strong>Make a donation to support WW&gt;&gt;&gt;</strong></em></a></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Get Workers World by Email</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22949" method="post" data-id="22949" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><div class="mc4wp-response"></div></p>
<div>
<p>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address (required)">
</p>
</div><br />
<div>
<p>
<input type="text" name="FNAME" placeholder="First Name">
</p>
</div><br />
<div>
<p>
<input type="text" name="LNAME" placeholder="Last Name">
</p>
</div><br />
<div>
<p>
<input type="zip" name="MMERGE3" placeholder="Zip Code">
</p>
</div><br />
<div>
<input type="submit" value="Subscribe">
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1669386926" /><input type="hidden" name="_mc4wp_form_id" value="22949" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form></div><div class="sb-widget"><h4 class="widget-title">Stay connected</h4> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="sb-widget"><h4 class="widget-title">This week&#8217;s PDF</h4> <div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/ww2022nov24web.pdf" target="_blank" rel="noopener"><img decoding="async" loading="lazy" class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2022nov24_330x510.jpg" alt="Nov. 24, 2022 issue" width="275" height="425" /> Nov. 24, 2022 issue</a><br />
<a href="https://www.workers.org/archives/2022pdfs/">Past issues</a></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Categories</h4>
<ul>
<li class="cat-item cat-item-9918"><a href="https://www.workers.org/category/world/africa/">Africa</a>
</li>
<li class="cat-item cat-item-9916"><a href="https://www.workers.org/category/world/asia/">Asia &amp; the Pacific</a>
</li>
<li class="cat-item cat-item-5211"><a href="https://www.workers.org/category/environment/">Climate and Environmental Crisis</a>
</li>
<li class="cat-item cat-item-9959"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a>
</li>
<li class="cat-item cat-item-9742"><a href="https://www.workers.org/category/disabled/">Disability rights</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.workers.org/category/editorials/">Editorials</a>
</li>
<li class="cat-item cat-item-9919"><a href="https://www.workers.org/category/world/europe/">Europe</a>
</li>
<li class="cat-item cat-item-18"><a href="https://www.workers.org/category/world/">Global</a>
</li>
<li class="cat-item cat-item-5208"><a href="https://www.workers.org/category/economy/">Human needs before profits</a>
</li>
<li class="cat-item cat-item-5209"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a>
</li>
<li class="cat-item cat-item-9917"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &amp; the Caribbean</a>
</li>
<li class="cat-item cat-item-59"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a>
</li>
<li class="cat-item cat-item-9920"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.workers.org/category/mundoobrero/">Mundo Obrero</a>
</li>
<li class="cat-item cat-item-5210"><a href="https://www.workers.org/category/prisoners-2/">Prisons: tear them down</a>
</li>
<li class="cat-item cat-item-5207"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a>
</li>
<li class="cat-item cat-item-10500"><a href="https://www.workers.org/category/reproductive-rights/">Reproductive Rights</a>
</li>
<li class="cat-item cat-item-9931"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory and Practice</a>
</li>
<li class="cat-item cat-item-9933"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.workers.org/category/anti-war/">Stop imperialist war and occupation</a>
</li>
<li class="cat-item cat-item-9809"><a href="https://www.workers.org/category/top/">Top</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.workers.org/category/us/">U.S. and Canada</a>
</li>
<li class="cat-item cat-item-44"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a>
</li>
<li class="cat-item cat-item-303"><a href="https://www.workers.org/category/labor/">Workers unite!</a>
</li>
<li class="cat-item cat-item-9775"><a href="https://www.workers.org/category/workersworldparty/">Workers World Party</a>
</li>
<li class="cat-item cat-item-9940"><a href="https://www.workers.org/category/youth-students/">Youth and Students</a>
</li>
</ul>
</div><div class="sb-widget"><h4 class="widget-title">WW books</h4><div class="mbdb_book_widget" style="padding:0;margin:10px 0; position:relative; "><A class="mbm-widget-link" HREF="https://www.workers.org/book/low-wage-capitalism-colossus-with-feet-of-clay/"> <img class="mbm-widget-cover" style="width:100px;" src="https://www.workers.org/wp-content/uploads/lowwagecapitalism.png" alt="Book Cover: Low-Wage Capitalism: Colossus with Feet of Clay" data-book="34049" /></div></A><A class="mbm-widget-link" HREF="https://www.workers.org/book/low-wage-capitalism-colossus-with-feet-of-clay/"> <P class="mbm-widget-title" style="">Low-Wage Capitalism: Colossus with Feet of Clay</P></A></div><div class="sb-widget"><h4 class="widget-title">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.workers.org/date/2022/11/'> November 2022 </option>
<option value='https://www.workers.org/date/2022/10/'> October 2022 </option>
<option value='https://www.workers.org/date/2022/09/'> September 2022 </option>
<option value='https://www.workers.org/date/2022/08/'> August 2022 </option>
<option value='https://www.workers.org/date/2022/07/'> July 2022 </option>
<option value='https://www.workers.org/date/2022/06/'> June 2022 </option>
<option value='https://www.workers.org/date/2022/05/'> May 2022 </option>
<option value='https://www.workers.org/date/2022/04/'> April 2022 </option>
<option value='https://www.workers.org/date/2022/03/'> March 2022 </option>
<option value='https://www.workers.org/date/2022/02/'> February 2022 </option>
<option value='https://www.workers.org/date/2022/01/'> January 2022 </option>
<option value='https://www.workers.org/date/2021/12/'> December 2021 </option>
<option value='https://www.workers.org/date/2021/11/'> November 2021 </option>
<option value='https://www.workers.org/date/2021/10/'> October 2021 </option>
<option value='https://www.workers.org/date/2021/09/'> September 2021 </option>
<option value='https://www.workers.org/date/2021/08/'> August 2021 </option>
<option value='https://www.workers.org/date/2021/07/'> July 2021 </option>
<option value='https://www.workers.org/date/2021/06/'> June 2021 </option>
<option value='https://www.workers.org/date/2021/05/'> May 2021 </option>
<option value='https://www.workers.org/date/2021/04/'> April 2021 </option>
<option value='https://www.workers.org/date/2021/03/'> March 2021 </option>
<option value='https://www.workers.org/date/2021/02/'> February 2021 </option>
<option value='https://www.workers.org/date/2021/01/'> January 2021 </option>
<option value='https://www.workers.org/date/2020/12/'> December 2020 </option>
<option value='https://www.workers.org/date/2020/11/'> November 2020 </option>
<option value='https://www.workers.org/date/2020/10/'> October 2020 </option>
<option value='https://www.workers.org/date/2020/09/'> September 2020 </option>
<option value='https://www.workers.org/date/2020/08/'> August 2020 </option>
<option value='https://www.workers.org/date/2020/07/'> July 2020 </option>
<option value='https://www.workers.org/date/2020/06/'> June 2020 </option>
<option value='https://www.workers.org/date/2020/05/'> May 2020 </option>
<option value='https://www.workers.org/date/2020/04/'> April 2020 </option>
<option value='https://www.workers.org/date/2020/03/'> March 2020 </option>
<option value='https://www.workers.org/date/2020/02/'> February 2020 </option>
<option value='https://www.workers.org/date/2020/01/'> January 2020 </option>
<option value='https://www.workers.org/date/2019/12/'> December 2019 </option>
<option value='https://www.workers.org/date/2019/11/'> November 2019 </option>
<option value='https://www.workers.org/date/2019/10/'> October 2019 </option>
<option value='https://www.workers.org/date/2019/09/'> September 2019 </option>
<option value='https://www.workers.org/date/2019/08/'> August 2019 </option>
<option value='https://www.workers.org/date/2019/07/'> July 2019 </option>
<option value='https://www.workers.org/date/2019/06/'> June 2019 </option>
<option value='https://www.workers.org/date/2019/05/'> May 2019 </option>
<option value='https://www.workers.org/date/2019/04/'> April 2019 </option>
<option value='https://www.workers.org/date/2019/03/'> March 2019 </option>
<option value='https://www.workers.org/date/2019/02/'> February 2019 </option>
<option value='https://www.workers.org/date/2019/01/'> January 2019 </option>
<option value='https://www.workers.org/date/2018/12/'> December 2018 </option>
<option value='https://www.workers.org/date/2018/11/'> November 2018 </option>
<option value='https://www.workers.org/date/2018/10/'> October 2018 </option>
<option value='https://www.workers.org/date/2018/09/'> September 2018 </option>
<option value='https://www.workers.org/date/2018/08/'> August 2018 </option>
<option value='https://www.workers.org/date/2018/07/'> July 2018 </option>
<option value='https://www.workers.org/date/2018/06/'> June 2018 </option>
<option value='https://www.workers.org/date/2018/05/'> May 2018 </option>
<option value='https://www.workers.org/date/2018/04/'> April 2018 </option>
<option value='https://www.workers.org/date/2018/03/'> March 2018 </option>
<option value='https://www.workers.org/date/2018/02/'> February 2018 </option>
<option value='https://www.workers.org/date/2018/01/'> January 2018 </option>
<option value='https://www.workers.org/date/2017/12/'> December 2017 </option>
<option value='https://www.workers.org/date/2017/11/'> November 2017 </option>
<option value='https://www.workers.org/date/2017/10/'> October 2017 </option>
<option value='https://www.workers.org/date/2017/09/'> September 2017 </option>
<option value='https://www.workers.org/date/2017/08/'> August 2017 </option>
<option value='https://www.workers.org/date/2017/07/'> July 2017 </option>
<option value='https://www.workers.org/date/2017/06/'> June 2017 </option>
<option value='https://www.workers.org/date/2017/05/'> May 2017 </option>
<option value='https://www.workers.org/date/2017/04/'> April 2017 </option>
<option value='https://www.workers.org/date/2017/03/'> March 2017 </option>
<option value='https://www.workers.org/date/2017/02/'> February 2017 </option>
<option value='https://www.workers.org/date/2017/01/'> January 2017 </option>
<option value='https://www.workers.org/date/2016/12/'> December 2016 </option>
<option value='https://www.workers.org/date/2016/11/'> November 2016 </option>
<option value='https://www.workers.org/date/2016/10/'> October 2016 </option>
<option value='https://www.workers.org/date/2016/09/'> September 2016 </option>
<option value='https://www.workers.org/date/2016/08/'> August 2016 </option>
<option value='https://www.workers.org/date/2016/07/'> July 2016 </option>
<option value='https://www.workers.org/date/2016/06/'> June 2016 </option>
<option value='https://www.workers.org/date/2016/05/'> May 2016 </option>
<option value='https://www.workers.org/date/2016/04/'> April 2016 </option>
<option value='https://www.workers.org/date/2016/03/'> March 2016 </option>
<option value='https://www.workers.org/date/2016/02/'> February 2016 </option>
<option value='https://www.workers.org/date/2016/01/'> January 2016 </option>
<option value='https://www.workers.org/date/2015/12/'> December 2015 </option>
<option value='https://www.workers.org/date/2015/11/'> November 2015 </option>
<option value='https://www.workers.org/date/2015/10/'> October 2015 </option>
<option value='https://www.workers.org/date/2015/09/'> September 2015 </option>
<option value='https://www.workers.org/date/2015/08/'> August 2015 </option>
<option value='https://www.workers.org/date/2015/07/'> July 2015 </option>
<option value='https://www.workers.org/date/2015/06/'> June 2015 </option>
<option value='https://www.workers.org/date/2015/05/'> May 2015 </option>
<option value='https://www.workers.org/date/2015/04/'> April 2015 </option>
<option value='https://www.workers.org/date/2015/03/'> March 2015 </option>
<option value='https://www.workers.org/date/2015/02/'> February 2015 </option>
<option value='https://www.workers.org/date/2015/01/'> January 2015 </option>
<option value='https://www.workers.org/date/2014/12/'> December 2014 </option>
<option value='https://www.workers.org/date/2014/11/'> November 2014 </option>
<option value='https://www.workers.org/date/2014/10/'> October 2014 </option>
<option value='https://www.workers.org/date/2014/09/'> September 2014 </option>
<option value='https://www.workers.org/date/2014/08/'> August 2014 </option>
<option value='https://www.workers.org/date/2014/07/'> July 2014 </option>
<option value='https://www.workers.org/date/2014/06/'> June 2014 </option>
<option value='https://www.workers.org/date/2014/05/'> May 2014 </option>
<option value='https://www.workers.org/date/2014/04/'> April 2014 </option>
<option value='https://www.workers.org/date/2014/03/'> March 2014 </option>
<option value='https://www.workers.org/date/2014/02/'> February 2014 </option>
<option value='https://www.workers.org/date/2014/01/'> January 2014 </option>
<option value='https://www.workers.org/date/2013/12/'> December 2013 </option>
<option value='https://www.workers.org/date/2013/11/'> November 2013 </option>
<option value='https://www.workers.org/date/2013/10/'> October 2013 </option>
<option value='https://www.workers.org/date/2013/09/'> September 2013 </option>
<option value='https://www.workers.org/date/2013/08/'> August 2013 </option>
<option value='https://www.workers.org/date/2013/07/'> July 2013 </option>
<option value='https://www.workers.org/date/2013/06/'> June 2013 </option>
<option value='https://www.workers.org/date/2013/05/'> May 2013 </option>
<option value='https://www.workers.org/date/2013/04/'> April 2013 </option>
<option value='https://www.workers.org/date/2013/03/'> March 2013 </option>
<option value='https://www.workers.org/date/2013/02/'> February 2013 </option>
<option value='https://www.workers.org/date/2013/01/'> January 2013 </option>
<option value='https://www.workers.org/date/2012/12/'> December 2012 </option>
<option value='https://www.workers.org/date/2012/11/'> November 2012 </option>
<option value='https://www.workers.org/date/2012/10/'> October 2012 </option>
<option value='https://www.workers.org/date/2012/09/'> September 2012 </option>
<option value='https://www.workers.org/date/2012/08/'> August 2012 </option>
<option value='https://www.workers.org/date/2012/07/'> July 2012 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </aside>
</div>
</div>
<footer class="row clearfix">
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-1"><h6 class="footer-widget-title"><a href="https://www.workers.org/category/workersworldparty/" class="widget-title-link">Workers World Party</a></h6> <ul class="cp-widget clearfix"> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2022/11/67762/" title="Honor Day of MourningSupport Workers World"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/ndom2021-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/ndom2021-70x53.png 70w, https://www.workers.org/wp-content/uploads/ndom2021-80x60.png 80w, https://www.workers.org/wp-content/uploads/ndom2021-174x131.png 174w, https://www.workers.org/wp-content/uploads/ndom2021-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2022/11/67762/" title="Honor Day of MourningSupport Workers World">Honor Day of Mourning<br />Support Workers World</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2022/11/67736/" title="PDF of November 17 issue"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/ww2022nov17_p1top-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/ww2022nov17_p1top-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/ww2022nov17_p1top-659x509.jpg 659w, https://www.workers.org/wp-content/uploads/ww2022nov17_p1top-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/ww2022nov17_p1top-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/ww2022nov17_p1top-300x225.jpg 300w, https://www.workers.org/wp-content/uploads/ww2022nov17_p1top-560x433.jpg 560w, https://www.workers.org/wp-content/uploads/ww2022nov17_p1top.jpg 704w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2022/11/67736/" title="PDF of November 17 issue">PDF of November 17 issue</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2022/11/67593/" title="PDF of November 10 issue"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/ww2022nov10_p1top-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/ww2022nov10_p1top-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/ww2022nov10_p1top-659x509.jpg 659w, https://www.workers.org/wp-content/uploads/ww2022nov10_p1top-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/ww2022nov10_p1top-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/ww2022nov10_p1top-300x225.jpg 300w, https://www.workers.org/wp-content/uploads/ww2022nov10_p1top-560x433.jpg 560w, https://www.workers.org/wp-content/uploads/ww2022nov10_p1top.jpg 726w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2022/11/67593/" title="PDF of November 10 issue">PDF of November 10 issue</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2022/10/67385/" title="PDF of October 27 issue"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/ww2022oct27_p1top-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/ww2022oct27_p1top-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/ww2022oct27_p1top-659x509.jpg 659w, https://www.workers.org/wp-content/uploads/ww2022oct27_p1top-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/ww2022oct27_p1top-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/ww2022oct27_p1top-300x225.jpg 300w, https://www.workers.org/wp-content/uploads/ww2022oct27_p1top-560x433.jpg 560w, https://www.workers.org/wp-content/uploads/ww2022oct27_p1top.jpg 726w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2022/10/67385/" title="PDF of October 27 issue">PDF of October 27 issue</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2022/10/67292/" title="PDF of October 20 issue"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/ww2022oct20_p1top-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/ww2022oct20_p1top-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/ww2022oct20_p1top-659x509.jpg 659w, https://www.workers.org/wp-content/uploads/ww2022oct20_p1top-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/ww2022oct20_p1top-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/ww2022oct20_p1top-300x225.jpg 300w, https://www.workers.org/wp-content/uploads/ww2022oct20_p1top-560x433.jpg 560w, https://www.workers.org/wp-content/uploads/ww2022oct20_p1top.jpg 726w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
 <p class="cp-widget-title"><a href="https://www.workers.org/2022/10/67292/" title="PDF of October 20 issue">PDF of October 20 issue</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2022/10/67266/" title="Ukraine: Wage a class war against imperialist war"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Bronx-demo-10-15-22-BS-1-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/Bronx-demo-10-15-22-BS-1-70x53.jpeg 70w, https://www.workers.org/wp-content/uploads/Bronx-demo-10-15-22-BS-1-80x60.jpeg 80w, https://www.workers.org/wp-content/uploads/Bronx-demo-10-15-22-BS-1-174x131.jpeg 174w, https://www.workers.org/wp-content/uploads/Bronx-demo-10-15-22-BS-1-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2022/10/67266/" title="Ukraine: Wage a class war against imperialist war">Ukraine: Wage a class war against imperialist war</a></p>
</div>
</li> </ul></div> </div>
<div class="col-1-4 mq-footer">
<div class="widget_text footer-widget footer-2"><h6 class="footer-widget-title">Print issue returns</h6><div class="textwidget custom-html-widget"><div style="font-size: 88%;">Due to the COVID-19 pandemic, Workers World suspended printing and mailing of the newspaper in March 2020. We have continued publishing articles on workers.org, along with a weekly PDF of what would have been the printed version.
We are pleased to announce that we have resumed printing and mailing on a monthly basis, for now. Subscribers should have received a printed paper since September 2021. Print subscriptions will still be extended in consideration of the temporary suspension of printing and the currently more limited print schedule.
We recommend that subscribers with internet access get our free email subscription and share our articles with your contacts and on social media.
<br /><em>— WW managing editors: John Catalinotto, Martha Grevatt, Deirdre Griswold, Monica Moorehead, Betsey Piette and Minnie Bruce Pratt.</em></div></div></div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-3"><h6 class="footer-widget-title">Download this week&#8217;s PDF</h6> <div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/ww2022nov24web.pdf" target="_blank" rel="noopener"><img decoding="async" loading="lazy" class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2022nov24_330x510.jpg" alt="Nov. 24, 2022 issue" width="220" height="340" /> Nov. 24, 2022 issue</a><br />
<a href="https://www.workers.org/archives/2021pdfs/">Past issues</a></p>
</div>
</div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-4"><h6 class="footer-widget-title">Contact Info</h6> <div class="textwidget">National Office<br />
147 W. 24th St. 2nd Fl.<br />
New York, NY 10011<br />
<br />
Phone: 212-627-2994<br />
E-mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="37606067776058455c52454419584550">[email&#160;protected]</a></div>
</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Follow Workers World</h6> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="footer-widget footer-4"> <div class="textwidget"><p>Copyright © 2021 Workers World. Verbatim copying and distribution of articles is permitted in any medium without royalty provided this notice is preserved.</p>
</div>
</div> </div>
</footer>
<div class="copyright-wrap">
<p class="copyright">Copyright © 2021 Workers.org </p>
</div>
</div>
<div id="mailchimp-top-bar" class="mctb mctb-position-bottom mctb-medium">

<div class="mctb-bar">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Get the latest updates from Workers World</label>
<input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1669386926" />
</form>
</div>

</div>
<div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights&amp;text= European workers fight for wages and rights" class="ssbp-btn ssbp-buffer" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Buffer"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" class="ssbp-btn ssbp-diggit" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Digg"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#132c406671797670672e5666617c6376727d33647c617876616033757a747b6733757c6133647274766033727d7733617a747b676035727e6328517c776a2e3621237b67676360293c3c6464643d647c61787661603d7c61743c212321213c22223c25242b2b263c2c66677e4c607c666170762e61606035727e632866677e4c7e76777a667e2e61606035727e632866677e4c70727e63727a747d2e7666617c6376727d3e647c61787661603e757a747b673e757c613e64727476603e727d773e617a747b6760" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=European workers fight for wages and rights&amp;url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" class="ssbp-btn ssbp-flattr" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Flattr"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" class="ssbp-btn ssbp-google" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Google+"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" class="ssbp-btn ssbp-linkedin" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='European workers fight for wages and rights' data-ssbp-url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights&amp;title=European workers fight for wages and rights" class="ssbp-btn ssbp-reddit" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights&amp;title=European workers fight for wages and rights" class="ssbp-btn ssbp-stumbleupon" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="StumbleUpon"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" class="ssbp-btn ssbp-tumblr" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights&amp;text=European+workers+fight+for+wages+and+rights+&amp;hashtags=&amp;via=workersworld" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Twitter"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" class="ssbp-btn ssbp-vk" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.workers.org%2F2022%2F11%2F67885%2F%3Futm_source%3Drss%26amp%3Butm_medium%3Drss%26amp%3Butm_campaign%3Deuropean-workers-fight-for-wages-and-rights+European+workers+fight+for+wages+and+rights" class="ssbp-btn ssbp-whatsapp" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="WhatsApp"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights&title=European+workers+fight+for+wages+and+rights" class="ssbp-btn ssbp-yummly" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Yummly"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" class="ssbp-btn ssbp-xing" data-ssbp-title="European workers fight for wages and rights" data-ssbp-url="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" data-ssbp-site="Xing"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" /></div><br /><span class="ssbp-share-text">Share this</span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="13545dbd3b" /><input type="hidden" name="_wp_http_referer" value="/2022/11/67885/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=european-workers-fight-for-wages-and-rights" /><form id="js-ssbp-email-form" method="post" action="" data-success-alert-text="Thanks, your email has been sent" data-warning-alert-text="Please check the fields and try again" data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input type="hidden" id="fill_me" name="fill_me" value="" />
<input type="hidden" id="url" name="url" value="https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="13545dbd3b" /><input type="hidden" name="_wp_http_referer" value="/2022/11/67885/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=european-workers-fight-for-wages-and-rights" />
<div class="ssbp-form-group">
<label for="email" class="ssbp-required">Friend's email</label>
<input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
</div>
<div class="ssbp-form-group">
<label for="message" class="ssbp-required">Message</label>
<textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.workers.org/2022/11/67885/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=european-workers-fight-for-wages-and-rights</textarea>
</div>
<div class="ssbp-form-group ssbp-text-align-right">
<button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
</div>
</form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='ssbp_lazy-js-extra'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"4367c81fb0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy.min.js?ver=6.1.1' id='ssbp_lazy-js'></script>
<script type='text/javascript' id='ssbp_email_send-js-extra'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"0d40114341"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=6.1.1' id='ssbp_email_send-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.5' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' defer src='https://www.workers.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div></body>
</html>