<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<title>Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz &#8211; Workers World</title>
<link rel="shortcut icon" href="https://www.workers.org/wp-content/uploads/favicon.ico">
<!--[if lt IE 9]>
<script src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.workers.org/xmlrpc.php" />
<link rel="amphtml" href="https://www.workers.org/2020/12/53426/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" /><meta name="generator" content="AMP for WP 1.0.73" /><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Workers World &raquo; Feed" href="https://www.workers.org/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-130047462-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-130047462-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workers.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.workers.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/styles.css?ver=201218-174317' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-book-grid-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/book-grid.css?ver=201218-174317' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css' href='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.63' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.63' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: center !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 64px !important;
                        height: 64px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='wpcf-slick-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.1.14' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .wpcp-single-item {
		border: 1px solid #dddddd;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-prev,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-next,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-prev:hover,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-prev i,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-next i {
		color: #aaa;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-prev i:hover,
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 .slick-next i:hover {
		color: #18AFB9;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-40824.sp-wpcp-40824 ul.slick-dots li.slick-active button {
		background-color: #18AFB9;
	}
	
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css' href='https://www.workers.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css' href='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Serif:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.workers.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mooberry-book-manager/js/single-book.js?ver=201218-174317' id='single-book-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro' id='ssbp-sharethis-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.63' id='spacexchimp_p005-bootstrap-tooltip-js-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/scripts.js?ver=5.6' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.workers.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.workers.org/wp-json/wp/v2/posts/53426" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workers.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.workers.org/2020/12/53426/" />
<link rel='shortlink' href='https://www.workers.org/?p=53426' />
<link rel="alternate" type="application/json+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2020%2F12%2F53426%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2020%2F12%2F53426%2F&#038;format=xml" />
<style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #cb4154; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #cb4154; }
    		.dropcap, .carousel-layout2 .caption { color: #cb4154; }
    	    	    	    	    	    	    		a, .entry a, .related-title, .carousel-layout2 .carousel-item-title, a .pagelink, .page-numbers { color: #070100; }
    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #bb0000; }
    	    	
.streamer {
 font-size: 75%;
}

.jslink {
  font-size: 14px;
  font-weight: bold;
 // font-variant: small-caps;
  padding: 3px;
  text-align: center;
  color: #cb4154;
  background-color: white;
  border: solid 0px #4CAF50;
  margin: auto;
}

#mc4wp_email,
.mc4wp-form-fields > div:nth-child(6) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(8) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(10) > p:nth-child(1) > input:nth-child(1) {
border-bottom: 2px solid #cb4154;
border-left: 2px solid #cb4154;
box-shadow: rgb(211, 211, 211) 5px 4px 10px;
font-family: Roboto;
font-size: 14px;
color: rgb(0, 0, 0) !important;
width: 85%;
border-radius:4px
}

.mc4wp-form-fields > div:nth-child(12) > input:nth-child(1) {
font-weight: 700;
border-radius: 8px;
font-size: 15px;
}

#mc4wp_email,
.mc4wp-form-fields > div:nth-child(6) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(8) > p:nth-child(1) > input:nth-child(1),
.mc4wp-form-fields > div:nth-child(10) > p:nth-child(1) > input:nth-child(1)::placeholder {
color: #000;
font-size: 15px;
font-family: inherit;
font-weight: 400;
text-transform: uppercase;
}


	</style>
<style type="text/css">
.entry { font-size: 17px; font-size: 1.0625rem; }
h1, h2, h3, h4, h5, h6, .cp-widget-title { font-family: "Merriweather", serif; }
body { font-family: "Noto Serif", serif; }
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #c1212b !important; border-color: #c1212b !important; }
.mctb-email:focus { outline-color: #c1212b !important; }
.mctb-button { color: #ffffff !important; }
</style>
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" /><meta name="twitter:site" content="@workersworld" /><meta name="twitter:description" content="Since 1972 -- nearly half a century ago -- Russell Maroon Shoatz has languished in a prison cell built on stolen land, poisoned and irradiated by the fossil fuel industry.  A Black Panther Party member and soldier in the Black Liberation Army, Shoatz was falsely accused of killing a cop&hellip;" /><meta name="twitter:image" content="https://www.workers.org/wp-content/uploads/RussellMaroonShoats_04.18.13.jpg" />
<style type="text/css">
.paypal-donations { text-align: center !important }
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Workers World" />
<meta property="og:title" content="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" />
<meta property="og:url" content="https://www.workers.org/2020/12/53426/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Since 1972 -- nearly half a century ago -- Russell Maroon Shoatz has languished in a prison cell built on stolen land, poisoned and irradiated by the fossil fuel industry. 

A Black Panther Party member and soldier in the Black Liberation Army, Shoatz was falsely accused of killing a cop in the Co" />
<meta property="og:image" content="https://www.workers.org/wp-content/uploads/RussellMaroonShoats_04.18.13.jpg" />
<meta property="og:image:url" content="https://www.workers.org/wp-content/uploads/RussellMaroonShoats_04.18.13.jpg" />
<meta property="og:image:secure_url" content="https://www.workers.org/wp-content/uploads/RussellMaroonShoats_04.18.13.jpg" />
<meta property="article:published_time" content="2020-12-23T17:52:12-05:00" />
<meta property="article:modified_time" content="2020-12-23T17:52:12-05:00" />
<meta property="og:updated_time" content="2020-12-23T17:52:12-05:00" />
<meta property="article:section" content="COVID-19 and Health Crisis" />
<meta property="article:section" content="Prisons: tear them down" />
<meta property="article:section" content="U.S. and Canada" />
<meta property="article:publisher" content="https://www.facebook.com/WorkersWorldParty" />

<meta itemprop="name" content="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" />
<meta itemprop="headline" content="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" />
<meta itemprop="description" content="Since 1972 -- nearly half a century ago -- Russell Maroon Shoatz has languished in a prison cell built on stolen land, poisoned and irradiated by the fossil fuel industry. 

A Black Panther Party member and soldier in the Black Liberation Army, Shoatz was falsely accused of killing a cop in the Co" />
<meta itemprop="image" content="https://www.workers.org/wp-content/uploads/RussellMaroonShoats_04.18.13.jpg" />
<meta itemprop="datePublished" content="2020-12-23" />
<meta itemprop="dateModified" content="2020-12-23T17:52:12-05:00" />
<meta itemprop="author" content="Ted Kelly" />

<meta name="twitter:title" content="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" />
<meta name="twitter:url" content="https://www.workers.org/2020/12/53426/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/workersworld" />




<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-53426 single-format-standard mh-right-sb wt-layout3 pt-layout2 ab-disable rp-disable loop-layout1">
<div class="mh-container">
<header class="header-wrap">
<a href="https://www.workers.org/" title="Workers World" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.workers.org/wp-content/uploads/workers_org_header.png" height="1448" width="13761" alt="Workers World" />
</div>
</a>
<nav class="main-nav clearfix">
<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-18026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18026"><a href="https://www.workers.org/">Home</a></li>
<li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10460"><a href="https://www.workers.org/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-46737" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-46737"><a href="https://www.workers.org/archives/">Topics >></a>
<ul class="sub-menu">
<li id="menu-item-46738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46738"><a href="https://www.workers.org/category/environment/">Climate and Environment</a></li>
<li id="menu-item-46739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46739"><a href="https://www.workers.org/category/disabled/">Disability rights</a></li>
<li id="menu-item-46740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46740"><a href="https://www.workers.org/category/economy/">Human needs before profits</a></li>
<li id="menu-item-46741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46741"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a></li>
<li id="menu-item-46742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46742"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a></li>
<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46743"><a href="https://www.workers.org/category/prisoners-2/">Prisons</a></li>
<li id="menu-item-46744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46744"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a></li>
<li id="menu-item-46745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46745"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory, Practice</a></li>
<li id="menu-item-46746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46746"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a></li>
<li id="menu-item-46747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46747"><a href="https://www.workers.org/category/anti-war/">Stop war and occupation</a></li>
<li id="menu-item-46748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46748"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a></li>
<li id="menu-item-46749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46749"><a href="https://www.workers.org/category/labor/">Workers unite!</a></li>
<li id="menu-item-46750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46750"><a href="https://www.workers.org/category/youth-students/">Youth, Students</a></li>
</ul>
</li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10467"><a href="https://www.workers.org/category/world/">Regions >></a>
<ul class="sub-menu">
<li id="menu-item-46731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46731"><a href="https://www.workers.org/category/us/">U.S. and Canada</a></li>
<li id="menu-item-46732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46732"><a href="https://www.workers.org/category/world/africa/">Africa</a></li>
<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46733"><a href="https://www.workers.org/category/world/asia/">Asia &amp; the Pacific</a></li>
<li id="menu-item-46734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46734"><a href="https://www.workers.org/category/world/europe/">Europe</a></li>
<li id="menu-item-46735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46735"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &amp; the Caribbean</a></li>
<li id="menu-item-46736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46736"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-10466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10466"><a href="https://www.workers.org/category/editorials/">Editorials</a></li>
<li id="menu-item-47026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47026"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a></li>
</ul>
</li>
<li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879"><a href="https://www.workers.org/category/mundoobrero/">Español</a></li>
<li id="menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10459"><a href="https://www.workers.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-44421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44421"><a href="https://www.patreon.com/wwp">Give to a Prisoner</a></li>
<li id="menu-item-45604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45604"><a href="https://www.workers.org/supporters_/">Join Supporter Program</a></li>
<li id="menu-item-10458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10458"><a href="https://www.workers.org/donate/">Make a Donation</a></li>
</ul>
</li>
<li id="menu-item-37911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37911"><a href="https://www.workers.org/contact-ww/">Join Us</a></li>
<li id="menu-item-48160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48160"><a href="https://www.workers.org/educational/">Classes</a></li>
<li id="menu-item-10461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10461"><a href="https://www.workers.org/books/">Books</a>
<ul class="sub-menu">
<li id="menu-item-37912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37912"><a href="https://www.workers.org/books/">Books</a></li>
<li id="menu-item-37913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37913"><a href="https://www.workers.org/what-is-marxism-all-about/">What is Marxism all about?</a></li>
</ul>
</li>
<li id="menu-item-45395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45395"><a href="https://www.workers.org/archives/2020pdfs/">PDFs</a>
<ul class="sub-menu">
<li id="menu-item-48627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48627"><a href="https://www.workers.org/archives/2020pdfs/">2020 PDF</a></li>
<li id="menu-item-40303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40303"><a href="https://www.workers.org/archives/2019-pdf/">2019 PDF</a></li>
<li id="menu-item-34933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34933"><a href="https://www.workers.org/archives/2018-pdf/">2018 PDF</a></li>
<li id="menu-item-29776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29776"><a href="https://www.workers.org/archives/workers-world-2017/">2017 PDF</a></li>
<li id="menu-item-30063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30063"><a href="https://www.workers.org/archives/2016-pdf/">2016 PDF</a></li>
<li id="menu-item-31272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31272"><a href="https://www.workers.org/archives/2015-pdf/">2015 PDF</a></li>
</ul>
</li>
<li id="menu-item-50701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50701"><a href="https://www.workers.org/videos/">Videos</a></li>
<li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a href="https://www.workers.org/donate">Donate</a></li>
</ul></div> </nav>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main">
<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org/category/health/" itemprop="url"><span itemprop="title">COVID-19 and Health Crisis</span></a></span> <span class="bc-delimiter">&raquo;</span> Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz</nav>
<article class="post-53426 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-prisoners-2 category-us">
<header class="post-header">
<h1 class="entry-title">
Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz </h1>
<p class="meta post-meta">By <span class="vcard author"><a class="fn" href="https://www.workers.org/author/ted-kelly/">Ted Kelly</a></span> posted on <span class="updated">December 23, 2020</span> </p>
</header>
<div class="entry clearfix"><p><span style="font-weight: 400;"><img loading="lazy" class="size-full wp-image-53427 alignright" src="https://www.workers.org/wp-content/uploads/RussellMaroonShoats_04.18.13.jpg" alt="" width="400" height="398" />Since 1972 &#8212; nearly half a century ago &#8212; Russell Maroon Shoatz has languished in a prison cell built on stolen land, poisoned and irradiated by the fossil fuel industry. </span></p>
<p><span style="font-weight: 400;">A Black Panther Party member and soldier in the Black Liberation Army, Shoatz was falsely accused of killing a cop in the Cobbs Creek area of Philadelphia in 1970. </span></p>
<p><span style="font-weight: 400;">His family, pillars of their community, have tirelessly fought for his release and carried Maroon’s revolutionary message through the years, whether in solidarity with MOVE, Mumia Abu-Jamal, George Floyd, Walter Wallace Jr., or other struggles demanding justice.</span></p>
<p><span style="font-weight: 400;">After 48 years of imprisonment, Shoatz, 77, is currently held at SCI Dallas in Luzerne County, Penn. In 2015 the state Department of Health found the cancer rate there was “significantly higher than expected.” Shoatz survived prostate cancer only to develop Stage Four colon cancer in 2019. In November, he tested positive for COVID-19.</span></p>
<p><span style="font-weight: 400;">Shoatz described conditions in the prison COVID unit in a recent phone conversation. “I’m looking at 22 [people] who look like [they’re in] a refugee camp. For real. And they got one toilet.</span></p>
<p><span style="font-weight: 400;">“I’m supposed to be in a single cell. I reported to the nurses. I reported to the guards. Everyone says they can’t do nothin’ about it. They might not. But that’s not my concern. I got to be able to get to the toilet. … I can’t be sick, messin’ on myself.</span></p>
<p><span style="font-weight: 400;">“I’m trying to be patient with it.”</span></p>
<p><span style="font-weight: 400;">The utter horror and indignity of the situation Shoatz is enduring shocks the conscience. To hear it firsthand, from an elder ill with a life-threatening disease, is even more painful. But it must be heard. </span></p>
<p><b>Prison conditions kill people</b></p>
<p><span style="font-weight: 400;">A recording of Shoatz’s call was broadcast at a Dec. 11 on-line teach-in for Russell Maroon Shoatz, “We Are Maroon!” hosted by Kempis Ghani Songster and Lavinia “Vee” Davis. They emphasized the fact that prison conditions always have created illness, even before the new coronavirus was brought in by guards – immediately sweeping through the population of incarcerated workers.</span></p>
<p><span style="font-weight: 400;">MOVE 9 member Mike Africa, Sr., spoke at the event: “If you’re in a state like Maroon is [with cancer], it’s especially crucial that he gets the nourishment he needs to battle that disease. That they don’t give it to him is just some cruel stuff. And they know it.</span></p>
<p><span style="font-weight: 400;">“I myself became anemic in there trying to eat. And I was working in the kitchen and I still became anemic! Because I wasn’t getting the nutrition I needed.”</span></p>
<p><span style="font-weight: 400;">Emphatic in MOVE’s philosophy, which is centered on life and the protection of living creatures, is physical fitness and maintaining a healthy, just diet. Africa Sr., like many MOVE members, is an avid athlete who, Mumia Abu-Jamal said, “could run like others walk.” But even the MOVE 9 have experienced life-threatening health problems as the result of decades incarcerated in toxic Pennsylvania prisons.</span></p>
<p><span style="font-weight: 400;">Chuck Africa, the last of the MOVE 9 members released in early 2020, contracted cancer after 42 years in prison. Prison conditions killed both Merle Africa and Phil Africa before they were eligible for parole. Delbert Orr Africa died in June 2020, only six months after his release.</span></p>
<p><span style="font-weight: 400;">Mumia Abu-Jamal has nearly had his life stolen by the prison-industrial complex many times. After being shot by police and then brutally beaten in 1981, he was one of hundreds of people incarcerated in Pennsylvania to contract hepatitis C, a disease running rampant in the state’s prisons. Finally, in 2017, after a protracted legal battle won by Abu-Jamal and supporters, the state’s Department of Corrections was forced to provide hep C treatment to prisoners in its custody. </span></p>
<p><span style="font-weight: 400;">Abu-Jamal has also suffered with cirrhosis of the liver, various skin rashes, cataracts and other issues. Supporters have waged massive political and legal struggles to get even basic treatment for each of these symptoms.</span></p>
<p><b>Framing up revolutionaries</b></p>
<p><span style="font-weight: 400;">Every prisoner mentioned here is a Black political activist framed by the Philadelphia Police Department during or immediately after the tenure of Mayor Frank Rizzo. Russell Shoatz, framed for killing a cop in 1972; Chuck, Mike, Debbie, Phil, Merle, Janet, Janine, Delbert, and Eddie Africa – all framed for killing a cop in 1978; Mumia Abu-Jamal, framed for killing a cop in 1981. Ramona Africa, who contracted lymphoma after serving seven years, was charged in 1985 with “rioting” for the crime of surviving the May 13 police bombing of  Osage Avenue in the city.</span></p>
<p><span style="font-weight: 400;">To frame Black activists, Frank Rizzo used a well-known recipe – blaming revolutionaries for the death of cops. Marxist-Leninist political theorist George Jackson, who co-founded the Black Guerrilla Family, was accused of killing a prison guard after his transfer from San Quentin to Soledad prison in 1970. Black Panther members Albert Woodfox and Herman Wallace were falsely accused of killing an Angola prison guard in 1972, and then held in solitary confinement for 40 years &#8212; the longest known case of this torture method in U.S. history. </span></p>
<p><span style="font-weight: 400;">“Cop killing” was the charge used to take out Maroon’s Black Liberation Army comrades Sekou Odinga and Mutulu Shakur, in separate incidents in 1981. In 2000 the state finally got its hands on Imam Jamil al-Amin (the former Black Panther H. Rap Brown) by blaming him for shooting a cop.</span></p>
<p><b>Legal and extra-legal executions</b></p>
<p><span style="font-weight: 400;">History proves that the capitalist state ruthlessly eliminates any challenge to its power and authority. After the Civil War, in the fascist counterrevolution against Reconstruction, the re-unified U.S. capitalist class empowered the Ku Klux Klan, law enforcement and local white property owners to target and kill anyone organizing for Black power in the U.S. South. </span></p>
<p><span style="font-weight: 400;">By the mid-20th century, the organized labor movement in the U.S. – once a militant front against imperialism and exploitation – had been quite literally beaten into submission by mercenary Pinkertons, cops and McCarthyite persecution. In the 1960s and 70s, the political police force known as the Federal Bureau of Investigation identified the Black liberation struggle and the Black Panther Party as the greatest domestic threat to the U.S. empire, as well as targeting the American Indian Movement and those it identified as its leaders.</span></p>
<p><span style="font-weight: 400;">When assassination is not an option, the capitalist state will carry out executions in the many prison concentration camps it operates for this purpose. During the final days of the Trump administration, the U.S. federal government has revived the death penalty and is killing federal prisoners at a sickening rate. </span></p>
<p><span style="font-weight: 400;">Other executions have been stopped by legal challenges or political pressure – </span><span style="font-weight: 400;">as in the case of Mumia Abu-Jamal, rescued from the death chamber through the power exerted by millions of people who took to the streets internationally.</span></p>
<p><span style="font-weight: 400;">But imprisonment itself is a form of execution, a cruel and torturous and gradual method. </span></p>
<p><span style="font-weight: 400;">The toxic, unsanitary conditions in prisons mean that the continued imprisonment of Russell Maroon Shoatz and other human beings is an atrocity. This is an even more urgent truth during the coronavirus pandemic. In a system of mass incarceration that reportedly holds 2.5 million people in cages on any given day, over 275,000 U.S. prisoners are reported to have contracted COVID-19. That’s ten times the infection rate worldwide.</span></p>
<p><span style="font-weight: 400;">To say that U.S. prisons are concentration camps is no exaggeration – it is historical reality. Mass death through a policy of willful neglect in U.S. prisons is written all over this moment. It compares to the Spanish imperial Reconcentration Policy in Cuba, when 30 percent of those forced into enclosures died, to the U.S.-operated reconcentrados or “zones of protection” in the Philippines, and to the Israeli occupation of Gaza.</span></p>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-1" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2020/12/53426/" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-short-url="" data-ssbp-post-id="53426"></div></div><div class="ssbp-set--two ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-1"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2020/12/53426/" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-short-url="" data-ssbp-post-id="53426"></div></div> </div>
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.workers.org/2020/12/53423/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.workers.org/2020/12/53429/" rel="next">Next article &rarr;</a></div>
</nav>
</div>
<aside class="mh-sidebar">
<div class="sb-widget"><form role="search" method="get" id="searchform" action="https://www.workers.org/">
<fieldset>
<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Defend workers’ rights, build Workers World!</h4> <div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-41511" src="https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-678x390.jpg" alt="" width="678" height="390" srcset="https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-678x390.jpg 678w, https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-1080x622.jpg 1080w, https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-560x322.jpg 560w, https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan.jpg 2048w" sizes="(max-width: 678px) 100vw, 678px" /></p>
<p><a href="https://www.workers.org/defend-workers-rights-build-workers-world/"><em><strong>Make a donation to support WW&gt;&gt;&gt;</strong></em></a></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Get Workers World by Email</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22949" method="post" data-id="22949" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><div class="mc4wp-response"></div></p>
<div>
<p>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address (required)">
</p>
</div><br />
<div>
<p>
<input type="text" name="FNAME" placeholder="First Name">
</p>
</div><br />
<div>
<p>
<input type="text" name="LNAME" placeholder="Last Name">
</p>
</div><br />
<div>
<p>
<input type="zip" name="MMERGE3" placeholder="Zip Code">
</p>
</div><br />
<div>
<input type="submit" value="Subscribe">
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608765440" /><input type="hidden" name="_mc4wp_form_id" value="22949" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form></div><div class="sb-widget"><h4 class="widget-title">Stay connected</h4> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="sb-widget"><h4 class="widget-title">Downloadable PDF</h4> <div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/ww2020dec17web.pdf" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2020dec17_330x510.jpg" alt="Dec. 17, 2020 issue" width="275" height="425" /> Dec. 17, 2020 issue</a> · <a href="https://www.workers.org/archives/2020pdfs/">Past issues</a></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Categories</h4>
<ul>
<li class="cat-item cat-item-10085"><a href="https://www.workers.org/category/a-ww-commentary/">A WW commentary</a>
</li>
<li class="cat-item cat-item-9918"><a href="https://www.workers.org/category/world/africa/">Africa</a>
</li>
<li class="cat-item cat-item-9916"><a href="https://www.workers.org/category/world/asia/">Asia &amp; the Pacific</a>
</li>
<li class="cat-item cat-item-5211"><a href="https://www.workers.org/category/environment/">Climate and Environmental Crisis</a>
</li>
<li class="cat-item cat-item-9959"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a>
</li>
<li class="cat-item cat-item-9742"><a href="https://www.workers.org/category/disabled/">Disability rights</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.workers.org/category/editorials/">Editorials</a>
</li>
<li class="cat-item cat-item-9919"><a href="https://www.workers.org/category/world/europe/">Europe</a>
</li>
<li class="cat-item cat-item-18"><a href="https://www.workers.org/category/world/">Global</a>
</li>
<li class="cat-item cat-item-5208"><a href="https://www.workers.org/category/economy/">Human needs before profits</a>
</li>
<li class="cat-item cat-item-5209"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a>
</li>
<li class="cat-item cat-item-9917"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &amp; the Caribbean</a>
</li>
<li class="cat-item cat-item-59"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a>
</li>
<li class="cat-item cat-item-9920"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.workers.org/category/mundoobrero/">Mundo Obrero</a>
</li>
<li class="cat-item cat-item-5210"><a href="https://www.workers.org/category/prisoners-2/">Prisons: tear them down</a>
</li>
<li class="cat-item cat-item-5207"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a>
</li>
<li class="cat-item cat-item-9931"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory and Practice</a>
</li>
<li class="cat-item cat-item-9933"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.workers.org/category/anti-war/">Stop imperialist war and occupation</a>
</li>
<li class="cat-item cat-item-9809"><a href="https://www.workers.org/category/top/">Top</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.workers.org/category/us/">U.S. and Canada</a>
</li>
<li class="cat-item cat-item-44"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a>
</li>
<li class="cat-item cat-item-303"><a href="https://www.workers.org/category/labor/">Workers unite!</a>
</li>
<li class="cat-item cat-item-9775"><a href="https://www.workers.org/category/workersworldparty/">Workers World Party</a>
</li>
<li class="cat-item cat-item-9940"><a href="https://www.workers.org/category/youth-students/">Youth and Students</a>
</li>
</ul>
</div><div class="sb-widget"><h4 class="widget-title">WW books</h4><A class="mbm-widget-link" HREF="https://www.workers.org/book/generals-over-the-white-house/"> <div style="padding:0;margin:0;"><img class="mbm-widget-cover" style="width:100px;margin:10px 0;" src="https://www.workers.org/wp-content/uploads/generalsoverthewhitehouse250.jpg" alt="Book Cover: Generals over the White House" /> </div></A><A class="mbm-widget-link" HREF="https://www.workers.org/book/generals-over-the-white-house/"> <P class="mbm-widget-title" style="">Generals over the White House</P></A></div><div class="sb-widget"><h4 class="widget-title">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.workers.org/date/2020/12/'> December 2020 </option>
<option value='https://www.workers.org/date/2020/11/'> November 2020 </option>
<option value='https://www.workers.org/date/2020/10/'> October 2020 </option>
<option value='https://www.workers.org/date/2020/09/'> September 2020 </option>
<option value='https://www.workers.org/date/2020/08/'> August 2020 </option>
<option value='https://www.workers.org/date/2020/07/'> July 2020 </option>
<option value='https://www.workers.org/date/2020/06/'> June 2020 </option>
<option value='https://www.workers.org/date/2020/05/'> May 2020 </option>
<option value='https://www.workers.org/date/2020/04/'> April 2020 </option>
<option value='https://www.workers.org/date/2020/03/'> March 2020 </option>
<option value='https://www.workers.org/date/2020/02/'> February 2020 </option>
<option value='https://www.workers.org/date/2020/01/'> January 2020 </option>
<option value='https://www.workers.org/date/2019/12/'> December 2019 </option>
<option value='https://www.workers.org/date/2019/11/'> November 2019 </option>
<option value='https://www.workers.org/date/2019/10/'> October 2019 </option>
<option value='https://www.workers.org/date/2019/09/'> September 2019 </option>
<option value='https://www.workers.org/date/2019/08/'> August 2019 </option>
<option value='https://www.workers.org/date/2019/07/'> July 2019 </option>
<option value='https://www.workers.org/date/2019/06/'> June 2019 </option>
<option value='https://www.workers.org/date/2019/05/'> May 2019 </option>
<option value='https://www.workers.org/date/2019/04/'> April 2019 </option>
<option value='https://www.workers.org/date/2019/03/'> March 2019 </option>
<option value='https://www.workers.org/date/2019/02/'> February 2019 </option>
<option value='https://www.workers.org/date/2019/01/'> January 2019 </option>
<option value='https://www.workers.org/date/2018/12/'> December 2018 </option>
<option value='https://www.workers.org/date/2018/11/'> November 2018 </option>
<option value='https://www.workers.org/date/2018/10/'> October 2018 </option>
<option value='https://www.workers.org/date/2018/09/'> September 2018 </option>
<option value='https://www.workers.org/date/2018/08/'> August 2018 </option>
<option value='https://www.workers.org/date/2018/07/'> July 2018 </option>
<option value='https://www.workers.org/date/2018/06/'> June 2018 </option>
<option value='https://www.workers.org/date/2018/05/'> May 2018 </option>
<option value='https://www.workers.org/date/2018/04/'> April 2018 </option>
<option value='https://www.workers.org/date/2018/03/'> March 2018 </option>
<option value='https://www.workers.org/date/2018/02/'> February 2018 </option>
<option value='https://www.workers.org/date/2018/01/'> January 2018 </option>
<option value='https://www.workers.org/date/2017/12/'> December 2017 </option>
<option value='https://www.workers.org/date/2017/11/'> November 2017 </option>
<option value='https://www.workers.org/date/2017/10/'> October 2017 </option>
<option value='https://www.workers.org/date/2017/09/'> September 2017 </option>
<option value='https://www.workers.org/date/2017/08/'> August 2017 </option>
<option value='https://www.workers.org/date/2017/07/'> July 2017 </option>
<option value='https://www.workers.org/date/2017/06/'> June 2017 </option>
<option value='https://www.workers.org/date/2017/05/'> May 2017 </option>
<option value='https://www.workers.org/date/2017/04/'> April 2017 </option>
<option value='https://www.workers.org/date/2017/03/'> March 2017 </option>
<option value='https://www.workers.org/date/2017/02/'> February 2017 </option>
<option value='https://www.workers.org/date/2017/01/'> January 2017 </option>
<option value='https://www.workers.org/date/2016/12/'> December 2016 </option>
<option value='https://www.workers.org/date/2016/11/'> November 2016 </option>
<option value='https://www.workers.org/date/2016/10/'> October 2016 </option>
<option value='https://www.workers.org/date/2016/09/'> September 2016 </option>
<option value='https://www.workers.org/date/2016/08/'> August 2016 </option>
<option value='https://www.workers.org/date/2016/07/'> July 2016 </option>
<option value='https://www.workers.org/date/2016/06/'> June 2016 </option>
<option value='https://www.workers.org/date/2016/05/'> May 2016 </option>
<option value='https://www.workers.org/date/2016/04/'> April 2016 </option>
<option value='https://www.workers.org/date/2016/03/'> March 2016 </option>
<option value='https://www.workers.org/date/2016/02/'> February 2016 </option>
<option value='https://www.workers.org/date/2016/01/'> January 2016 </option>
<option value='https://www.workers.org/date/2015/12/'> December 2015 </option>
<option value='https://www.workers.org/date/2015/11/'> November 2015 </option>
<option value='https://www.workers.org/date/2015/10/'> October 2015 </option>
<option value='https://www.workers.org/date/2015/09/'> September 2015 </option>
<option value='https://www.workers.org/date/2015/08/'> August 2015 </option>
<option value='https://www.workers.org/date/2015/07/'> July 2015 </option>
<option value='https://www.workers.org/date/2015/06/'> June 2015 </option>
<option value='https://www.workers.org/date/2015/05/'> May 2015 </option>
<option value='https://www.workers.org/date/2015/04/'> April 2015 </option>
<option value='https://www.workers.org/date/2015/03/'> March 2015 </option>
<option value='https://www.workers.org/date/2015/02/'> February 2015 </option>
<option value='https://www.workers.org/date/2015/01/'> January 2015 </option>
<option value='https://www.workers.org/date/2014/12/'> December 2014 </option>
<option value='https://www.workers.org/date/2014/11/'> November 2014 </option>
<option value='https://www.workers.org/date/2014/10/'> October 2014 </option>
<option value='https://www.workers.org/date/2014/09/'> September 2014 </option>
<option value='https://www.workers.org/date/2014/08/'> August 2014 </option>
<option value='https://www.workers.org/date/2014/07/'> July 2014 </option>
<option value='https://www.workers.org/date/2014/06/'> June 2014 </option>
<option value='https://www.workers.org/date/2014/05/'> May 2014 </option>
<option value='https://www.workers.org/date/2014/04/'> April 2014 </option>
<option value='https://www.workers.org/date/2014/03/'> March 2014 </option>
<option value='https://www.workers.org/date/2014/02/'> February 2014 </option>
<option value='https://www.workers.org/date/2014/01/'> January 2014 </option>
<option value='https://www.workers.org/date/2013/12/'> December 2013 </option>
<option value='https://www.workers.org/date/2013/11/'> November 2013 </option>
<option value='https://www.workers.org/date/2013/10/'> October 2013 </option>
<option value='https://www.workers.org/date/2013/09/'> September 2013 </option>
<option value='https://www.workers.org/date/2013/08/'> August 2013 </option>
<option value='https://www.workers.org/date/2013/07/'> July 2013 </option>
<option value='https://www.workers.org/date/2013/06/'> June 2013 </option>
<option value='https://www.workers.org/date/2013/05/'> May 2013 </option>
<option value='https://www.workers.org/date/2013/04/'> April 2013 </option>
<option value='https://www.workers.org/date/2013/03/'> March 2013 </option>
<option value='https://www.workers.org/date/2013/02/'> February 2013 </option>
<option value='https://www.workers.org/date/2013/01/'> January 2013 </option>
<option value='https://www.workers.org/date/2012/12/'> December 2012 </option>
<option value='https://www.workers.org/date/2012/11/'> November 2012 </option>
<option value='https://www.workers.org/date/2012/10/'> October 2012 </option>
<option value='https://www.workers.org/date/2012/09/'> September 2012 </option>
<option value='https://www.workers.org/date/2012/08/'> August 2012 </option>
<option value='https://www.workers.org/date/2012/07/'> July 2012 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </aside>
</div>
</div>
<footer class="row clearfix">
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-1"><h6 class="footer-widget-title"><a href="https://www.workers.org/category/workersworldparty/" class="widget-title-link">Workers World Party</a></h6> <ul class="cp-widget clearfix"> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/12/53379/" title="Holiday paper schedule"><img class="mh-image-placeholder" src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/noimage_cp_small.png" alt="No Picture" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/12/53379/" title="Holiday paper schedule">Holiday paper schedule</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/12/53185/" title="My year as a Workers World candidate – a commentary"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/jimi-3nVHzITw-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/jimi-3nVHzITw-70x53.jpeg 70w, https://www.workers.org/wp-content/uploads/jimi-3nVHzITw-80x60.jpeg 80w, https://www.workers.org/wp-content/uploads/jimi-3nVHzITw-174x131.jpeg 174w, https://www.workers.org/wp-content/uploads/jimi-3nVHzITw-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/12/53185/" title="My year as a Workers World candidate – a commentary">My year as a Workers World candidate – a commentary</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/11/52684/" title="Crimes against humanity: We charge genocide!"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Workers-World-Editorial-174x131-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/Workers-World-Editorial-174x131-1-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/Workers-World-Editorial-174x131-1-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/Workers-World-Editorial-174x131-1.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/11/52684/" title="Crimes against humanity: We charge genocide!">Crimes against humanity: We charge genocide!</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/11/52183/" title="Remembering Sue Davis: Comrade, fighter, writer (1942-2020)"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Sue-Davis-Deirdre-songbook-1968-demo-crop-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/Sue-Davis-Deirdre-songbook-1968-demo-crop-70x53.png 70w, https://www.workers.org/wp-content/uploads/Sue-Davis-Deirdre-songbook-1968-demo-crop-80x60.png 80w, https://www.workers.org/wp-content/uploads/Sue-Davis-Deirdre-songbook-1968-demo-crop-174x131.png 174w, https://www.workers.org/wp-content/uploads/Sue-Davis-Deirdre-songbook-1968-demo-crop-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/11/52183/" title="Remembering Sue Davis: Comrade, fighter, writer (1942-2020)">Remembering Sue Davis: Comrade, fighter, writer (1942-2020)</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/10/52048/" title="Beyond the election: CLASS STRUGGLE"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Portland-Ore.-Black-Lives-Matter-demo-July-2020-by-CAITLIN-OCHS--70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/Portland-Ore.-Black-Lives-Matter-demo-July-2020-by-CAITLIN-OCHS--70x53.jpg 70w, https://www.workers.org/wp-content/uploads/Portland-Ore.-Black-Lives-Matter-demo-July-2020-by-CAITLIN-OCHS--80x60.jpg 80w, https://www.workers.org/wp-content/uploads/Portland-Ore.-Black-Lives-Matter-demo-July-2020-by-CAITLIN-OCHS--174x131.jpg 174w, https://www.workers.org/wp-content/uploads/Portland-Ore.-Black-Lives-Matter-demo-July-2020-by-CAITLIN-OCHS--300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/10/52048/" title="Beyond the election: CLASS STRUGGLE">Beyond the election: CLASS STRUGGLE</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/09/51596/" title="Sue Davis, ¡presente!"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Sue-Davis_Brenda-Ryan-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://www.workers.org/wp-content/uploads/Sue-Davis_Brenda-Ryan-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/Sue-Davis_Brenda-Ryan-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/Sue-Davis_Brenda-Ryan-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/Sue-Davis_Brenda-Ryan-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/09/51596/" title="Sue Davis, ¡presente!">Sue Davis, ¡presente!</a></p>
</div>
</li> </ul></div> </div>
<div class="col-1-4 mq-footer">
<div class="widget_text footer-widget footer-2"><h6 class="footer-widget-title">Print issue returns</h6><div class="textwidget custom-html-widget">Due to the COVID-19 pandemic, Workers World suspended printing and mailing of the newspaper on March 19. We have continued publishing articles on workers.org, along with a weekly PDF of what would have been the printed version.
We are pleased to announce that we have resumed printing and mailing on a monthly basis, for now. Subscribers should have received a printed paper in September and October. Print subscriptions will still be extended in consideration of the temporary suspension of printing and the currently more limited print schedule.
We recommend that subscribers with internet access get our free email subscription and share our articles with your contacts and on social media.
<br /><em>— WW managing editors: John Catalinotto, Martha Grevatt, Deirdre Griswold, Monica Moorehead, Betsey Piette and Minnie Bruce Pratt.</em></div></div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-3"><h6 class="footer-widget-title">Downloadable PDF</h6> <div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/ww2020dec17web.pdf" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2020dec17_330x510.jpg" alt="Dec. 17, 2020 issue" width="220" height="340" /> Dec. 17, 2020 issue</a><br />
<a href="https://www.workers.org/archives/2020pdfs/">Past issues</a></p>
</div>
</div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-4"><h6 class="footer-widget-title">Contact Info</h6> <div class="textwidget">National Office<br />
147 W. 24th St. 2nd Fl.<br />
New York, NY 10011<br />
<br />
Phone: 212-627-2994<br />
E-mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9fc8c8cfdfc8f0edf4faedecb1f0edf8">[email&#160;protected]</a></div>
</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Follow Workers World</h6> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="footer-widget footer-4"> <div class="textwidget"><p>Copyright © 2020 Workers World. Verbatim copying and distribution of articles is permitted in any medium without royalty provided this notice is preserved.</p>
</div>
</div> </div>
</footer>
<div class="copyright-wrap">
<p class="copyright">Copyright © 2020 Workers.org </p>
</div>
</div>
<div id="mailchimp-top-bar" class="mctb mctb-position-bottom mctb-medium">

<div class="mctb-bar" style="display: none">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Get the latest updates from Workers World</label>
<input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1608765440" />
</form>
</div>

</div>
<div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz&amp;text= Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" class="ssbp-btn ssbp-buffer" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Buffer"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" class="ssbp-btn ssbp-diggit" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Digg"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#d3ec80a6b1b9b6b0a7ee91bfb2b0b8f383b2bda7bbb6a1f3babdf3a0a7a1a6b4b4bfb6e9f387bbb6f3b0bcbda7babda6b6b7f3babea3a1baa0bcbdbeb6bda7f3bcb5f381a6a0a0b6bfbff39eb2a1bcbcbdf380bbbcb2a7a9f5b2bea3e891bcb7aaeef6e1e3bba7a7a3a0e9fcfca4a4a4fda4bca1b8b6a1a0fdbca1b4fce1e3e1e3fce2e1fce6e0e7e1e5fceca6a7be8ca0bca6a1b0b6eea1a0a0f5b2bea3e8a6a7be8cbeb6b7baa6beeea1a0a0f5b2bea3e8a6a7be8cb0b2bea3b2bab4bdeeb1bfb2b0b8fea3b2bda7bbb6a1febabdfea0a7a1a6b4b4bfb6fea7bbb6feb0bcbda7babda6b6b7febabea3a1baa0bcbdbeb6bda7febcb5fea1a6a0a0b6bfbffebeb2a1bcbcbdfea0bbbcb2a7a9" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz&amp;url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" class="ssbp-btn ssbp-flattr" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Flattr"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" class="ssbp-btn ssbp-google" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Google+"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz' data-ssbp-url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz&amp;title=Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" class="ssbp-btn ssbp-reddit" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz&amp;title=Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" class="ssbp-btn ssbp-stumbleupon" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="StumbleUpon"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz&amp;text=Black+Panther+in+struggle%3A+The+continued+imprisonment+of+Russell+Maroon+Shoatz+&amp;hashtags=&amp;via=workersworld" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Twitter"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" class="ssbp-btn ssbp-vk" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.workers.org%2F2020%2F12%2F53426%2F%3Futm_source%3Drss%26amp%3Butm_medium%3Drss%26amp%3Butm_campaign%3Dblack-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz+Black+Panther+in+struggle%3A+The+continued+imprisonment+of+Russell+Maroon+Shoatz" class="ssbp-btn ssbp-whatsapp" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="WhatsApp"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz&title=Black+Panther+in+struggle%3A+The+continued+imprisonment+of+Russell+Maroon+Shoatz" class="ssbp-btn ssbp-yummly" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Yummly"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" class="ssbp-btn ssbp-xing" data-ssbp-title="Black Panther in struggle: The continued imprisonment of Russell Maroon Shoatz" data-ssbp-url="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" data-ssbp-site="Xing"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" /></div><br /><span class="ssbp-share-text">Share this</span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="ae591feb35" /><input type="hidden" name="_wp_http_referer" value="/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" /><form id="js-ssbp-email-form" method="post" action="" data-success-alert-text="Thanks, your email has been sent" data-warning-alert-text="Please check the fields and try again" data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input type="hidden" id="fill_me" name="fill_me" value="" />
<input type="hidden" id="url" name="url" value="https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="ae591feb35" /><input type="hidden" name="_wp_http_referer" value="/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz" />
<div class="ssbp-form-group">
<label for="email" class="ssbp-required">Friend's email</label>
<input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
</div>
<div class="ssbp-form-group">
<label for="message" class="ssbp-required">Message</label>
<textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.workers.org/2020/12/53426/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=black-panther-in-struggle-the-continued-imprisonment-of-russell-maroon-shoatz</textarea>
</div>
<div class="ssbp-form-group ssbp-text-align-right">
<button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
</div>
</form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='ssbp_lazy-js-extra'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"65f710d4e0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy.min.js?ver=5.6' id='ssbp_lazy-js'></script>
<script type='text/javascript' id='ssbp_email_send-js-extra'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"a6c91d2b0f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=5.6' id='ssbp_email_send-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
</body>
</html>