<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"><head><meta charset="UTF-8"> <link rel="stylesheet" type="text/css" href="//www.workers.org/wp-content/cache/wpfc-minified/21d6793ad0e0a146abcdf02cf242f23c/1510056135index.css" media="all"/><title>Students win latest battle against white supremacy at racist Columbia U &#8211; Workers World</title><meta name="google-site-verification" content="odG8FiGggLyUF4xfjSNhvQTMIRagqaXH9hcT94jaWu4"/><meta name="msvalidate.01" content="431667E45D615127D7189AD2B05B2DF6"/><link rel="shortcut icon" href="https://www.workers.org/wp-content/uploads/2015/01/favicon.ico"> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.workers.org/xmlrpc.php"/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//ws.sharethis.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Workers World &raquo; Feed" href="https://www.workers.org/feed/"/> <link rel='https://api.w.org/' href='https://www.workers.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workers.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workers.org/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Climate activists denounce hurricane devastation' href='https://www.workers.org/2017/11/06/climate-activists-denounce-hurricane-devastation/'/><link rel='next' title='To the 0.001 percent: You are cheering too soon' href='https://www.workers.org/2017/11/06/to-the-0-001-percent-you-are-cheering-too-soon/'/><link rel="canonical" href="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/"/><link rel='shortlink' href='https://wp.me/p2B1cr-8Sw'/><link rel="alternate" type="application/json+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2017%2F11%2F06%2Fstudents-win-latest-battle-against-white-supremacy-at-racist-columbia-u%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2017%2F11%2F06%2Fstudents-win-latest-battle-against-white-supremacy-at-racist-columbia-u%2F&#038;format=xml"/><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel="amphtml" href="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/amp/"/><meta property="og:type" content="article"/><meta property="og:title" content="Students win latest battle against white supremacy at racist Columbia U"/><meta property="og:url" content="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/"/><meta property="og:description" content="New York —After a storm of criticism, Columbia University administrators have stopped their investigation of students who shut down the October appearance of a white supremacist there. Columbia has…"/><meta property="article:published_time" content="2017-11-07T02:09:54+00:00"/><meta property="article:modified_time" content="2017-11-07T12:00:56+00:00"/><meta property="og:site_name" content="Workers World"/><meta property="og:image" content="https://i1.wp.com/www.workers.org/wp-content/uploads/columbiaprotest2.jpg?fit=960%2C761&amp;ssl=1"/><meta property="og:image:width" content="960"/><meta property="og:image:height" content="761"/><meta property="og:locale" content="en_US"/><meta name="twitter:widgets:link-color" content="#000000"/><meta name="twitter:widgets:border-color" content="#000000"/><meta name="twitter:partner" content="tfwp"/><meta name="twitter:card" content="summary"/><meta name="twitter:title" content="Students win latest battle against white supremacy at racist Columbia U"/><meta name="twitter:site" content="@workersworld"/><meta name="twitter:description" content="New York —After a storm of criticism, Columbia University administrators have stopped their investigation of students who shut down the October appearance of a white supremacist there. Columbia has centuries of ties to white supremacy. Executive Vice President for University Life Suzanne Goldberg reportedly emailed students on Oct. 30, saying&hellip;"/><meta name="twitter:image" content="https://i1.wp.com/www.workers.org/wp-content/uploads/columbiaprotest2.jpg?fit=960%2C761&amp;ssl=1"/></head><body class="post-template-default single single-post postid-34132 single-format-standard mh-right-sb wt-layout1 pt-layout2 ab-disable rp-disable loop-layout1"><aside class="header-widget"><div class="sb-widget"><ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li><li><a href="https://twitter.com/workersworld"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li><li><a href="https://www.youtube.com/user/wwpvideo"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li><li><a href="https://www.workers.org/feed/"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li></ul></div></aside><div class="mh-container"><header class="header-wrap"> <a href="https://www.workers.org/" title="Workers World" rel="home"><div class="logo-wrap" role="banner"> <img src="https://www.workers.org/wp-content/uploads/wwnewsbanner.jpg" height="101" width="941" alt="Workers World"/></div></a><nav class="main-nav clearfix"><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-18026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18026"><a href="https://www.workers.org/">Home</a></li><li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10460"><a href="https://www.workers.org/news/">News</a><ul class="sub-menu"><li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10468"><a href="https://www.workers.org/category/us/">Coast to coast</a></li><li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://www.workers.org/category/world/">Global</a></li><li id="menu-item-10466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10466"><a href="https://www.workers.org/category/editorials/">Workers World Editorials</a></li></ul></li><li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879"><a href="https://www.workers.org/category/mundoobrero/">MUNDO OBRERO</a></li><li id="menu-item-10465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10465"><a href="https://www.workers.org/wwp">WWP</a></li><li id="menu-item-10461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10461"><a href="https://www.workers.org/books/">Books</a></li><li id="menu-item-10462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10462"><a href="https://www.workers.org/contact-ww/">Contact</a><ul class="sub-menu"><li id="menu-item-21863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21863"><a href="https://www.workers.org/contact-ww/workers-world/">Workers World Party</a></li><li id="menu-item-10458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10458"><a href="https://www.workers.org/donate/">Support</a></li><li id="menu-item-10474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10474"><a href="https://www.workers.org/supporters_/">Join Supporter Program</a></li><li id="menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10459"><a href="https://www.workers.org/subscribe/">Subscribe</a></li><li id="menu-item-10471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10471"><a href="https://www.workers.org/subscribe/give_to_prisoner_2/">Give to a Prisoner</a></li></ul></li><li id="menu-item-21864" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-21864"><a href="https://www.workers.org/archives/">Archives</a><ul class="sub-menu"><li id="menu-item-29776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29776"><a href="https://www.workers.org/archives/workers-world-2017/">2017 PDF</a></li><li id="menu-item-30063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30063"><a href="https://www.workers.org/archives/2016-pdf/">2016 PDF</a></li><li id="menu-item-31272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31272"><a href="https://www.workers.org/archives/2015-pdf/">2015 PDF</a></li></ul></li><li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a href="https://www.workers.org/donate">Donate</a></li><li id="menu-item-32769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32769"><a href="https://www.workers.org/wwp/join/">JOIN WWP</a></li></ul></div></nav></header><div class="mh-wrapper clearfix"><div class="mh-main"><div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org/category/us/" itemprop="url"><span itemprop="title">Coast to coast</span></a></span> <span class="bc-delimiter">&raquo;</span> Students win latest battle against white supremacy at racist Columbia U</nav><article class="post-34132 post type-post status-publish format-standard has-post-thumbnail hentry category-us category-anti-racism"><header class="post-header"><h1 class="entry-title"> Students win latest battle against white supremacy at racist Columbia U</h1><p class="meta post-meta">By <span class="vcard author"><a class="fn" href="https://www.workers.org/author/julie-varughese/">Julie Varughese</a></span> posted on <span class="updated">November 6, 2017</span></p></header><div class="entry clearfix"><p><a href="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/columbiaprotest/" rel="attachment wp-att-34160"><img data-attachment-id="34160" data-permalink="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/columbiaprotest/" data-orig-file="https://i0.wp.com/www.workers.org/wp-content/uploads/columbiaprotest.jpg?fit=960%2C761&amp;ssl=1" data-orig-size="960,761" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="columbiaprotest" data-image-description="" data-medium-file="https://i0.wp.com/www.workers.org/wp-content/uploads/columbiaprotest.jpg?fit=642%2C509&amp;ssl=1" data-large-file="https://i0.wp.com/www.workers.org/wp-content/uploads/columbiaprotest.jpg?fit=960%2C761&amp;ssl=1" class="aligncenter size-medium wp-image-34160" src="https://i0.wp.com/www.workers.org/wp-content/uploads/columbiaprotest.jpg?resize=642%2C509&#038;ssl=1" alt="" srcset="https://i0.wp.com/www.workers.org/wp-content/uploads/columbiaprotest.jpg?resize=642%2C509&amp;ssl=1 642w, https://i0.wp.com/www.workers.org/wp-content/uploads/columbiaprotest.jpg?resize=560%2C444&amp;ssl=1 560w, https://i0.wp.com/www.workers.org/wp-content/uploads/columbiaprotest.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 642px) 100vw, 642px" data-recalc-dims="1"/></a>New York —After a storm of criticism, Columbia University administrators have stopped their investigation of students who shut down the October appearance of a white supremacist there. Columbia has centuries of ties to white supremacy.</p><p>Executive Vice President for University Life Suzanne Goldberg reportedly emailed students on Oct. 30, saying charges were being dropped against the 19 students who interrupted white supremacist Tommy Robinson’s Oct. 10 speech.</p><p>The students were being investigated for violating the Rules of University Conduct. While under investigation, they were banned from events held by Columbia University College Republicans, which hosted Robinson, according to the Columbia Daily Spectator, the student newspaper.</p><p>Students had sent a letter to Columbia University President Lee Bollinger before Robinson’s event, arguing that he presented a “genuine threat of harassment to marginalized groups on campus.” (Daily Spectator, Nov. 2)</p><p>The investigation appalled more than 100 faculty members, who signed a letter to Bollinger in defense of the 19 students.</p><p>The faculty letter criticized the “overreaction of the University to student protest through the aggressive and discriminatory and arbitrary enforcement of the Rules of University Conduct.” The letter added that “the administration seems committed to using ‘free speech principles’ as an opportunity to prosecute students for their reasonable efforts to critically engage biased, exclusionary and anti-democratic speakers brought to campus.” (tinyurl.com/y9gavdow)</p><p>Goldberg’s decision to drop the charges was sent to students just a few hours before white supremacist and rape apologist Mike Cernovich — of Pizzagate conspiracy-theory infamy — spoke Oct. 30 at Lerner Hall on the Morningside Campus.</p><p>That didn’t stop more than 100 students and activists who marched onto campus and jammed their way into the lobby of the hall, halted only by security and New York Police Department officers. Cernovich was reportedly able to speak to only a tiny group and then fled through a side door to 114th Street, despite students’ efforts to confront him.</p><p>The Oct. 30 protest began with a NYC Shut It Down demonstration to honor Rev. Clementa Carlos Pinkney, who was gunned down in 2015 along with eight other congregants by white supremacist Dylann Roof at the Mother Emanuel African Methodist Episcopal Church in Charleston, S.C. Jamel Mims, an organizer with Refuse Fascism, reminded the crowd that a demonstration of rage against Cernovich was not enough. Other organizations in the anti-Cernovich protest included the Liberation Coalition, Workers World Party and People’s Power Assemblies.</p><p><b>Long struggle against racist institution</b></p><p>Although students avoided prosecution for their protest on Oct. 30, students and oppressed peoples of Harlem have long waged war against the oppressive institution of Columbia.</p><p>The university was founded as King’s College in 1754, with just eight students in what is now the city’s financial district. It later moved to midtown, then up to its current location in Harlem. Slavery has been tied to the university since its founding.</p><p>“Of the ten men who served as presidents of King’s and Columbia between 1754 and the end of the Civil War, at least half owned slaves at one point in their lives,” according to the Columbia University &amp; Slavery project.</p><p>In 1968, Columbia came under attack when it proposed to build a gymnasium and limit entry by area residents to a backdoor — a racist slight to the mostly historic Black neighborhood to the north and east of campus. Students who seized and occupied campus administration buildings in solidarity with the community were bloodied when the administration called on the police to remove them. Gymnasium plans were dropped.</p><p>Gentrification of working-class neighborhoods of people of color reared its ugly, colonizing head again in the 1990s and 2000s with massive plans for expansion to make the university “competitive” with other Ivy League schools.</p><p>Students compelled the shutdown of a campus event in 2006 featuring the Minutemen Project, a racist, anti-immigrant, vigilante organization.</p><p>Students currently active in the struggle to keep Columbia free of white- supremacist speakers and organizers have vowed to keep fighting and not to be intimidated by the administration’s threats.</p><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-1" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-short-url="" data-ssbp-post-id="34132"></div></div><div class="ssbp-set--two ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-1"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-short-url="" data-ssbp-post-id="34132"></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.workers.org/2017/11/06/climate-activists-denounce-hurricane-devastation/" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="https://www.workers.org/2017/11/06/to-the-0-001-percent-you-are-cheering-too-soon/" rel="next">Next article &rarr;</a></div></nav></div><aside class="mh-sidebar"><div class="sb-widget"><img width="300" height="168" src="https://i2.wp.com/www.workers.org/wp-content/uploads/wwp_patreon.jpg?fit=300%2C168&amp;ssl=1" class="image wp-image-32786 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.workers.org/wp-content/uploads/wwp_patreon.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.workers.org/wp-content/uploads/wwp_patreon.jpg?resize=174%2C98&amp;ssl=1 174w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32786" data-permalink="https://www.workers.org/wwp_patreon/" data-orig-file="https://i2.wp.com/www.workers.org/wp-content/uploads/wwp_patreon.jpg?fit=300%2C168&amp;ssl=1" data-orig-size="300,168" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wwp_patreon" data-image-description="" data-medium-file="https://i2.wp.com/www.workers.org/wp-content/uploads/wwp_patreon.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/www.workers.org/wp-content/uploads/wwp_patreon.jpg?fit=300%2C168&amp;ssl=1"/></div><div class="sb-widget"> <gcse:searchbox-only></gcse:searchbox-only></div><div class="sb-widget"><div class="textwidget">Your support has kept Workers.org free on the Web since 1994. Be a supporter at https://www.patreon.com/wwp<ul class="smbt-social-icons"><li> <a href="https://www.patreon.com/wwp" data-toggle="tooltip" title="Patreon" target="blank"> <img src="https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/patreon.png" alt="Patreon"/> </a></li></ul></div></div><div class="sb-widget"><h4 class="widget-title">Donate to WORKERS.ORG</h4><p>Your support has kept Workers.org free on the Web since 1994.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="wwpublishers@workers.org" /> <input type="hidden" name="return" value="https://www.workers.org/" /> <input type="hidden" name="item_name" value="Donate to Workers.org" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" name="submit" alt="PayPal - The safer, easier way to pay online." /></div></form></div><div class="sb-widget"><h4 class="widget-title">Get Workers World by email</h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22949 mc4wp-form-basic" method="post" data-id="22949" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /> <input type="submit" value="Sign up" /> <label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510058431" /><input type="hidden" name="_mc4wp_form_id" value="22949" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div><div class="sb-widget"><h4 class="widget-title">Stay connected</h4><ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li><li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li><li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li><li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li></ul></div><div class="sb-widget"><h4 class="widget-title">PRINT EDITION PDF</h4><div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/44ww2nov2017.pdf" class="pdfemb-viewer" data-width="max" data-height="max" data-mobile-width="500" data-scrollbar="none" data-download="on" data-tracking="on" data-newwindow="on" data-pagetextbox="off" data-scrolltotop="off" data-startzoom="100" data-startfpzoom="100" data-toolbar="top" data-toolbar-fixed="on">Nov. 2, 2017, Vol. 59, No. 44<br /></a></p></div></div><div class="sb-widget"><h4 class="widget-title">Categories</h4><ul><li class="cat-item cat-item-5208"><a href="https://www.workers.org/category/economy/">Capitalist misery</a></li><li class="cat-item cat-item-1"><a href="https://www.workers.org/category/us/">Coast to coast</a></li><li class="cat-item cat-item-9765"><a href="https://www.workers.org/category/cuba/">Cuba</a></li><li class="cat-item cat-item-9742"><a href="https://www.workers.org/category/disabled/">Disability rights</a></li><li class="cat-item cat-item-5207"><a href="https://www.workers.org/category/anti-racism/">Fight racism</a></li><li class="cat-item cat-item-18"><a href="https://www.workers.org/category/world/">Global</a></li><li class="cat-item cat-item-59"><a href="https://www.workers.org/category/lgbtq/">LGBTQ oppression</a></li><li class="cat-item cat-item-21"><a href="https://www.workers.org/category/mundoobrero/">Mundo Obrero</a></li><li class="cat-item cat-item-5209"><a href="https://www.workers.org/category/immigrant-rights/">No borders!</a></li><li class="cat-item cat-item-9771"><a href="https://www.workers.org/category/resisttrump/">Resist Trump</a></li><li class="cat-item cat-item-5211"><a href="https://www.workers.org/category/environment/">Save the Earth</a></li><li class="cat-item cat-item-51"><a href="https://www.workers.org/category/anti-war/">Stop war</a></li><li class="cat-item cat-item-5210"><a href="https://www.workers.org/category/prisoners-2/">Tear down prison walls</a></li><li class="cat-item cat-item-44"><a href="https://www.workers.org/category/women/">Women&#039;s liberation</a></li><li class="cat-item cat-item-303"><a href="https://www.workers.org/category/labor/">Workers unite!</a></li><li class="cat-item cat-item-19"><a href="https://www.workers.org/category/editorials/">Workers World Editorials</a></li><li class="cat-item cat-item-9775"><a href="https://www.workers.org/category/workersworldparty/">Workers World Party</a></li></ul></div><div class="sb-widget"><h4 class="widget-title">WW books</h4><A class="mbm-widget-link" HREF="https://www.workers.org/book/lavender-red/"><div style="padding:0;margin:0;"><img class="mbm-widget-cover" style="width:100px;margin:10px 0;" src="https://i0.wp.com/www.workers.org/wp-content/uploads/LavenderRed166-1.png?fit=166%2C166&#038;ssl=1" alt="Book Cover: Lavender &amp; Red"/></div></A><A class="mbm-widget-link" HREF="https://www.workers.org/book/lavender-red/"><P class="mbm-widget-title">Lavender &amp; Red</P></A></div></aside></div></div><footer class="row clearfix"><div class="col-1-4 mq-footer"><div class="footer-widget footer-1"><h6 class="footer-widget-title">Also</h6><ul class="cp-widget clearfix"><li class="cp-wrap cp-large clearfix"><div class="cp-thumb-xl"><a href="https://www.workers.org/2017/11/04/imprisoned-pa-activist-time-to-speak-on-water-crisis/" title="Imprisoned PA activist: ‘time to speak’ on water crisis"><img width="111" height="122" src="https://i1.wp.com/www.workers.org/wp-content/uploads/BrianArroyo.jpg?resize=111%2C122&amp;ssl=1" class="attachment-cp_large size-cp_large wp-post-image" alt="" data-attachment-id="34079" data-permalink="https://www.workers.org/2017/11/04/imprisoned-pa-activist-time-to-speak-on-water-crisis/brianarroyo/" data-orig-file="https://i1.wp.com/www.workers.org/wp-content/uploads/BrianArroyo.jpg?fit=111%2C122&amp;ssl=1" data-orig-size="111,122" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BrianArroyo" data-image-description="" data-medium-file="https://i1.wp.com/www.workers.org/wp-content/uploads/BrianArroyo.jpg?fit=111%2C122&amp;ssl=1" data-large-file="https://i1.wp.com/www.workers.org/wp-content/uploads/BrianArroyo.jpg?fit=111%2C122&amp;ssl=1"/></a></div><div class="cp-data"><h3 class="cp-xl-title"><a href="https://www.workers.org/2017/11/04/imprisoned-pa-activist-time-to-speak-on-water-crisis/" title="Imprisoned PA activist: ‘time to speak’ on water crisis">Imprisoned PA activist: ‘time to speak’ on water crisis</a></h3></div><div class="mh-excerpt">Arroyo is an environmental activistimprisoned at <a href="https://www.workers.org/2017/11/04/imprisoned-pa-activist-time-to-speak-on-water-crisis/" title="Imprisoned PA activist: ‘time to speak’ on water crisis"> . . .</a></div></li><li class="cp-wrap cp-small clearfix"><div class="cp-thumb"><a href="https://www.workers.org/2017/11/04/chicago-meeting-examines-1917-balfour-declaration/" title="Chicago meeting examines 1917 Balfour Declaration"><img width="70" height="53" src="https://i1.wp.com/www.workers.org/wp-content/uploads/chicagobalfour.jpg?resize=70%2C53&amp;ssl=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/www.workers.org/wp-content/uploads/chicagobalfour.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.workers.org/wp-content/uploads/chicagobalfour.jpg?resize=174%2C131&amp;ssl=1 174w, https://i1.wp.com/www.workers.org/wp-content/uploads/chicagobalfour.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.workers.org/wp-content/uploads/chicagobalfour.jpg?resize=70%2C53&amp;ssl=1 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="34075" data-permalink="https://www.workers.org/2017/11/04/chicago-meeting-examines-1917-balfour-declaration/chicagobalfour/" data-orig-file="https://i1.wp.com/www.workers.org/wp-content/uploads/chicagobalfour.jpg?fit=506%2C467&amp;ssl=1" data-orig-size="506,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chicagobalfour" data-image-description="" data-medium-file="https://i1.wp.com/www.workers.org/wp-content/uploads/chicagobalfour.jpg?fit=506%2C467&amp;ssl=1" data-large-file="https://i1.wp.com/www.workers.org/wp-content/uploads/chicagobalfour.jpg?fit=506%2C467&amp;ssl=1"/></a></div><div class="cp-data"><p class="cp-widget-title"><a href="https://www.workers.org/2017/11/04/chicago-meeting-examines-1917-balfour-declaration/" title="Chicago meeting examines 1917 Balfour Declaration">Chicago meeting examines 1917 Balfour Declaration</a></p></div></li><li class="cp-wrap cp-small clearfix"><div class="cp-thumb"><a href="https://www.workers.org/2017/11/04/message-to-communists-in-paris-commemorating-1917-bolshevik-revolution/" title="Message to communists in Paris commemorating 1917 Bolshevik Revolution"><img width="70" height="53" src="https://i1.wp.com/www.workers.org/wp-content/uploads/PRCF-AFFICHE-OCTOBRE-2017.jpg?resize=70%2C53&amp;ssl=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/www.workers.org/wp-content/uploads/PRCF-AFFICHE-OCTOBRE-2017.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.workers.org/wp-content/uploads/PRCF-AFFICHE-OCTOBRE-2017.jpg?resize=174%2C131&amp;ssl=1 174w, https://i1.wp.com/www.workers.org/wp-content/uploads/PRCF-AFFICHE-OCTOBRE-2017.jpg?resize=70%2C53&amp;ssl=1 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="34071" data-permalink="https://www.workers.org/2017/11/04/message-to-communists-in-paris-commemorating-1917-bolshevik-revolution/prcf-affiche-octobre-2017/" data-orig-file="https://i1.wp.com/www.workers.org/wp-content/uploads/PRCF-AFFICHE-OCTOBRE-2017.jpg?fit=212%2C300&amp;ssl=1" data-orig-size="212,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRCF-AFFICHE-OCTOBRE-2017" data-image-description="" data-medium-file="https://i1.wp.com/www.workers.org/wp-content/uploads/PRCF-AFFICHE-OCTOBRE-2017.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.workers.org/wp-content/uploads/PRCF-AFFICHE-OCTOBRE-2017.jpg?fit=212%2C300&amp;ssl=1"/></a></div><div class="cp-data"><p class="cp-widget-title"><a href="https://www.workers.org/2017/11/04/message-to-communists-in-paris-commemorating-1917-bolshevik-revolution/" title="Message to communists in Paris commemorating 1917 Bolshevik Revolution">Message to communists in Paris commemorating 1917 Bolshevik Revolution</a></p></div></li></ul></div></div><div class="col-1-4 mq-footer"><div class="footer-widget footer-2"><h6 class="footer-widget-title">Workers World video</h6><div class="textwidget"><div class="yrc-shell-cover" data-yrc-uid="5a01a9c02b2a3" data-yrc-channel="{&quot;meta&quot;:{&quot;user&quot;:&quot;wwpvideo&quot;,&quot;channel&quot;:&quot;UCr7veYVN9t6UPoB1_icFG1g&quot;,&quot;key&quot;:&quot;yrc_1431177881&quot;,&quot;apikey&quot;:&quot;AIzaSyCDlsPQvl2uRWfXtJPU81MzMlSz2tgyXhY&quot;,&quot;onlyonce&quot;:&quot;1&quot;,&quot;channel_uploads&quot;:&quot;UUr7veYVN9t6UPoB1_icFG1g&quot;,&quot;tag&quot;:&quot;&quot;,&quot;search&quot;:{&quot;rtc&quot;:&quot;1&quot;},&quot;default_sorting&quot;:&quot;date&quot;,&quot;maxv&quot;:&quot;0&quot;,&quot;per_page&quot;:&quot;3&quot;,&quot;autoplay&quot;:&quot;&quot;,&quot;search_own&quot;:&quot;1&quot;,&quot;cache&quot;:&quot;180&quot;,&quot;blacklist&quot;:&quot;&quot;,&quot;blacklisted_playlists&quot;:&quot;&quot;,&quot;uid&quot;:&quot;5a01a9c02b2a3&quot;},&quot;style&quot;:{&quot;colors&quot;:{&quot;item&quot;:{&quot;background&quot;:&quot;#fff&quot;},&quot;button&quot;:{&quot;background&quot;:&quot;#333&quot;,&quot;color&quot;:&quot;#fff&quot;},&quot;color&quot;:{&quot;text&quot;:&quot;#fff&quot;,&quot;link&quot;:&quot;#000&quot;,&quot;menu&quot;:&quot;#000&quot;,&quot;meta&quot;:&quot;inherit&quot;},&quot;rating&quot;:{&quot;like&quot;:&quot;#30DBBF&quot;,&quot;dislike&quot;:&quot;#111111&quot;,&quot;neutral&quot;:&quot;#bbbbbb&quot;},&quot;input&quot;:{&quot;background&quot;:&quot;#333&quot;,&quot;color&quot;:&quot;#fff&quot;}},&quot;fit&quot;:&quot;false&quot;,&quot;playlists&quot;:&quot;&quot;,&quot;uploads&quot;:&quot;true&quot;,&quot;video_style&quot;:[&quot;small&quot;,&quot;closed&quot;],&quot;player_mode&quot;:&quot;0&quot;,&quot;truncate&quot;:&quot;1&quot;,&quot;banner&quot;:&quot;&quot;,&quot;rating_style&quot;:&quot;0&quot;,&quot;search&quot;:&quot;&quot;,&quot;menu&quot;:&quot;&quot;,&quot;search_on_top&quot;:&quot;&quot;,&quot;ratings&quot;:&quot;&quot;,&quot;thumb_margin&quot;:&quot;8&quot;,&quot;play_icon&quot;:&quot;hover&quot;,&quot;player_top&quot;:&quot;title&quot;,&quot;thumb_image_size&quot;:&quot;medium&quot;,&quot;default_tab&quot;:&quot;uploads&quot;,&quot;theme&quot;:{&quot;videos&quot;:{&quot;style&quot;:&quot;__grid&quot;,&quot;thumb&quot;:[&quot;small&quot;,&quot;open&quot;],&quot;desc&quot;:&quot;&quot;,&quot;carousel&quot;:{&quot;thumbs&quot;:&quot;4&quot;,&quot;thumbs_to_slide&quot;:&quot;2&quot;,&quot;spacing&quot;:&quot;8&quot;},&quot;carousel_nav&quot;:{&quot;modifier&quot;:&quot;__sides&quot;,&quot;position&quot;:&quot;left-none&quot;,&quot;location&quot;:&quot;prepend&quot;,&quot;background&quot;:&quot;#fff&quot;,&quot;color&quot;:&quot;#000&quot;,&quot;font_size&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;}},&quot;playlists&quot;:{&quot;style&quot;:&quot;__grid&quot;,&quot;thumb&quot;:[&quot;large&quot;,&quot;open&quot;],&quot;desc&quot;:&quot;&quot;,&quot;carousel&quot;:{&quot;thumbs&quot;:&quot;4&quot;,&quot;thumbs_to_slide&quot;:&quot;2&quot;,&quot;spacing&quot;:&quot;8&quot;},&quot;carousel_nav&quot;:{&quot;modifier&quot;:&quot;__sides&quot;,&quot;position&quot;:&quot;left-none&quot;,&quot;location&quot;:&quot;prepend&quot;,&quot;background&quot;:&quot;#fff&quot;,&quot;color&quot;:&quot;#000&quot;,&quot;font_size&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;}},&quot;a&quot;:&quot;1&quot;},&quot;ass&quot;:{&quot;as&quot;:&quot;1&quot;},&quot;player&quot;:{&quot;show_desc&quot;:&quot;&quot;,&quot;show_meta&quot;:&quot;&quot;},&quot;load_first&quot;:&quot;&quot;,&quot;autoplay_next&quot;:&quot;1&quot;,&quot;pagination&quot;:&quot;&quot;,&quot;subscriber&quot;:&quot;default&quot;,&quot;subscriber_count&quot;:&quot;default&quot;,&quot;subscribe_button&quot;:&quot;1&quot;,&quot;rtl&quot;:false},&quot;css&quot;:&quot;&quot;}" data-yrc-setup=""></div><p> </p><p>Click image to play video<br /> <a href="https://www.youtube.com/user/wwpvideo" target="_blank" rel="noopener">Watch WWP video on YouTube</a></p></div></div></div><div class="col-1-4 mq-footer"><div class="footer-widget footer-3"><h6 class="footer-widget-title">Workers World Party</h6><div class="textwidget">National Office<br /> 147 W. 24th St. 2nd Fl.<br /> New York, NY 10011<br /> <br /> Phone: 212-627-2994<br /> E-mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4017171000172f322b2532336e2f3227">[email&#160;protected]</a></div></div></div><div class="col-1-4 mq-footer"><div class="footer-widget footer-4"><h6 class="footer-widget-title">PRINT EDITION PDF</h6><div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/44ww2nov2017.pdf" class="pdfemb-viewer" data-width="max" data-height="max" data-mobile-width="500" data-scrollbar="none" data-download="on" data-tracking="on" data-newwindow="on" data-pagetextbox="off" data-scrolltotop="off" data-startzoom="100" data-startfpzoom="100" data-toolbar="top" data-toolbar-fixed="on">Nov. 2, 2017, Vol. 59, No. 44<br /></a></p></div></div></div></footer><div class="copyright-wrap"><p class="copyright">Copyright © 2017 Workers.org</p></div></div><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons"/></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/&amp;text= Students win latest battle against white supremacy at racist Columbia U" class="ssbp-btn ssbp-buffer" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Buffer"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="https://www.digg.com/submit?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" class="ssbp-btn ssbp-diggit" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Digg"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#1d224e687f77787e69204e6968797873696e3d6a74733d717c69786e693d7f7c696971783d7c7a7c74736e693d6a757469783d6e686d6f78707c7e643d7c693d6f7c7e746e693d5e727168707f747c3d483b7c706d265f72796420382f2d7569696d6e2732326a6a6a336a726f76786f6e33726f7a322f2d2c2a322c2c322d2b326e6968797873696e306a747330717c69786e69307f7c69697178307c7a7c74736e69306a75746978306e686d6f78707c7e64307c69306f7c7e746e69307e727168707f747c306832" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Students win latest battle against white supremacy at racist Columbia U&amp;url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" class="ssbp-btn ssbp-flattr" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Flattr"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" class="ssbp-btn ssbp-google" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Google+"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Students win latest battle against white supremacy at racist Columbia U' data-ssbp-url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/&amp;title=Students win latest battle against white supremacy at racist Columbia U" class="ssbp-btn ssbp-reddit" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/&amp;title=Students win latest battle against white supremacy at racist Columbia U" class="ssbp-btn ssbp-stumbleupon" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="StumbleUpon"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/&amp;text=Students+win+latest+battle+against+white+supremacy+at+racist+Columbia+U+&amp;hashtags=&amp;via=workersworld" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Twitter"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" class="ssbp-btn ssbp-vk" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.workers.org%2F2017%2F11%2F06%2Fstudents-win-latest-battle-against-white-supremacy-at-racist-columbia-u%2F+Students+win+latest+battle+against+white+supremacy+at+racist+Columbia+U" class="ssbp-btn ssbp-whatsapp" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="WhatsApp"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/&title=Students+win+latest+battle+against+white+supremacy+at+racist+Columbia+U" class="ssbp-btn ssbp-yummly" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Yummly"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" class="ssbp-btn ssbp-xing" data-ssbp-title="Students win latest battle against white supremacy at racist Columbia U" data-ssbp-url="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" data-ssbp-site="Xing"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" /></div><br/><span class="ssbp-share-text">Share this</span></div><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="021d226aa5" /><input type="hidden" name="_wp_http_referer" value="/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" /><form id="js-ssbp-email-form" method="post" action=""
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon"> <input type="hidden" id="fill_me" name="fill_me" value="" /> <input type="hidden" id="url" name="url" value="https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="021d226aa5" /><input type="hidden" name="_wp_http_referer" value="/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/" /><div class="ssbp-form-group"> <label for="email" class="ssbp-required">Friend's email</label> <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required></div><div class="ssbp-form-group"> <label for="message" class="ssbp-required">Message</label><textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.workers.org/2017/11/06/students-win-latest-battle-against-white-supremacy-at-racist-columbia-u/</textarea></div><div class="ssbp-form-group ssbp-text-align-right"> <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button></div></form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons"/></a></div><div id="fb-root"></div><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css' href='https://www.workers.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all'/><![endif]-->         <link rel='stylesheet' id='mh-google-fonts-css' wpfc-href='//fonts.googleapis.com/css?family=Noto+Serif:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link wpfc-href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link wpfc-href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link wpfc-href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link wpfc-href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>if(window.attachEvent){window.attachEvent('onload',wpfdr_google);}else if(window.addEventListener){window.addEventListener('load', wpfdr_google,false);}function wpfdr_google(){jQuery("link[wpfc-href]").each(function(i,e){jQuery(e).attr("href", jQuery(e).attr("wpfc-href"));});}</script>
<script>var related_posts_js_options={"post_heading":"h4"};</script>
<script>(function(){
var cx='013420523709858898810:WMX1380033645';
var gcse=document.createElement('script');
gcse.type='text/javascript';
gcse.async=true;
gcse.src='https://cse.google.com/cse.js?cx=' + cx;
var s=document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(gcse, s);
})();</script>
<script>var scriptParams={"google_search_engine_id":"013420523709858898810:f33n6j0d8ts"};</script>
<script>var ssbpLazy={"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"8d52e53df6"};</script>
<script>var ssbpEmail={"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"81c5a82913"};</script>
<script>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","nonce":"6e563dd87c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.workers.org\/wp-login.php?redirect_to=https%3A%2F%2Fwww.workers.org%2F2017%2F11%2F06%2Fstudents-win-latest-battle-against-white-supremacy-at-racist-columbia-u%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script>
<script>var pdfemb_trans={"worker_src":"https:\/\/www.workers.org\/wp-content\/plugins\/pdfembedder-premium\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"https:\/\/www.workers.org\/wp-content\/plugins\/pdfembedder-premium\/js\/pdfjs\/cmaps\/","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"},"continousscroll":"1","poweredby":"","ajaxurl":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<!--[if lt IE 9]><script src="//www.workers.org/wp-content/cache/wpfc-minified/c6d6c47756e46d17ab73a914e237f660/1510056135index.js"></script><![endif]-->
<script type='text/javascript' src='//www.workers.org/wp-content/cache/wpfc-minified/1bd0a60c78723eadd10bedd96d2b317e/1510056135index.js'></script>
<script id='st_insights_js'type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro'></script>
<script>(function(){
if(!window.mc4wp){
window.mc4wp={
listeners: [],
forms:{
on: function (event, callback){
window.mc4wp.listeners.push({
event:event,
callback: callback
});
}}
}}
})();</script>
<script data-cfasync="false">if(!window.YRC) var YRC={Data:{}};
YRC.Data["5a01a9c02b2a3"]={"uploads":{"nextPageToken":"CAMQAA","pageInfo":{"totalResults":775,"resultsPerPage":3},"items":[{"kind":"youtube#playlistItem","id":"DAExL7d5CN4","snippet":{"publishedAt":"2017-11-05T12:29:59.000Z","channelId":"UCr7veYVN9t6UPoB1_icFG1g","title":"Larry Holmes on 100th Anniversary of the Russian Revolution","description":"","thumbnails":{"default":{"url":"https:\/\/i.ytimg.com\/vi\/DAExL7d5CN4\/default.jpg","width":120,"height":90},"medium":{"url":"https:\/\/i.ytimg.com\/vi\/DAExL7d5CN4\/mqdefault.jpg","width":320,"height":180},"high":{"url":"https:\/\/i.ytimg.com\/vi\/DAExL7d5CN4\/hqdefault.jpg","width":480,"height":360},"standard":{"url":"https:\/\/i.ytimg.com\/vi\/DAExL7d5CN4\/sddefault.jpg","width":640,"height":480}},"channelTitle":"wwpvideo","playlistId":"UUr7veYVN9t6UPoB1_icFG1g","position":0,"resourceId":{"kind":"youtube#video","videoId":"DAExL7d5CN4"}},"contentDetails":{"duration":"PT44M28S","dimension":"2d","definition":"sd","caption":"false","licensedContent":false,"projection":"rectangular"},"statistics":{"viewCount":"116","likeCount":"12","dislikeCount":"0","favoriteCount":"0","commentCount":"3"}},{"kind":"youtube#playlistItem","id":"s8k_DfgKbfI","snippet":{"publishedAt":"2017-11-05T12:25:22.000Z","channelId":"UCr7veYVN9t6UPoB1_icFG1g","title":"Deirdre Griswold on 100th Anniversary of the Russian Revolution","description":"","thumbnails":{"default":{"url":"https:\/\/i.ytimg.com\/vi\/s8k_DfgKbfI\/default.jpg","width":120,"height":90},"medium":{"url":"https:\/\/i.ytimg.com\/vi\/s8k_DfgKbfI\/mqdefault.jpg","width":320,"height":180},"high":{"url":"https:\/\/i.ytimg.com\/vi\/s8k_DfgKbfI\/hqdefault.jpg","width":480,"height":360},"standard":{"url":"https:\/\/i.ytimg.com\/vi\/s8k_DfgKbfI\/sddefault.jpg","width":640,"height":480}},"channelTitle":"wwpvideo","playlistId":"UUr7veYVN9t6UPoB1_icFG1g","position":1,"resourceId":{"kind":"youtube#video","videoId":"s8k_DfgKbfI"}},"contentDetails":{"duration":"PT29M54S","dimension":"2d","definition":"sd","caption":"false","licensedContent":false,"projection":"rectangular"},"statistics":{"viewCount":"73","likeCount":"8","dislikeCount":"0","favoriteCount":"0","commentCount":"0"}},{"kind":"youtube#playlistItem","id":"NJjj1EZOJzA","snippet":{"publishedAt":"2017-11-05T03:49:12.000Z","channelId":"UCr7veYVN9t6UPoB1_icFG1g","title":"Hope in the Belly of the Beast","description":"Talk by Taryn Fivek, Workers World Party","thumbnails":{"default":{"url":"https:\/\/i.ytimg.com\/vi\/NJjj1EZOJzA\/default.jpg","width":120,"height":90},"medium":{"url":"https:\/\/i.ytimg.com\/vi\/NJjj1EZOJzA\/mqdefault.jpg","width":320,"height":180},"high":{"url":"https:\/\/i.ytimg.com\/vi\/NJjj1EZOJzA\/hqdefault.jpg","width":480,"height":360},"standard":{"url":"https:\/\/i.ytimg.com\/vi\/NJjj1EZOJzA\/sddefault.jpg","width":640,"height":480}},"channelTitle":"wwpvideo","playlistId":"UUr7veYVN9t6UPoB1_icFG1g","position":2,"resourceId":{"kind":"youtube#video","videoId":"NJjj1EZOJzA"}},"contentDetails":{"duration":"PT9M12S","dimension":"2d","definition":"sd","caption":"false","licensedContent":false,"projection":"rectangular"},"statistics":{"viewCount":"109","likeCount":"14","dislikeCount":"2","favoriteCount":"0","commentCount":"15"}}]}};
(function(){
if(!YRC.loaded){
function YRC_Loader(){
YRC.loaded=true;
YRC.is_pro=true;
YRC.lang={"form":{"Videos":"Videos","Playlists":"Playlists","Search":"Search","Loading":"Loading","more":"more","Nothing_found":"Nothing found","Prev":"Previous","Next":"Next"},"fui":{"sort_by":"Sort by","relevant":"Relevant","latest":"Latest","liked":"Liked","title":"Title","views":"Views","duration":"Duration","any":"Any","_short":"Short","medium":"Medium","_long":"Long","uploaded":"Uploaded","all_time":"All time","today":"Today","ago":"ago","last":"Last","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","older":"Older","million":"M","thousand":"K","wplocale":"en_US"}};
var script=document.createElement("script");
script.setAttribute("data-cfasync", "false");
script.setAttribute("type", "text/javascript");
script.src="https://www.workers.org/wp-content/plugins/yourchannel/js/yrc.js?1.1-pro";
script.id="yrc-script";
document.querySelector("head").appendChild(script);
var style=document.createElement("link");
style.rel="stylesheet";
style.href="https://www.workers.org/wp-content/plugins/yourchannel/css/style.css?1.1-pro";
style.type="text/css";
document.querySelector("head").appendChild(style);
}
if(window.jQuery){YRC_Loader();}else{ var yrctimer2324=window.setInterval(function(){
if(window.jQuery){YRC_Loader(); window.clearInterval(yrctimer2324); }}, 250);}}else{if(YRC.EM)YRC.EM.trigger("yrc.newchannel");}}());</script>
<script>jQuery("body").on("click", ".ssbp-ellipsis", function(){
jQuery("#ssbp-ellipsis-div").fadeIn(500);
});
jQuery("body").on("click", ".ssbp-close-ellipsis-div", function(){
jQuery("#ssbp-ellipsis-div").fadeOut(500);
});</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'38375423',post:'34132',tz:'-5',srv:'www.workers.org'} ]);
_stq.push([ 'clickTrackerInit', '38375423', '34132' ]);</script>
<script type="text/javascript" defer src="//www.workers.org/wp-content/cache/wpfc-minified/851c40a63b4cd04aba22d5a6373656d6/1510056135index.js"></script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_14);}else if(window.addEventListener){window.addEventListener('load', wpfdr_14,false);}
function wpfdr_14(){
jQuery(document).ready(function($){
$('[data-toggle="tooltip"]').tooltip();
});
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workers.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body></html><!-- WP Fastest Cache file was created in 2.3339231014252 seconds, on 07-11-17 7:48:02 --><!-- via php -->