<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<title>Legacy of Shaka Sankofa lives &#8211; Workers World</title>
<link rel="shortcut icon" href="https://www.workers.org/wp-content/uploads/favicon.ico">
<!--[if lt IE 9]>
<script src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.workers.org/xmlrpc.php" />
<link rel="amphtml" href="https://www.workers.org/2020/06/49747/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=legacy-of-shaka-sankofa-lives" /><meta name="generator" content="AMP for WP 1.0.54.1" /><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Workers World &raquo; Feed" href="https://www.workers.org/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-130047462-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-130047462-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workers.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.workers.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-book-grid-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/book-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css' href='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: center !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 64px !important;
                        height: 64px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='wpcf-slick-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css' href='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Serif:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.workers.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mooberry-book-manager/js/single-book.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/scripts.js'></script>
<link rel='https://api.w.org/' href='https://www.workers.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workers.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='‘We don’t accept their apology, we want action!’' href='https://www.workers.org/2020/06/49744/' />
<link rel='next' title='Who created the Saharan dust cloud?' href='https://www.workers.org/2020/06/49754/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.workers.org/2020/06/49747/" />
<link rel='shortlink' href='https://www.workers.org/?p=49747' />
<link rel="alternate" type="application/json+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2020%2F06%2F49747%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2020%2F06%2F49747%2F&#038;format=xml" />
<style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #cb4154; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #cb4154; }
    		.dropcap, .carousel-layout2 .caption { color: #cb4154; }
    	    	    	    	    	    	    		a, .entry a, .related-title, .carousel-layout2 .carousel-item-title, a .pagelink, .page-numbers { color: #070100; }
    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #bb0000; }
    	    	
.streamer {
 font-size: 75%;
}

.jslink {
  font-size: 14px;
  font-weight: bold;
 // font-variant: small-caps;
  padding: 3px;
  text-align: center;
  color: #cb4154;
  background-color: white;
  border: solid 0px #4CAF50;
  margin: auto;
}	</style>
<style type="text/css">
.entry { font-size: 17px; font-size: 1.0625rem; }
h1, h2, h3, h4, h5, h6, .cp-widget-title { font-family: "Merriweather", serif; }
body { font-family: "Noto Serif", serif; }
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #c1212b !important; border-color: #c1212b !important; }
.mctb-email:focus { outline-color: #c1212b !important; }
.mctb-button { color: #ffffff !important; }
</style>
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Legacy of Shaka Sankofa lives" /><meta name="twitter:site" content="@workersworld" /><meta name="twitter:description" content="Twenty years ago, as he lay beaten and bruised on a gurney, just minutes before being executed by the state of Texas, Shaka Sankofa had proclaimed: “This is a lynching that is happening in America tonight. …  This is genocide in America. . … You can kill a revolutionary, but&hellip;" /><meta name="twitter:image" content="https://www.workers.org/wp-content/uploads/6_19Shaka.jpg" />
<style type="text/css">
.paypal-donations { text-align: center !important }
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Workers World" />
<meta property="og:title" content="Legacy of Shaka Sankofa lives" />
<meta property="og:url" content="https://www.workers.org/2020/06/49747/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Twenty years ago, as he lay beaten and bruised on a gurney, just minutes before being executed by the state of Texas, Shaka Sankofa had proclaimed: “This is a lynching that is happening in America tonight. …  This is genocide in America. . … You can kill a revolutionary, but you cannot stop the revo" />
<meta property="og:image" content="https://www.workers.org/wp-content/uploads/6_19Shaka.jpg" />
<meta property="og:image:url" content="https://www.workers.org/wp-content/uploads/6_19Shaka.jpg" />
<meta property="og:image:secure_url" content="https://www.workers.org/wp-content/uploads/6_19Shaka.jpg" />
<meta property="article:published_time" content="2020-06-30T19:11:16-04:00" />
<meta property="article:modified_time" content="2020-06-30T19:11:16-04:00" />
<meta property="og:updated_time" content="2020-06-30T19:11:16-04:00" />
<meta property="article:section" content="Prisons: tear them down" />
<meta property="article:section" content="Racism and Self-Determination" />
<meta property="article:section" content="U.S. and Canada" />
<meta property="article:publisher" content="https://www.facebook.com/WorkersWorldParty" />

<meta itemprop="name" content="Legacy of Shaka Sankofa lives" />
<meta itemprop="headline" content="Legacy of Shaka Sankofa lives" />
<meta itemprop="description" content="Twenty years ago, as he lay beaten and bruised on a gurney, just minutes before being executed by the state of Texas, Shaka Sankofa had proclaimed: “This is a lynching that is happening in America tonight. …  This is genocide in America. . … You can kill a revolutionary, but you cannot stop the revo" />
<meta itemprop="image" content="https://www.workers.org/wp-content/uploads/6_19Shaka.jpg" />
<meta itemprop="datePublished" content="2020-06-30" />
<meta itemprop="dateModified" content="2020-06-30T19:11:16-04:00" />
<meta itemprop="author" content="Gloria Rubac" />

<meta name="twitter:title" content="Legacy of Shaka Sankofa lives" />
<meta name="twitter:url" content="https://www.workers.org/2020/06/49747/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/workersworld" />




<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-49747 single-format-standard mh-right-sb wt-layout3 pt-layout2 ab-disable rp-disable loop-layout1">
<div class="mh-container">
<header class="header-wrap">
<a href="https://www.workers.org/" title="Workers World" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.workers.org/wp-content/uploads/workers_org_header.png" height="1448" width="13761" alt="Workers World" />
</div>
</a>
<nav class="main-nav clearfix">
<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-18026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18026"><a href="https://www.workers.org/">Home</a></li>
<li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10460"><a href="https://www.workers.org/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-46737" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-46737"><a href="https://www.workers.org/archives/">Topics >></a>
<ul class="sub-menu">
<li id="menu-item-46738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46738"><a href="https://www.workers.org/category/environment/">Climate and Environment</a></li>
<li id="menu-item-46739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46739"><a href="https://www.workers.org/category/disabled/">Disability rights</a></li>
<li id="menu-item-46740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46740"><a href="https://www.workers.org/category/economy/">Human needs before profits</a></li>
<li id="menu-item-46741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46741"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a></li>
<li id="menu-item-46742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46742"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a></li>
<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46743"><a href="https://www.workers.org/category/prisoners-2/">Prisons</a></li>
<li id="menu-item-46744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46744"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a></li>
<li id="menu-item-46745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46745"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory, Practice</a></li>
<li id="menu-item-46746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46746"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a></li>
<li id="menu-item-46747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46747"><a href="https://www.workers.org/category/anti-war/">Stop war and occupation</a></li>
<li id="menu-item-46748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46748"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a></li>
<li id="menu-item-46749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46749"><a href="https://www.workers.org/category/labor/">Workers unite!</a></li>
<li id="menu-item-46750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46750"><a href="https://www.workers.org/category/youth-students/">Youth, Students</a></li>
</ul>
</li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10467"><a href="https://www.workers.org/category/world/">Regions >></a>
<ul class="sub-menu">
<li id="menu-item-46731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46731"><a href="https://www.workers.org/category/us/">U.S. and Canada</a></li>
<li id="menu-item-46732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46732"><a href="https://www.workers.org/category/world/africa/">Africa</a></li>
<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46733"><a href="https://www.workers.org/category/world/asia/">Asia &#038; the Pacific</a></li>
<li id="menu-item-46734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46734"><a href="https://www.workers.org/category/world/europe/">Europe</a></li>
<li id="menu-item-46735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46735"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &#038; the Caribbean</a></li>
<li id="menu-item-46736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46736"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-10466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10466"><a href="https://www.workers.org/category/editorials/">Editorials</a></li>
<li id="menu-item-47026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47026"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a></li>
</ul>
</li>
<li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879"><a href="https://www.workers.org/category/mundoobrero/">MUNDO OBRERO</a></li>
<li id="menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10459"><a href="https://www.workers.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-44421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44421"><a href="https://www.patreon.com/wwp">Give to a Prisoner</a></li>
<li id="menu-item-45604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45604"><a href="https://www.workers.org/supporters_/">Join Supporter Program</a></li>
<li id="menu-item-10458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10458"><a href="https://www.workers.org/donate/">Make a Donation</a></li>
</ul>
</li>
<li id="menu-item-37911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37911"><a href="https://www.workers.org/contact-ww/">Join WWP</a>
<ul class="sub-menu">
<li id="menu-item-49023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49023"><a href="https://www.workers.org/contact-ww/">Contact WWP</a></li>
<li id="menu-item-48160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48160"><a href="https://www.workers.org/educational/">Educational Classes</a></li>
</ul>
</li>
<li id="menu-item-10461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10461"><a href="https://www.workers.org/books/">Books</a>
<ul class="sub-menu">
<li id="menu-item-37912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37912"><a href="https://www.workers.org/books/">Books</a></li>
<li id="menu-item-37913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37913"><a href="https://www.workers.org/what-is-marxism-all-about/">What is Marxism all about?</a></li>
</ul>
</li>
<li id="menu-item-45395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45395"><a href="https://www.workers.org/archives/2020pdfs/">PDF Version</a>
<ul class="sub-menu">
<li id="menu-item-48627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48627"><a href="https://www.workers.org/archives/2020pdfs/">2020 PDF</a></li>
<li id="menu-item-40303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40303"><a href="https://www.workers.org/archives/2019-pdf/">2019 PDF</a></li>
<li id="menu-item-34933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34933"><a href="https://www.workers.org/archives/2018-pdf/">2018 PDF</a></li>
<li id="menu-item-29776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29776"><a href="https://www.workers.org/archives/workers-world-2017/">2017 PDF</a></li>
<li id="menu-item-30063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30063"><a href="https://www.workers.org/archives/2016-pdf/">2016 PDF</a></li>
<li id="menu-item-31272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31272"><a href="https://www.workers.org/archives/2015-pdf/">2015 PDF</a></li>
</ul>
</li>
<li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a href="https://www.workers.org/donate">Donate</a></li>
</ul></div> </nav>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main">
<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org/category/prisoners-2/" itemprop="url"><span itemprop="title">Prisons: tear them down</span></a></span> <span class="bc-delimiter">&raquo;</span> Legacy of Shaka Sankofa lives</nav>
<article class="post-49747 post type-post status-publish format-standard has-post-thumbnail hentry category-prisoners-2 category-anti-racism category-us">
<header class="post-header">
<h1 class="entry-title">
Legacy of Shaka Sankofa lives </h1>
<p class="meta post-meta">By <span class="vcard author"><a class="fn" href="https://www.workers.org/author/gloria-rubac/">Gloria Rubac</a></span> posted on <span class="updated">June 30, 2020</span> </p>
</header>
<div class="entry clearfix"><p><span style="font-weight: 400;">Twenty years ago, as he lay beaten and bruised on a gurney, just minutes before being executed by the state of Texas, Shaka Sankofa had proclaimed: “This is a lynching that is happening in America tonight. …  This is genocide in America. . … You can kill a revolutionary, but you cannot stop the revolution. …  We may lose this battle, but we will win the war. This death, this lynching, will be avenged.”</span></p>
<div id="attachment_49749" style="width: 205px" class="wp-caption alignright"><img aria-describedby="caption-attachment-49749" class="size-full wp-image-49749" src="https://www.workers.org/wp-content/uploads/ShakaSankofa.jpg" alt="" width="195" height="239" /><p id="caption-attachment-49749" class="wp-caption-text">Shaka Sankofa</p></div>
<p><span style="font-weight: 400;">That June 22, 2000, outside the death house in Huntsville, thousands of people protested the execution all day in the scorching summer sun. Three buses filled to capacity had left Houston’s S.H.A.P.E. (</span><span style="font-weight: 400;">Self-Help for African People through Education)</span><span style="font-weight: 400;"> Community Center early that morning. </span></p>
<p><span style="font-weight: 400;">Minister Abdul Haleem Muhammad of the Nation of Islam’s Mosque 45 had been Sankofa’s spiritual advisor for seven years and had witnessed his execution, along with his stepmother Elnora Graham, the Rev. Jesse Jackson, Bianca Jagger and the Rev. Al Sharpton. </span></p>
<p><span style="font-weight: 400;">As activists boarded the Houston buses, Muhammad said, “His life was not in vain. Through his life he called on the whole world to look at Texas. He represents everything we’ve marched for, chanted for, lost our jobs for and got arrested for. All of it has come down to this little boy born in Fifth Ward, Texas. The little high school dropout. Through all of this, our brother has evolved into a freedom fighter.” </span></p>
<p><span style="font-weight: 400;">The prison system’s police, local cops, Texas Rangers and state troopers kept the protesters separated from a small Ku Klux Klan group wearing their robes and hoods and carrying racist signs. The New Black Panther Party marched with guns to the town square. What appeared to this reporter to be a huge army tank was half a block away. Tensions and tempers were as hot as the heat index.</span></p>
<p><span style="font-weight: 400;">During the day, activists shared the mic as speaker after speaker condemned the racist use of the death penalty and denounced the approaching 6 p.m. execution. Sankofa’s 19-year-old daughter, Deidra Hawkins, pregnant with her second child, spoke in the searing sun, telling activists that if her father was killed, they had to all continue his struggle. (</span><span style="font-weight: 400;">tinyurl.com/yaxestuh</span><span style="font-weight: 400;">) </span></p>
<div id="attachment_49750" style="width: 688px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-49750" class="size-medium wp-image-49750" src="https://www.workers.org/wp-content/uploads/ShakaGranddaughters2012-678x509.jpg" alt="" width="678" height="509" srcset="https://www.workers.org/wp-content/uploads/ShakaGranddaughters2012-678x509.jpg 678w, https://www.workers.org/wp-content/uploads/ShakaGranddaughters2012-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/ShakaGranddaughters2012-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/ShakaGranddaughters2012-300x225.jpg 300w, https://www.workers.org/wp-content/uploads/ShakaGranddaughters2012-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/ShakaGranddaughters2012-560x420.jpg 560w, https://www.workers.org/wp-content/uploads/ShakaGranddaughters2012.jpg 960w" sizes="(max-width: 678px) 100vw, 678px" /><p id="caption-attachment-49750" class="wp-caption-text">Shaka Sankofa’s two granddaughters demonstrate on the 12th anniversary of his execution.</p></div>
<p><span style="font-weight: 400;">Along with Texas activists, many organizations were present. Representing a delegation from Workers World Party, Larry Homes led the chant: “Shaka Sankofa, live like him, dare to struggle, dare to win.” </span></p>
<p><span style="font-weight: 400;">The Rev. Herbert Daughtry, chair of the National Black United Front from Brooklyn, N.Y., militantly decried the killing Texas was preparing to carry out. Martin Luther King III, president of the Southern Christian Leadership Conference, was present, as were the National Coalition to Abolish the Death Penalty, Amnesty International, the Rainbow Coalition, the Texas Death Penalty Abolition Movement, the New Black Panther Party and the Campaign to End the Death Penalty. </span></p>
<p><span style="font-weight: 400;">Attorneys Richard Burr and Jack Zimmerman had filed so many appeals that 6</span> <span style="font-weight: 400;"> p.m. passed and hopes built for a stay of execution. But just after 8 p.m., witnesses were assembled for Texas’s 23rd execution that year. At 8:49 p.m. Sankofa’s death was proclaimed. </span></p>
<p><span style="font-weight: 400;">It was the 222nd execution in Texas since the resumption of state-sanctioned murder in 1982. Today that number has grown to 569.  </span></p>
<div id="attachment_49751" style="width: 410px" class="wp-caption alignright"><img aria-describedby="caption-attachment-49751" class="size-full wp-image-49751" src="https://www.workers.org/wp-content/uploads/6_22Shaka.jpg" alt="" width="400" height="266" /><p id="caption-attachment-49751" class="wp-caption-text">June 22, 2000, Huntsville, Texas</p></div>
<p><span style="font-weight: 400;">During his 19 years awaiting execution, Sankofa, born Gary Graham, had educated himself to read and write. He earned a GED and a paralegal certificate. He studied history and philosophy. He read everything from Malcolm X to George Jackson to the Final Call and Workers World newspaper. He started an organization on death row, the Endeavor Project, with a newspaper that had subscribers around the U.S. and in Europe. He led hunger strikes. And he met with activists and organizers who formed the Gary Graham Justice Coalition.</span></p>
<p><span style="font-weight: 400;">He later chose the name Shaka, to honor the great South African warrior Shaka Zulu, and Sankofa, which means to bring the past to the present. He connected African peoples’ long struggles to what he was facing.</span></p>
<p><span style="font-weight: 400;">As the date of his execution approached, worldwide support for Sankofa increased. WW editor Monica Moorehead wrote about being on a delegation to Cuba: “Many Cubans were interested in the struggle to free political prisoners, especially the cases of Mumia Abu-Jamal and Shaka Sankofa, who was eventually executed in Texas just weeks after our visit. One of those interested Cubans was Comandante President Fidel Castro. We had the honor of meeting Fidel on June 19, after we filmed the roundtable discussion seen by millions of Cubans on the island. As we sat around a table in the office at his residence, he asked us many questions about Mumia and Shaka’s cases, along with the state of the prisoner solidarity movement inside the U.S.”</span></p>
<p><b>Huge crowd at funeral</b></p>
<p><span style="font-weight: 400;">Well over 2,000 people attended Sankofa’s funeral to mourn his death and celebrate his life. He lay in a gold coffin, dressed in turquoise blue and gold African clothing. Many paid tribute to this man from humble beginnings who became a leader from death row. Among those who worked diligently to save him were Joanne Gavin, who had laid out, printed and mailed his Endeavor newspapers to subscribers around the world. </span></p>
<p><span style="font-weight: 400;">Tributes poured in from famous people: Danny Glover, Susan Sarandon, Ed Asner and Ossie Davis. Former death row prisoner Rubin “Hurricane” Carter and South African Archbishop Desmond Tutu sent messages, as did coalitions to abolish the death penalty in Australia, Germany and Italy.</span></p>
<p><span style="font-weight: 400;">Twenty years later, the legacy of Shaka Sankofa continues to be honored by his family, the friends he left on death row, anti-death penalty activists and many, many in the African-American community.</span></p>
<p><span style="font-weight: 400;">Behind the Houston headquarters of the National Black United Front is the Sundiata Acoli/Shaka Sankofa Self Determination Community Garden. His posters and photos line the walls of the S.H.A.P.E. Community Center. In California, filmmaker Micki Dickoff is using isolation during the COVID-19 pandemic to edit the huge amount of footage she filmed over seven years of the struggle to save Sankofa.     </span></p>
<p><span style="font-weight: 400;">Millions around the world are in the streets today following the lynching of George Floyd in Minneapolis. “Black Lives Matter” is the rallying cry. Young Black people are spontaneously marching, rallying, disobeying laws and being arrested for destroying and burning relics of the U.S. racist past while calling out the racist present. </span></p>
<p><span style="font-weight: 400;">With his last breaths, Sankofa told the world, “They know I&#8217;m innocent. But they cannot acknowledge my innocence, because to do so would be to publicly admit their guilt. This is something these racist people will never do. Keep marching Black people, Black power!” </span></p>
<p><span style="font-weight: 400;">The system is now exposed as guilty, and Shaka’s legacy lives.</span></p>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-1" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2020/06/49747/" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-short-url="" data-ssbp-post-id="49747"></div></div><div class="ssbp-set--two ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-1"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2020/06/49747/" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-short-url="" data-ssbp-post-id="49747"></div></div> </div>
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.workers.org/2020/06/49744/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.workers.org/2020/06/49754/" rel="next">Next article &rarr;</a></div>
</nav>
</div>
<aside class="mh-sidebar">
<div class="sb-widget"><form role="search" method="get" id="searchform" action="https://www.workers.org/">
<fieldset>
<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Defend workers’ rights, build Workers World!</h4> <div class="textwidget"><p><img class="size-medium wp-image-41511" src="https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-678x390.jpg" alt="" width="678" height="390" /></p>
<p><a href="https://www.workers.org/defend-workers-rights-build-workers-world/"><em><strong>Make a donation to support WW&gt;&gt;&gt;</strong></em></a></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Get Workers World by Email</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22949" method="post" data-id="22949" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><div class="mc4wp-response"></div></p>
<div>
<p>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address (required)">
</p>
</div><br />
<div>
<p>
<input type="text" name="FNAME" placeholder="First Name">
</p>
</div><br />
<div>
<p>
<input type="text" name="LNAME" placeholder="Last Name">
</p>
</div><br />
<div>
<p>
<input type="zip" name="MMERGE3" placeholder="Zip Code">
</p>
</div><br />
<div>
<input type="submit" value="Subscribe">
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1593567055" /><input type="hidden" name="_mc4wp_form_id" value="22949" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form></div><div class="sb-widget"><h4 class="widget-title">Stay connected</h4> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="sb-widget"><h4 class="widget-title">Downloadable PDF</h4> <div class="textwidget"><p><span style="textalign: center;"><a href="https://www.workers.org/wp-content/uploads/ww2020june25web.pdf" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2020june25_330x510.jpg" alt="June 25, 2020 issue" width="275" height="425" /></a></span></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Categories</h4> <ul>
<li class="cat-item cat-item-9918"><a href="https://www.workers.org/category/world/africa/">Africa</a>
</li>
<li class="cat-item cat-item-9916"><a href="https://www.workers.org/category/world/asia/">Asia &amp; the Pacific</a>
</li>
<li class="cat-item cat-item-5211"><a href="https://www.workers.org/category/environment/">Climate and Environmental Crisis</a>
</li>
<li class="cat-item cat-item-9959"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a>
</li>
<li class="cat-item cat-item-9742"><a href="https://www.workers.org/category/disabled/">Disability rights</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.workers.org/category/editorials/">Editorials</a>
</li>
<li class="cat-item cat-item-9919"><a href="https://www.workers.org/category/world/europe/">Europe</a>
</li>
<li class="cat-item cat-item-18"><a href="https://www.workers.org/category/world/">Global</a>
</li>
<li class="cat-item cat-item-5208"><a href="https://www.workers.org/category/economy/">Human needs before profits</a>
</li>
<li class="cat-item cat-item-5209"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a>
</li>
<li class="cat-item cat-item-9917"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &amp; the Caribbean</a>
</li>
<li class="cat-item cat-item-59"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a>
</li>
<li class="cat-item cat-item-9920"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.workers.org/category/mundoobrero/">Mundo Obrero</a>
</li>
<li class="cat-item cat-item-5210"><a href="https://www.workers.org/category/prisoners-2/">Prisons: tear them down</a>
</li>
<li class="cat-item cat-item-5207"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a>
</li>
<li class="cat-item cat-item-9931"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory and Practice</a>
</li>
<li class="cat-item cat-item-9933"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.workers.org/category/anti-war/">Stop imperialist war and occupation</a>
</li>
<li class="cat-item cat-item-9809"><a href="https://www.workers.org/category/top/">Top</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.workers.org/category/us/">U.S. and Canada</a>
</li>
<li class="cat-item cat-item-44"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a>
</li>
<li class="cat-item cat-item-303"><a href="https://www.workers.org/category/labor/">Workers unite!</a>
</li>
<li class="cat-item cat-item-9775"><a href="https://www.workers.org/category/workersworldparty/">Workers World Party</a>
</li>
<li class="cat-item cat-item-9940"><a href="https://www.workers.org/category/youth-students/">Youth and Students</a>
</li>
</ul>
</div><div class="sb-widget"><h4 class="widget-title">WW books</h4><A class="mbm-widget-link" HREF="https://www.workers.org/book/low-wage-capitalism-colossus-with-feet-of-clay/"> <div style="padding:0;margin:0;"><img class="mbm-widget-cover" style="width:100px;margin:10px 0;" src="https://www.workers.org/wp-content/uploads/lowwagecapitalism.png" alt="Book Cover: Low-Wage Capitalism: Colossus with Feet of Clay" /> </div></A><A class="mbm-widget-link" HREF="https://www.workers.org/book/low-wage-capitalism-colossus-with-feet-of-clay/"> <P class="mbm-widget-title" style="">Low-Wage Capitalism: Colossus with Feet of Clay</P></A></div><div class="sb-widget"><h4 class="widget-title">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.workers.org/date/2020/06/'> June 2020 </option>
<option value='https://www.workers.org/date/2020/05/'> May 2020 </option>
<option value='https://www.workers.org/date/2020/04/'> April 2020 </option>
<option value='https://www.workers.org/date/2020/03/'> March 2020 </option>
<option value='https://www.workers.org/date/2020/02/'> February 2020 </option>
<option value='https://www.workers.org/date/2020/01/'> January 2020 </option>
<option value='https://www.workers.org/date/2019/12/'> December 2019 </option>
<option value='https://www.workers.org/date/2019/11/'> November 2019 </option>
<option value='https://www.workers.org/date/2019/10/'> October 2019 </option>
<option value='https://www.workers.org/date/2019/09/'> September 2019 </option>
<option value='https://www.workers.org/date/2019/08/'> August 2019 </option>
<option value='https://www.workers.org/date/2019/07/'> July 2019 </option>
<option value='https://www.workers.org/date/2019/06/'> June 2019 </option>
<option value='https://www.workers.org/date/2019/05/'> May 2019 </option>
<option value='https://www.workers.org/date/2019/04/'> April 2019 </option>
<option value='https://www.workers.org/date/2019/03/'> March 2019 </option>
<option value='https://www.workers.org/date/2019/02/'> February 2019 </option>
<option value='https://www.workers.org/date/2019/01/'> January 2019 </option>
<option value='https://www.workers.org/date/2018/12/'> December 2018 </option>
<option value='https://www.workers.org/date/2018/11/'> November 2018 </option>
<option value='https://www.workers.org/date/2018/10/'> October 2018 </option>
<option value='https://www.workers.org/date/2018/09/'> September 2018 </option>
<option value='https://www.workers.org/date/2018/08/'> August 2018 </option>
<option value='https://www.workers.org/date/2018/07/'> July 2018 </option>
<option value='https://www.workers.org/date/2018/06/'> June 2018 </option>
<option value='https://www.workers.org/date/2018/05/'> May 2018 </option>
<option value='https://www.workers.org/date/2018/04/'> April 2018 </option>
<option value='https://www.workers.org/date/2018/03/'> March 2018 </option>
<option value='https://www.workers.org/date/2018/02/'> February 2018 </option>
<option value='https://www.workers.org/date/2018/01/'> January 2018 </option>
<option value='https://www.workers.org/date/2017/12/'> December 2017 </option>
<option value='https://www.workers.org/date/2017/11/'> November 2017 </option>
<option value='https://www.workers.org/date/2017/10/'> October 2017 </option>
<option value='https://www.workers.org/date/2017/09/'> September 2017 </option>
<option value='https://www.workers.org/date/2017/08/'> August 2017 </option>
<option value='https://www.workers.org/date/2017/07/'> July 2017 </option>
<option value='https://www.workers.org/date/2017/06/'> June 2017 </option>
<option value='https://www.workers.org/date/2017/05/'> May 2017 </option>
<option value='https://www.workers.org/date/2017/04/'> April 2017 </option>
<option value='https://www.workers.org/date/2017/03/'> March 2017 </option>
<option value='https://www.workers.org/date/2017/02/'> February 2017 </option>
<option value='https://www.workers.org/date/2017/01/'> January 2017 </option>
<option value='https://www.workers.org/date/2016/12/'> December 2016 </option>
<option value='https://www.workers.org/date/2016/11/'> November 2016 </option>
<option value='https://www.workers.org/date/2016/10/'> October 2016 </option>
<option value='https://www.workers.org/date/2016/09/'> September 2016 </option>
<option value='https://www.workers.org/date/2016/08/'> August 2016 </option>
<option value='https://www.workers.org/date/2016/07/'> July 2016 </option>
<option value='https://www.workers.org/date/2016/06/'> June 2016 </option>
<option value='https://www.workers.org/date/2016/05/'> May 2016 </option>
<option value='https://www.workers.org/date/2016/04/'> April 2016 </option>
<option value='https://www.workers.org/date/2016/03/'> March 2016 </option>
<option value='https://www.workers.org/date/2016/02/'> February 2016 </option>
<option value='https://www.workers.org/date/2016/01/'> January 2016 </option>
<option value='https://www.workers.org/date/2015/12/'> December 2015 </option>
<option value='https://www.workers.org/date/2015/11/'> November 2015 </option>
<option value='https://www.workers.org/date/2015/10/'> October 2015 </option>
<option value='https://www.workers.org/date/2015/09/'> September 2015 </option>
<option value='https://www.workers.org/date/2015/08/'> August 2015 </option>
<option value='https://www.workers.org/date/2015/07/'> July 2015 </option>
<option value='https://www.workers.org/date/2015/06/'> June 2015 </option>
<option value='https://www.workers.org/date/2015/05/'> May 2015 </option>
<option value='https://www.workers.org/date/2015/04/'> April 2015 </option>
<option value='https://www.workers.org/date/2015/03/'> March 2015 </option>
<option value='https://www.workers.org/date/2015/02/'> February 2015 </option>
<option value='https://www.workers.org/date/2015/01/'> January 2015 </option>
<option value='https://www.workers.org/date/2014/12/'> December 2014 </option>
<option value='https://www.workers.org/date/2014/11/'> November 2014 </option>
<option value='https://www.workers.org/date/2014/10/'> October 2014 </option>
<option value='https://www.workers.org/date/2014/09/'> September 2014 </option>
<option value='https://www.workers.org/date/2014/08/'> August 2014 </option>
<option value='https://www.workers.org/date/2014/07/'> July 2014 </option>
<option value='https://www.workers.org/date/2014/06/'> June 2014 </option>
<option value='https://www.workers.org/date/2014/05/'> May 2014 </option>
<option value='https://www.workers.org/date/2014/04/'> April 2014 </option>
<option value='https://www.workers.org/date/2014/03/'> March 2014 </option>
<option value='https://www.workers.org/date/2014/02/'> February 2014 </option>
<option value='https://www.workers.org/date/2014/01/'> January 2014 </option>
<option value='https://www.workers.org/date/2013/12/'> December 2013 </option>
<option value='https://www.workers.org/date/2013/11/'> November 2013 </option>
<option value='https://www.workers.org/date/2013/10/'> October 2013 </option>
<option value='https://www.workers.org/date/2013/09/'> September 2013 </option>
<option value='https://www.workers.org/date/2013/08/'> August 2013 </option>
<option value='https://www.workers.org/date/2013/07/'> July 2013 </option>
<option value='https://www.workers.org/date/2013/06/'> June 2013 </option>
<option value='https://www.workers.org/date/2013/05/'> May 2013 </option>
<option value='https://www.workers.org/date/2013/04/'> April 2013 </option>
<option value='https://www.workers.org/date/2013/03/'> March 2013 </option>
<option value='https://www.workers.org/date/2013/02/'> February 2013 </option>
<option value='https://www.workers.org/date/2013/01/'> January 2013 </option>
<option value='https://www.workers.org/date/2012/12/'> December 2012 </option>
<option value='https://www.workers.org/date/2012/11/'> November 2012 </option>
<option value='https://www.workers.org/date/2012/10/'> October 2012 </option>
<option value='https://www.workers.org/date/2012/09/'> September 2012 </option>
<option value='https://www.workers.org/date/2012/08/'> August 2012 </option>
<option value='https://www.workers.org/date/2012/07/'> July 2012 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </aside>
</div>
</div>
<footer class="row clearfix">
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-1"><h6 class="footer-widget-title"><a href="https://www.workers.org/category/workersworldparty/" class="widget-title-link">Workers World Party</a></h6> <ul class="cp-widget clearfix"> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/06/49534/" title="Just released! A new book: ‘What Road To Socialism?’"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/WRTS_Cover062120-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/WRTS_Cover062120-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/WRTS_Cover062120-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/WRTS_Cover062120-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/WRTS_Cover062120-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/06/49534/" title="Just released! A new book: ‘What Road To Socialism?’">Just released! A new book: ‘What Road To Socialism?’</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/06/49447/" title="PDF of June 18 issue"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/ww2020june18_660x510-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/ww2020june18_660x510-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/ww2020june18_660x510-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/ww2020june18_660x510-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/ww2020june18_660x510-300x225.jpg 300w, https://www.workers.org/wp-content/uploads/ww2020june18_660x510-560x433.jpg 560w, https://www.workers.org/wp-content/uploads/ww2020june18_660x510.jpg 660w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/06/49447/" title="PDF of June 18 issue">PDF of June 18 issue</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/06/49257/" title="PDF of June 11 issue"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/ww2020june11_660x510-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/ww2020june11_660x510-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/ww2020june11_660x510-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/ww2020june11_660x510-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/ww2020june11_660x510-300x225.jpg 300w, https://www.workers.org/wp-content/uploads/ww2020june11_660x510-560x433.jpg 560w, https://www.workers.org/wp-content/uploads/ww2020june11_660x510.jpg 660w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/06/49257/" title="PDF of June 11 issue">PDF of June 11 issue</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/06/49226/" title="FTP! Cops out of labor movement, youth in!"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Workers-World-Editorial-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/Workers-World-Editorial-70x53.png 70w, https://www.workers.org/wp-content/uploads/Workers-World-Editorial-80x60.png 80w, https://www.workers.org/wp-content/uploads/Workers-World-Editorial-174x131.png 174w, https://www.workers.org/wp-content/uploads/Workers-World-Editorial-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/06/49226/" title="FTP! Cops out of labor movement, youth in!">FTP! Cops out of labor movement, youth in!</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/06/49129/" title="WW statement in solidarity with rebellion"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/BaL30SXf_lVIdc6Okir0qI-J2cU_Gt8X0u_uyVbqMPOhzqf7KZy9j-w-JKJugQVUBASwiCqMo0wUtxzVsrpEltFIH94sc7P8NW6pGSSpJm4Wx8Z451f9QVHUBMSaTNsyFDE-70x53.jpe" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/BaL30SXf_lVIdc6Okir0qI-J2cU_Gt8X0u_uyVbqMPOhzqf7KZy9j-w-JKJugQVUBASwiCqMo0wUtxzVsrpEltFIH94sc7P8NW6pGSSpJm4Wx8Z451f9QVHUBMSaTNsyFDE-70x53.jpe 70w, https://www.workers.org/wp-content/uploads/BaL30SXf_lVIdc6Okir0qI-J2cU_Gt8X0u_uyVbqMPOhzqf7KZy9j-w-JKJugQVUBASwiCqMo0wUtxzVsrpEltFIH94sc7P8NW6pGSSpJm4Wx8Z451f9QVHUBMSaTNsyFDE-80x60.jpe 80w, https://www.workers.org/wp-content/uploads/BaL30SXf_lVIdc6Okir0qI-J2cU_Gt8X0u_uyVbqMPOhzqf7KZy9j-w-JKJugQVUBASwiCqMo0wUtxzVsrpEltFIH94sc7P8NW6pGSSpJm4Wx8Z451f9QVHUBMSaTNsyFDE.jpe 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/06/49129/" title="WW statement in solidarity with rebellion">WW statement in solidarity with rebellion</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/06/49079/" title="Not a riot – REBELLION!"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/minneapolis-police-precinct-torched-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/minneapolis-police-precinct-torched-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/minneapolis-police-precinct-torched-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/minneapolis-police-precinct-torched-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/minneapolis-police-precinct-torched-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/06/49079/" title="Not a riot – REBELLION!">Not a riot – REBELLION!</a></p>
</div>
</li> </ul></div> </div>
<div class="col-1-4 mq-footer">
<div class="widget_text footer-widget footer-2"><h6 class="footer-widget-title">Print issue suspended</h6><div class="textwidget custom-html-widget">
Due to the measures taken in the NY-NJ area to prevent the spread of COVID‑19, we are temporarily suspending the printing and mailing of our print edition, starting with the March 19 issue. Plans are to publish individual articles on this site, along with a PDF of what would be the printed version. We will review this decision as the pandemic develops. We recommend that subscribers with access get our free email subscription and share our articles on social media. Print subscriptions will be extended by the length of the stoppage.
<br /><em>— WW managing editors: John Catalinotto, Martha Grevatt, Deirdre Griswold, Monica Moorehead, Betsey Piette and Minnie Bruce Pratt.</em></div></div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-3"><h6 class="footer-widget-title">Downloadable PDF</h6> <div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/ww2020june25web.pdf" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2020june25_330x510.jpg" alt="June 25, 2020 issue" width="220" height="340" /> June 25, 2020 issue</a></p>
</div>
</div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-4"><h6 class="footer-widget-title">Contact Info</h6> <div class="textwidget">National Office<br />
147 W. 24th St. 2nd Fl.<br />
New York, NY 10011<br />
<br />
Phone: 212-627-2994<br />
E-mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ca9d9d9a8a9da5b8a1afb8b9e4a5b8ad">[email&#160;protected]</a></div>
</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Follow Workers World</h6> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="footer-widget footer-4"> <div class="textwidget"><p>Copyright © 2020 Workers World. Verbatim copying and distribution of articles is permitted in any medium without royalty provided this notice is preserved.</p>
</div>
</div> </div>
</footer>
<div class="copyright-wrap">
<p class="copyright">Copyright © 2020 Workers.org </p>
</div>
</div>
<div id="mailchimp-top-bar" class="mctb mctb-position-bottom mctb-medium">

<div class="mctb-bar" style="display: none">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Get the latest updates from Workers World</label>
<input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1593567055" />
</form>
</div>

</div>
<div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives&amp;text= Legacy of Shaka Sankofa lives" class="ssbp-btn ssbp-buffer" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Buffer"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" class="ssbp-btn ssbp-diggit" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Digg"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#417e1234232b2422357c0d2426202238612e27611229202a206112202f2a2e2720612d2837243267202c317a032e25387c64737129353531327b6e6e3636366f362e332a2433326f2e33266e737173716e71776e75787675766e7e34352c1e322e343322247c33323267202c317a34352c1e2c242528342c7c33323267202c317a34352c1e22202c312028262f7c2d24262022386c2e276c3229202a206c32202f2a2e27206c2d28372432" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Legacy of Shaka Sankofa lives&amp;url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" class="ssbp-btn ssbp-flattr" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Flattr"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" class="ssbp-btn ssbp-google" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Google+"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Legacy of Shaka Sankofa lives' data-ssbp-url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives&amp;title=Legacy of Shaka Sankofa lives" class="ssbp-btn ssbp-reddit" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives&amp;title=Legacy of Shaka Sankofa lives" class="ssbp-btn ssbp-stumbleupon" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="StumbleUpon"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives&amp;text=Legacy+of+Shaka+Sankofa+lives+&amp;hashtags=&amp;via=workersworld" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Twitter"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" class="ssbp-btn ssbp-vk" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.workers.org%2F2020%2F06%2F49747%2F%3Futm_source%3Drss%26amp%3Butm_medium%3Drss%26amp%3Butm_campaign%3Dlegacy-of-shaka-sankofa-lives+Legacy+of+Shaka+Sankofa+lives" class="ssbp-btn ssbp-whatsapp" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="WhatsApp"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives&title=Legacy+of+Shaka+Sankofa+lives" class="ssbp-btn ssbp-yummly" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Yummly"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" class="ssbp-btn ssbp-xing" data-ssbp-title="Legacy of Shaka Sankofa lives" data-ssbp-url="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" data-ssbp-site="Xing"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" /></div><br /><span class="ssbp-share-text">Share this</span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="e71130f33a" /><input type="hidden" name="_wp_http_referer" value="/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" /><form id="js-ssbp-email-form" method="post" action="" data-success-alert-text="Thanks, your email has been sent" data-warning-alert-text="Please check the fields and try again" data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input type="hidden" id="fill_me" name="fill_me" value="" />
<input type="hidden" id="url" name="url" value="https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="e71130f33a" /><input type="hidden" name="_wp_http_referer" value="/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives" />
<div class="ssbp-form-group">
<label for="email" class="ssbp-required">Friend's email</label>
<input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
</div>
<div class="ssbp-form-group">
<label for="message" class="ssbp-required">Message</label>
<textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.workers.org/2020/06/49747/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=legacy-of-shaka-sankofa-lives</textarea>
</div>
<div class="ssbp-form-group ssbp-text-align-right">
<button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
</div>
</form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"3bee0a5a18"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"13d51205de"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
</body>
</html>