<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<title>Interview: Amazon worker battles billionaire Bezos &#8211; Workers World</title>
<link rel="shortcut icon" href="https://www.workers.org/wp-content/uploads/favicon.ico">
<!--[if lt IE 9]>
<script src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.workers.org/xmlrpc.php" />
<link rel="amphtml" href="https://www.workers.org/2020/04/47554/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" /><meta name="generator" content="AMP for WP 1.0.30" /><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Workers World &raquo; Feed" href="https://www.workers.org/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-130047462-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-130047462-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workers.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.workers.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mbdb-book-grid-styles-css' href='https://www.workers.org/wp-content/plugins/mooberry-book-manager/css/book-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css' href='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css' href='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: center !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 64px !important;
                        height: 64px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='wpcf-slick-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css' href='https://www.workers.org/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css' href='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Serif:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.workers.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mooberry-book-manager/js/single-book.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simple-share-pro'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/js/scripts.js'></script>
<link rel='https://api.w.org/' href='https://www.workers.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workers.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Rosemary Neidenberg: a long and valued life' href='https://www.workers.org/2020/04/47547/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.workers.org/2020/04/47554/" />
<link rel='shortlink' href='https://www.workers.org/?p=47554' />
<link rel="alternate" type="application/json+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2020%2F04%2F47554%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workers.org%2F2020%2F04%2F47554%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.workers.org/?wordfence_lh=1&hid=80BF48D926E5BCA0B4F35F3B221617DA');
</script> <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #cb4154; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #cb4154; }
    		.dropcap, .carousel-layout2 .caption { color: #cb4154; }
    	    	    	    	    	    	    		a, .entry a, .related-title, .carousel-layout2 .carousel-item-title, a .pagelink, .page-numbers { color: #070100; }
    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #990000; }
    	    	
	</style>
<style type="text/css">
.entry { font-size: 17px; font-size: 1.0625rem; }
h1, h2, h3, h4, h5, h6, .cp-widget-title { font-family: "Merriweather", serif; }
body { font-family: "Noto Serif", serif; }
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #c1212b !important; border-color: #c1212b !important; }
.mctb-email:focus { outline-color: #c1212b !important; }
.mctb-button { color: #ffffff !important; }
</style>
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Interview: Amazon worker battles billionaire Bezos" /><meta name="twitter:site" content="@workersworld" /><meta name="twitter:description" content="Chris Smalls is a former Amazon worker who was fired for organizing a March 30 walkout at the JFK8 Amazon facility in Staten Island, N.Y. Bosses refused to close the facility despite confirmed cases of COVID-19 among the workers. In the aftermath of Smalls’ wrongful termination, a leaked memo from&hellip;" /><meta name="twitter:image" content="https://www.workers.org/wp-content/uploads/Smalls-with-kids.jpg" />
<style type="text/css">
.paypal-donations { text-align: center !important }
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Workers World" />
<meta property="og:title" content="Interview: Amazon worker battles billionaire Bezos" />
<meta property="og:url" content="https://www.workers.org/2020/04/47554/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Chris Smalls is a former Amazon worker who was fired for organizing a March 30 walkout at the JFK8 Amazon facility in Staten Island, N.Y. Bosses refused to close the facility despite confirmed cases of COVID-19 among the workers. In the aftermath of Smalls’ wrongful termination, a leaked memo from A" />
<meta property="og:image" content="https://www.workers.org/wp-content/uploads/Smalls-with-kids.jpg" />
<meta property="og:image:url" content="https://www.workers.org/wp-content/uploads/Smalls-with-kids.jpg" />
<meta property="og:image:secure_url" content="https://www.workers.org/wp-content/uploads/Smalls-with-kids.jpg" />
<meta property="article:published_time" content="2020-04-07T23:00:40-04:00" />
<meta property="article:modified_time" content="2020-04-07T23:02:06-04:00" />
<meta property="og:updated_time" content="2020-04-07T23:02:06-04:00" />
<meta property="article:section" content="COVID-19 and Health Crisis" />
<meta property="article:section" content="Human needs before profits" />
<meta property="article:section" content="Racism and Self-Determination" />
<meta property="article:section" content="Top" />
<meta property="article:section" content="U.S. and Canada" />
<meta property="article:section" content="Workers unite!" />
<meta property="article:publisher" content="https://www.facebook.com/WorkersWorldParty" />

<meta itemprop="name" content="Interview: Amazon worker battles billionaire Bezos" />
<meta itemprop="headline" content="Interview: Amazon worker battles billionaire Bezos" />
<meta itemprop="description" content="Chris Smalls is a former Amazon worker who was fired for organizing a March 30 walkout at the JFK8 Amazon facility in Staten Island, N.Y. Bosses refused to close the facility despite confirmed cases of COVID-19 among the workers. In the aftermath of Smalls’ wrongful termination, a leaked memo from A" />
<meta itemprop="image" content="https://www.workers.org/wp-content/uploads/Smalls-with-kids.jpg" />
<meta itemprop="datePublished" content="2020-04-07" />
<meta itemprop="dateModified" content="2020-04-07T23:02:06-04:00" />
<meta itemprop="author" content="Ted Kelly" />

<meta name="twitter:title" content="Interview: Amazon worker battles billionaire Bezos" />
<meta name="twitter:url" content="https://www.workers.org/2020/04/47554/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/workersworld" />




<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-47554 single-format-standard mh-right-sb wt-layout3 pt-layout2 ab-disable rp-disable loop-layout1">
<div class="mh-container">
<header class="header-wrap">
<a href="https://www.workers.org/" title="Workers World" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.workers.org/wp-content/uploads/workers_org_header.png" height="1448" width="13761" alt="Workers World" />
</div>
</a>
<nav class="main-nav clearfix">
<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-18026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18026"><a href="https://www.workers.org/">Home</a></li>
<li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10460"><a href="https://www.workers.org/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-46737" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-46737"><a href="https://www.workers.org/archives/">Topics</a>
<ul class="sub-menu">
<li id="menu-item-46738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46738"><a href="https://www.workers.org/category/environment/">Climate and Environment</a></li>
<li id="menu-item-46739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46739"><a href="https://www.workers.org/category/disabled/">Disability rights</a></li>
<li id="menu-item-46740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46740"><a href="https://www.workers.org/category/economy/">Human needs before profits</a></li>
<li id="menu-item-46741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46741"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a></li>
<li id="menu-item-46742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46742"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a></li>
<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="https://www.workers.org/category/prisoners-2/">Prisons</a></li>
<li id="menu-item-46744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46744"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a></li>
<li id="menu-item-46745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46745"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory, Practice</a></li>
<li id="menu-item-46746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46746"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a></li>
<li id="menu-item-46747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46747"><a href="https://www.workers.org/category/anti-war/">Stop war and occupation</a></li>
<li id="menu-item-46748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46748"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a></li>
<li id="menu-item-46749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46749"><a href="https://www.workers.org/category/labor/">Workers unite!</a></li>
<li id="menu-item-46750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46750"><a href="https://www.workers.org/category/youth-students/">Youth, Students</a></li>
</ul>
</li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10467"><a href="https://www.workers.org/category/world/">Regions</a>
<ul class="sub-menu">
<li id="menu-item-46731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46731"><a href="https://www.workers.org/category/us/">U.S. and Canada</a></li>
<li id="menu-item-46732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46732"><a href="https://www.workers.org/category/world/africa/">Africa</a></li>
<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46733"><a href="https://www.workers.org/category/world/asia/">Asia &#038; the Pacific</a></li>
<li id="menu-item-46734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46734"><a href="https://www.workers.org/category/world/europe/">Europe</a></li>
<li id="menu-item-46735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46735"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &#038; the Caribbean</a></li>
<li id="menu-item-46736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46736"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-10466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10466"><a href="https://www.workers.org/category/editorials/">Editorials</a></li>
<li id="menu-item-47026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47026"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a></li>
</ul>
</li>
<li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879"><a href="https://www.workers.org/category/mundoobrero/">MUNDO OBRERO</a></li>
<li id="menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10459"><a href="https://www.workers.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-44421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44421"><a href="https://www.patreon.com/wwp">Give to a Prisoner</a></li>
<li id="menu-item-45604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45604"><a href="https://www.workers.org/supporters_/">Join Supporter Program</a></li>
<li id="menu-item-10458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10458"><a href="https://www.workers.org/donate/">Make a Donation</a></li>
</ul>
</li>
<li id="menu-item-10465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10465"><a href="https://www.workers.org/wwp">WWP</a>
<ul class="sub-menu">
<li id="menu-item-32769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32769"><a href="https://www.workers.org/wwp/join/">JOIN WWP</a></li>
</ul>
</li>
<li id="menu-item-10461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10461"><a href="https://www.workers.org/books/">Books</a>
<ul class="sub-menu">
<li id="menu-item-37912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37912"><a href="https://www.workers.org/books/">Books</a></li>
<li id="menu-item-37913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37913"><a href="https://www.workers.org/what-is-marxism-all-about/">What is Marxism all about?</a></li>
</ul>
</li>
<li id="menu-item-10462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10462"><a href="https://www.workers.org/contact-ww/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-37911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37911"><a href="https://www.workers.org/contact-ww/">Contact WW</a></li>
<li id="menu-item-21863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21863"><a href="https://www.workers.org/contact-ww/workers-world/">Workers World Party</a></li>
</ul>
</li>
<li id="menu-item-45395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45395"><a href="https://www.workers.org/archives/2020pdfs/">PDF Archive</a>
<ul class="sub-menu">
<li id="menu-item-40303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40303"><a href="https://www.workers.org/archives/2019-pdf/">2019 PDF</a></li>
<li id="menu-item-34933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34933"><a href="https://www.workers.org/archives/2018-pdf/">2018 PDF</a></li>
<li id="menu-item-29776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29776"><a href="https://www.workers.org/archives/workers-world-2017/">2017 PDF</a></li>
<li id="menu-item-30063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30063"><a href="https://www.workers.org/archives/2016-pdf/">2016 PDF</a></li>
<li id="menu-item-31272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31272"><a href="https://www.workers.org/archives/2015-pdf/">2015 PDF</a></li>
</ul>
</li>
<li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a href="https://www.workers.org/donate">Donate</a></li>
</ul></div> </nav>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main">
<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.workers.org/category/health/" itemprop="url"><span itemprop="title">COVID-19 and Health Crisis</span></a></span> <span class="bc-delimiter">&raquo;</span> Interview: Amazon worker battles billionaire Bezos</nav>
<article class="post-47554 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-economy category-anti-racism category-top category-us category-labor">
<header class="post-header">
<h1 class="entry-title">
Interview: Amazon worker battles billionaire Bezos </h1>
<p class="meta post-meta">By <span class="vcard author"><a class="fn" href="https://www.workers.org/author/ted-kelly/">Ted Kelly</a></span> posted on <span class="updated">April 7, 2020</span> </p>
</header>
<div class="entry clearfix"><p><i><span style="font-weight: 400;">Chris Smalls is a former Amazon worker who was fired for organizing a March 30 walkout at the JFK8 Amazon facility in Staten Island, N.Y. Bosses refused to close the facility despite confirmed cases of COVID-19 among the workers. In the aftermath of Smalls’ wrongful termination, a leaked memo from Amazon executives revealed the billion-dollar company’s intent to launch a racist smear campaign against him. Smalls spoke to Workers World’s Ted Kelly by phone on April 5. </span></i></p>
<div id="attachment_47555" style="width: 409px" class="wp-caption alignright"><img aria-describedby="caption-attachment-47555" class="size-full wp-image-47555" src="https://www.workers.org/wp-content/uploads/Smalls-with-kids.jpg" alt="" width="399" height="399" /><p id="caption-attachment-47555" class="wp-caption-text">Chris Smalls with his children.</p></div>
<p><b>Workers World:</b><span style="font-weight: 400;"> Can you tell us about the events leading up to the March 30 walkout?</span></p>
<p><b>Chris Smalls: </b><span style="font-weight: 400;">Amazon wasn’t prepared for this pandemic and that’s the real issue.</span></p>
<p><span style="font-weight: 400;">In the beginning of the month it started out as rumors: “Somebody’s out sick with it.” “Somebody tested positive.” It was always rumors, rumors, rumors.</span> <span style="font-weight: 400;">But in every rumor there’s a little bit of a truth. I don’t play when it comes to health and life and death.</span> <span style="font-weight: 400;">So I escalated it to Human Resources and said, “I heard that you sent some managers to Seattle a couple of weeks ago. I heard that one of them came back and left early because they were sick. That’s a red flag for me.” </span></p>
<p><span style="font-weight: 400;">Seattle was the epicenter at one point in time. I’m not trying to say that they brought the virus and were Patient Zero here, but you want to be ahead of the game.</span></p>
<p><span style="font-weight: 400;">My senses are heightened now. I’m seeing my associates get sick. I’m seeing my coworkers calling out more frequently. That’s frightening for me. So I started taking days off.</span></p>
<p><span style="font-weight: 400;">I was taking off so many days, I had nothing to do but watch the news. I became a student [of the situation]. I was watching this pandemic on TV and seeing the numbers going up every day. I was watching it get closer and closer to New York. I thought: “We work in a high-density populated area; it’s possible that this virus is in my building. We have 5,000 employees who come in and out of this building weekly from all over the tri-state area.</span></p>
<p><span style="font-weight: 400;">That’s what transpired before we had a confirmed case, before I returned to work on Tuesday [March 24]. I had to have money to pay my rent on April 1. I had already depleted all my options: unpaid time, paid time, vacation time, I used it all. I took money out of my 401k as well. I had to go back to work.</span></p>
<p><span style="font-weight: 400;">That morning I ran into a colleague. She looked extremely sick.</span> <span style="font-weight: 400;">Her eyes were bloodshot; she was fatigued. She told me she was sick and that she went for testing. I told her, “You have to go home.</span> <span style="font-weight: 400;">Don’t even stay here. Go home.” She went home.</span></p>
<p><span style="font-weight: 400;">Two hours later we had a managers’ meeting where I learned we had our first case from someone who had tested positive, but hadn’t been on the premises in some weeks. The Queens [Amazon] facility had closed down, they sanitized everything, and they gave everybody pay just a week prior. I was expecting us to do the exact same thing.</span> <span style="font-weight: 400;">I was sadly mistaken.</span></p>
<p><span style="font-weight: 400;">It was business as usual. They said, “Don’t tell the associates. We don’t want to cause a panic.” That was my last time working for Amazon.</span></p>
<p><span style="font-weight: 400;">[Derek Palmer &#8212; who I ride to work with&#8211;and I] started working behind the scenes. I was sending out emails to the CDC, the Health Department, the State Department, the governor’s office. You name it, I did it. I contacted every media outlet. The media were just brushing me off. And I thought, “I can’t just stay home again for any number of days and let people get sick.”</span></p>
<p><span style="font-weight: 400;">They say I violated multiple guidelines – no, they did! Their policy is flawed. It allows people to come to work sick because you don’t get confirmed quarantine pay until you get documents from the doctor. My coworker tested positive the next day on Wednesday [March 25]. Thank God I came in on Tuesday and sent her home. Imagine if I didn’t! She would have been around my associates for another ten hours. She’d been there all week, already exposed to hundreds of people. </span></p>
<p><span style="font-weight: 400;">I came to the building every single day, off the clock, sat in the building for eight hours a day. We walked ten people into that HR office every day to raise their concerns. </span></p>
<p><span style="font-weight: 400;">As soon as my coworker texted me and said she tested positive, I ran to the office and told them “I’ve been exposed and all my employees have been exposed as well. You have a huge department that’s all been exposed. You need to close the building down. Immediately.”</span></p>
<p><span style="font-weight: 400;">They had a bunch of excuses. They said they’d talk to the regional managers. They said they had to review the videotape to see who she came in contact with. I thought, “Wow, you’re really gonna review tape right now when I’m telling you I’ve been exposed?” I went home and kept at it. I was sending out more emails, telling everyone I could: local police department, OSHA. I did it all.</span></p>
<p><span style="font-weight: 400;">I learned people protested at a Kentucky building and the government shut them down until April 1 — with pay. I went back in on Thursday [March 26]. Management told me that didn’t happen, that’s not true. The employees didn’t actually protest; the government shut it down. I said, “This is your building! You’re the site leader. Close it down.” I brought 10 more associates in. Nothing</span> <span style="font-weight: 400;"> was getting through to them. Another day wasted.</span></p>
<p><span style="font-weight: 400;">By Friday [March 27] I was done being nice. I had people wait in the cafeteria while I went into the office by myself, and I pretty much had a full-blown argument with the site leader and the head of Human Resources. They printed out the CDC guidelines. They accused me of insubordination. They were just avoiding what the real issue was.</span></p>
<p><span style="font-weight: 400;">Then I went on my internal communications, Amazon Chime, where we text the operations managers. I see one of the ops managers is telling the supervisors to lie to the associates and offer VTO [voluntary time off]. I said, “Wait a minute – we’re an essential business</span><span style="font-weight: 400;">; </span><span style="font-weight: 400;">we’re on mandatory overtime. You’re going to voluntarily send people home? Why?</span><span style="font-weight: 400;">” </span><span style="font-weight: 400;">He said, “Tell them there’s a bottleneck downstream and we don’t have any trucks.”</span></p>
<p><span style="font-weight: 400;">They were trying to reduce the workforce just in case the CDC showed up, so they’d be in compliance with CDC guidelines.</span></p>
<p><b>WW:</b><span style="font-weight: 400;"> So they were coming up with their own narrative to protect their liability?</span></p>
<p><b>CS: </b><span style="font-weight: 400;">Exactly. And they were already preparing for some kind of protest. So I walked out. </span></p>
<p><span style="font-weight: 400;">I went back Saturday [March 28] at 7 in the morning and went to the cafeteria. The same thing I’d been doing every day. That’s when they quarantined me. Now they didn’t even quarantine the person I drive to work with every single day! I’d been in their offices all week — they didn’t quarantine themselves! Nor the other employees I’d been dealing with for hours. None of them</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">Just me alone. </span></p>
<p><b>WW: </b><span style="font-weight: 400;">That’s such an obvious set up.</span></p>
<p><b>CS:</b><span style="font-weight: 400;"> Blatant. So Derek and I went home. We had to do something drastic. I kept calling the media and the New York Post finally answered the phone. I told them we were having a walkout on Monday [March 30]. I had 24 hours to put that together. The Post published it, and.now all the media outlets that had been ignoring me, they’re calling my phone. I put the world on notice to come to JFK8 on Monday. </span></p>
<p><span style="font-weight: 400;">Everything from the timing to the weather was planned out. I saw the temperature was going to be 65 degrees; it was going to be nice out. I said, “Let’s do it at lunchtime.” I was gonna give the world a walkout and that’s exactly what I did.</span></p>
<p><b>WW: </b><span style="font-weight: 400;">That’s brilliant.</span></p>
<p><span style="font-weight: 400;">But I’m not “smart” or “articulate” though. [Laughs]</span></p>
<div id="attachment_47556" style="width: 688px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-47556" class="size-medium wp-image-47556" src="https://www.workers.org/wp-content/uploads/Amazon-walkout-3.30.20-678x468.jpg" alt="" width="678" height="468" srcset="https://www.workers.org/wp-content/uploads/Amazon-walkout-3.30.20-678x468.jpg 678w, https://www.workers.org/wp-content/uploads/Amazon-walkout-3.30.20-1080x745.jpg 1080w, https://www.workers.org/wp-content/uploads/Amazon-walkout-3.30.20-1536x1060.jpg 1536w, https://www.workers.org/wp-content/uploads/Amazon-walkout-3.30.20-560x386.jpg 560w, https://www.workers.org/wp-content/uploads/Amazon-walkout-3.30.20.jpg 1720w" sizes="(max-width: 678px) 100vw, 678px" /><p id="caption-attachment-47556" class="wp-caption-text">Amazon workers walk out of the JFK8 facility in Queens, N.Y., on March 30.</p></div>
<p><b>WW:</b><span style="font-weight: 400;"> Let’s talk about that leaked memo from Amazon executives, where they said you were not “smart” or “articulate.” Do you think racism played a role in you being targeted?</span></p>
<p><b>CS: </b><span style="font-weight: 400;">I</span> <span style="font-weight: 400;">definitely ran into racial profiling working for Amazon. This was actually the second time I had been terminated. I’m somebody who has put up with a lot of bullshit over the last five years. Especially being an African-American supervisor. </span></p>
<p><span style="font-weight: 400;">When I was at Amazon in Connecticut, they were cracking down on managers stealing company time. I’m not even salaried at the time, I’m hourly, so I have to “labor track” my every move. Managers don’t have to do that.</span></p>
<p><span style="font-weight: 400;">[For the first termination] I was running late. Work started at 7:15 a.m. and I got there two minutes late. Literally two minutes late.</span> <span style="font-weight: 400;">7:17 a.m. I clocked in. And [management] terminated me. For two minutes. [Their excuse was] the group of managers who were stealing two or three hours a day. But for two minutes they terminated me.</span></p>
<p><span style="font-weight: 400;">There’s definitely some racism amongst the company. I was targeted by this company way before this situation.</span></p>
<p><b>WW: </b><span style="font-weight: 400;">In the powerful open letter you wrote, you said, “Amazon thinks we are expendable.” Could you explain what you meant by that?</span></p>
<p><b>CS: </b><span style="font-weight: 400;">They fired me during a pandemic. They don’t give a damn about my livelihood, my three kids I have to feed. I can’t get unemployment right now because [the application process is] so crazy, and [Amazon is] probably gonna contest it anyway. I have a friend who’s been sleeping in his car for five days because he’s sick, he can’t get a damn test, and he don’t want to bring [the coronavirus] in the house because he has three small children and a wife. </span></p>
<p><span style="font-weight: 400;">These billionaires should be ashamed of themselves. They’re not doing nothing to help people.</span> <span style="font-weight: 400;">You got three options: You can come to work and get the virus. Or stay home and not get paid. Or get the virus and get quarantined with pay. Those are your options: Get the virus and get paid. Get the virus and get quarantined. Or stay home and be broke — and homeless, possibly.</span></p>
<p><span style="font-weight: 400;">Raising wages $2? That’s a slap in the face. I really didn’t understand what their mindset is, but I do now. It’s pure evil and pure greed. They really don’t give a damn about people. They’d rather see their whole workforce die. </span></p>
<p><span style="font-weight: 400;">God forbid 800,000 Amazon employees become carriers of this virus. If each of them spreads it to two or three people? Everyone is now in six degrees of separation. There’s an Amazon building in every major city in every state. There are 5,000 of us in one building. We’re the epicenter in New York City. We’re coming from all five boroughs, taking the subway and bus every day. And they’re hiring on top of that people who are undiagnosed!</span></p>
<p><span style="font-weight: 400;">You wanna flatten the curve? Shut it down. There’s your solution. You need hospitals? My Amazon building alone will hold 14 NFL football fields.</span></p>
<p><b>WW: </b><span style="font-weight: 400;">And yet they’re building field hospitals in Central Park.</span></p>
<p><b>CS: </b><span style="font-weight: 400;">Exactly. You got these doctors and nurses working out of tents. These billionaires need to be ashamed of themselves. Shut your network down for three months. Pay your employees. Send your money to the medical field. How hard is that?</span></p>
<p><b>WW: </b><span style="font-weight: 400;">They’re not willing to sacrifice their profits.</span></p>
<p><b>CS: </b><span style="font-weight: 400;">They’d rather see people die, see their money stack up, and build a spaceship. </span></p>
<p><b>WW: </b><span style="font-weight: 400;">You ended your letter with the words, “We’re starting a revolution and people around the country support us.” What does this revolution mean to you and how can people support it?</span></p>
<p><span style="font-weight: 400;">You wanna help us practice real social distancing? Stop clicking that “One Click Buy.” Simple. Why not shut down this Amazon network and let our people volunteer to help the grocery stores </span><span style="font-weight: 400;">with pay</span><span style="font-weight: 400;">? Why not? We can do that!</span></p>
<p><b>WW: </b><span style="font-weight: 400;">Is there a campaign to restore your job? Would you go back if you were offered a job?</span></p>
<p><b>CS: </b><span style="font-weight: 400;">Hell no. I told them the same day they fired me: Keep that shit. I don’t ever want to work for a man that don’t care about people. Ever.</span></p>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-1" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2020/04/47554/" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-short-url="" data-ssbp-post-id="47554"></div></div><div class="ssbp-set--two ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-1"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="Share this" data-ssbp-url="https://www.workers.org/2020/04/47554/" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-short-url="" data-ssbp-post-id="47554"></div></div> </div>
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.workers.org/2020/04/47547/" rel="prev">&larr; Previous article</a></div>
</nav>
</div>
<aside class="mh-sidebar">
<div class="sb-widget"><form role="search" method="get" id="searchform" action="https://www.workers.org/">
<fieldset>
<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Defend workers’ rights, build Workers World!</h4> <div class="textwidget"><p><img class="size-medium wp-image-41511" src="https://www.workers.org/wp-content/uploads/IWWD-rally-March-17_BrendaRyan-678x390.jpg" alt="" width="678" height="390" /></p>
<p><a href="https://www.workers.org/defend-workers-rights-build-workers-world/"><em><strong>Make a donation to support WW&gt;&gt;&gt;</strong></em></a></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Get Workers World by Email</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22949" method="post" data-id="22949" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><div class="mc4wp-response"></div></p>
<div>
<p>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address (required)">
</p>
</div><br />
<div>
<p>
<input type="text" name="FNAME" placeholder="First Name">
</p>
</div><br />
<div>
<p>
<input type="text" name="LNAME" placeholder="Last Name">
</p>
</div><br />
<div>
<p>
<input type="zip" name="MMERGE3" placeholder="Zip Code">
</p>
</div><br />
<div>
<input type="submit" value="Subscribe">
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1586329521" /><input type="hidden" name="_mc4wp_form_id" value="22949" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form></div><div class="sb-widget"><h4 class="widget-title">Stay connected</h4> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="sb-widget"><h4 class="widget-title">Downloadable PDF</h4> <div class="textwidget"><p><span style="textalign: center;"><a href="https://www.workers.org/wp-content/uploads/ww2020apr2web.pdf" target="_blank" rel="noopener noreferrer">File includes April 2 issue and April 5 supplement <img class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2020apr2y5_3sec.gif" alt="April 2, 2020 issue" width="275" height="425" /></a></span></p>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Categories</h4> <ul>
<li class="cat-item cat-item-9918"><a href="https://www.workers.org/category/world/africa/">Africa</a>
</li>
<li class="cat-item cat-item-9916"><a href="https://www.workers.org/category/world/asia/">Asia &amp; the Pacific</a>
</li>
<li class="cat-item cat-item-5211"><a href="https://www.workers.org/category/environment/">Climate and Environmental Crisis</a>
</li>
<li class="cat-item cat-item-9959"><a href="https://www.workers.org/category/health/">COVID-19 and Health Crisis</a>
</li>
<li class="cat-item cat-item-9742"><a href="https://www.workers.org/category/disabled/">Disability rights</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.workers.org/category/editorials/">Editorials</a>
</li>
<li class="cat-item cat-item-9919"><a href="https://www.workers.org/category/world/europe/">Europe</a>
</li>
<li class="cat-item cat-item-18"><a href="https://www.workers.org/category/world/">Global</a>
</li>
<li class="cat-item cat-item-5208"><a href="https://www.workers.org/category/economy/">Human needs before profits</a>
</li>
<li class="cat-item cat-item-5209"><a href="https://www.workers.org/category/immigrant-rights/">Im/migrants and Refugees</a>
</li>
<li class="cat-item cat-item-9917"><a href="https://www.workers.org/category/world/latin-america-caribbean/">Latin America &amp; the Caribbean</a>
</li>
<li class="cat-item cat-item-59"><a href="https://www.workers.org/category/lgbtq/">LGBTQ2+ liberation</a>
</li>
<li class="cat-item cat-item-9920"><a href="https://www.workers.org/category/world/middle-east/">Middle East</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.workers.org/category/mundoobrero/">Mundo Obrero</a>
</li>
<li class="cat-item cat-item-5210"><a href="https://www.workers.org/category/prisoners-2/">Prisons: tear them down</a>
</li>
<li class="cat-item cat-item-5207"><a href="https://www.workers.org/category/anti-racism/">Racism and Self-Determination</a>
</li>
<li class="cat-item cat-item-9771"><a href="https://www.workers.org/category/resisttrump/">Resist Trump</a>
</li>
<li class="cat-item cat-item-9931"><a href="https://www.workers.org/category/revolutionary-fightback/">Revolutionary Theory and Practice</a>
</li>
<li class="cat-item cat-item-9933"><a href="https://www.workers.org/category/sports/">Sports, Arts and Culture</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.workers.org/category/anti-war/">Stop imperialist war and occupation</a>
</li>
<li class="cat-item cat-item-9809"><a href="https://www.workers.org/category/top/">Top</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.workers.org/category/us/">U.S. and Canada</a>
</li>
<li class="cat-item cat-item-44"><a href="https://www.workers.org/category/women/">Women and oppressed genders</a>
</li>
<li class="cat-item cat-item-303"><a href="https://www.workers.org/category/labor/">Workers unite!</a>
</li>
<li class="cat-item cat-item-9775"><a href="https://www.workers.org/category/workersworldparty/">Workers World Party</a>
</li>
<li class="cat-item cat-item-9940"><a href="https://www.workers.org/category/youth-students/">Youth and Students</a>
</li>
</ul>
</div><div class="sb-widget"><h4 class="widget-title">WW books</h4><A class="mbm-widget-link" HREF="https://www.workers.org/book/feminism-marxism/"> <div style="padding:0;margin:0;"><img class="mbm-widget-cover" style="width:100px;margin:10px 0;" src="https://www.workers.org/wp-content/uploads/FeminismMarxism001.jpg" alt="Book Cover: Feminism &amp; Marxism" /> </div></A><A class="mbm-widget-link" HREF="https://www.workers.org/book/feminism-marxism/"> <P class="mbm-widget-title" style="">Feminism &amp; Marxism</P></A></div><div class="sb-widget"><h4 class="widget-title">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.workers.org/date/2020/04/'> April 2020 </option>
<option value='https://www.workers.org/date/2020/03/'> March 2020 </option>
<option value='https://www.workers.org/date/2020/02/'> February 2020 </option>
<option value='https://www.workers.org/date/2020/01/'> January 2020 </option>
<option value='https://www.workers.org/date/2019/12/'> December 2019 </option>
<option value='https://www.workers.org/date/2019/11/'> November 2019 </option>
<option value='https://www.workers.org/date/2019/10/'> October 2019 </option>
<option value='https://www.workers.org/date/2019/09/'> September 2019 </option>
<option value='https://www.workers.org/date/2019/08/'> August 2019 </option>
<option value='https://www.workers.org/date/2019/07/'> July 2019 </option>
<option value='https://www.workers.org/date/2019/06/'> June 2019 </option>
<option value='https://www.workers.org/date/2019/05/'> May 2019 </option>
<option value='https://www.workers.org/date/2019/04/'> April 2019 </option>
<option value='https://www.workers.org/date/2019/03/'> March 2019 </option>
<option value='https://www.workers.org/date/2019/02/'> February 2019 </option>
<option value='https://www.workers.org/date/2019/01/'> January 2019 </option>
<option value='https://www.workers.org/date/2018/12/'> December 2018 </option>
<option value='https://www.workers.org/date/2018/11/'> November 2018 </option>
<option value='https://www.workers.org/date/2018/10/'> October 2018 </option>
<option value='https://www.workers.org/date/2018/09/'> September 2018 </option>
<option value='https://www.workers.org/date/2018/08/'> August 2018 </option>
<option value='https://www.workers.org/date/2018/07/'> July 2018 </option>
<option value='https://www.workers.org/date/2018/06/'> June 2018 </option>
<option value='https://www.workers.org/date/2018/05/'> May 2018 </option>
<option value='https://www.workers.org/date/2018/04/'> April 2018 </option>
<option value='https://www.workers.org/date/2018/03/'> March 2018 </option>
<option value='https://www.workers.org/date/2018/02/'> February 2018 </option>
<option value='https://www.workers.org/date/2018/01/'> January 2018 </option>
<option value='https://www.workers.org/date/2017/12/'> December 2017 </option>
<option value='https://www.workers.org/date/2017/11/'> November 2017 </option>
<option value='https://www.workers.org/date/2017/10/'> October 2017 </option>
<option value='https://www.workers.org/date/2017/09/'> September 2017 </option>
<option value='https://www.workers.org/date/2017/08/'> August 2017 </option>
<option value='https://www.workers.org/date/2017/07/'> July 2017 </option>
<option value='https://www.workers.org/date/2017/06/'> June 2017 </option>
<option value='https://www.workers.org/date/2017/05/'> May 2017 </option>
<option value='https://www.workers.org/date/2017/04/'> April 2017 </option>
<option value='https://www.workers.org/date/2017/03/'> March 2017 </option>
<option value='https://www.workers.org/date/2017/02/'> February 2017 </option>
<option value='https://www.workers.org/date/2017/01/'> January 2017 </option>
<option value='https://www.workers.org/date/2016/12/'> December 2016 </option>
<option value='https://www.workers.org/date/2016/11/'> November 2016 </option>
<option value='https://www.workers.org/date/2016/10/'> October 2016 </option>
<option value='https://www.workers.org/date/2016/09/'> September 2016 </option>
<option value='https://www.workers.org/date/2016/08/'> August 2016 </option>
<option value='https://www.workers.org/date/2016/07/'> July 2016 </option>
<option value='https://www.workers.org/date/2016/06/'> June 2016 </option>
<option value='https://www.workers.org/date/2016/05/'> May 2016 </option>
<option value='https://www.workers.org/date/2016/04/'> April 2016 </option>
<option value='https://www.workers.org/date/2016/03/'> March 2016 </option>
<option value='https://www.workers.org/date/2016/02/'> February 2016 </option>
<option value='https://www.workers.org/date/2016/01/'> January 2016 </option>
<option value='https://www.workers.org/date/2015/12/'> December 2015 </option>
<option value='https://www.workers.org/date/2015/11/'> November 2015 </option>
<option value='https://www.workers.org/date/2015/10/'> October 2015 </option>
<option value='https://www.workers.org/date/2015/09/'> September 2015 </option>
<option value='https://www.workers.org/date/2015/08/'> August 2015 </option>
<option value='https://www.workers.org/date/2015/07/'> July 2015 </option>
<option value='https://www.workers.org/date/2015/06/'> June 2015 </option>
<option value='https://www.workers.org/date/2015/05/'> May 2015 </option>
<option value='https://www.workers.org/date/2015/04/'> April 2015 </option>
<option value='https://www.workers.org/date/2015/03/'> March 2015 </option>
<option value='https://www.workers.org/date/2015/02/'> February 2015 </option>
<option value='https://www.workers.org/date/2015/01/'> January 2015 </option>
<option value='https://www.workers.org/date/2014/12/'> December 2014 </option>
<option value='https://www.workers.org/date/2014/11/'> November 2014 </option>
<option value='https://www.workers.org/date/2014/10/'> October 2014 </option>
<option value='https://www.workers.org/date/2014/09/'> September 2014 </option>
<option value='https://www.workers.org/date/2014/08/'> August 2014 </option>
<option value='https://www.workers.org/date/2014/07/'> July 2014 </option>
<option value='https://www.workers.org/date/2014/06/'> June 2014 </option>
<option value='https://www.workers.org/date/2014/05/'> May 2014 </option>
<option value='https://www.workers.org/date/2014/04/'> April 2014 </option>
<option value='https://www.workers.org/date/2014/03/'> March 2014 </option>
<option value='https://www.workers.org/date/2014/02/'> February 2014 </option>
<option value='https://www.workers.org/date/2014/01/'> January 2014 </option>
<option value='https://www.workers.org/date/2013/12/'> December 2013 </option>
<option value='https://www.workers.org/date/2013/11/'> November 2013 </option>
<option value='https://www.workers.org/date/2013/10/'> October 2013 </option>
<option value='https://www.workers.org/date/2013/09/'> September 2013 </option>
<option value='https://www.workers.org/date/2013/08/'> August 2013 </option>
<option value='https://www.workers.org/date/2013/07/'> July 2013 </option>
<option value='https://www.workers.org/date/2013/06/'> June 2013 </option>
<option value='https://www.workers.org/date/2013/05/'> May 2013 </option>
<option value='https://www.workers.org/date/2013/04/'> April 2013 </option>
<option value='https://www.workers.org/date/2013/03/'> March 2013 </option>
<option value='https://www.workers.org/date/2013/02/'> February 2013 </option>
<option value='https://www.workers.org/date/2013/01/'> January 2013 </option>
<option value='https://www.workers.org/date/2012/12/'> December 2012 </option>
<option value='https://www.workers.org/date/2012/11/'> November 2012 </option>
<option value='https://www.workers.org/date/2012/10/'> October 2012 </option>
<option value='https://www.workers.org/date/2012/09/'> September 2012 </option>
<option value='https://www.workers.org/date/2012/08/'> August 2012 </option>
<option value='https://www.workers.org/date/2012/07/'> July 2012 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </aside>
</div>
</div>
<footer class="row clearfix">
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-1"><h6 class="footer-widget-title"><a href="https://www.workers.org/category/workersworldparty/" class="widget-title-link">Workers World Party</a></h6> <ul class="cp-widget clearfix"> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/04/47411/" title="Capitalism is killing us! WWP launches fightback webinar series"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/webinar2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/webinar2-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/webinar2-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/webinar2-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/webinar2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/04/47411/" title="Capitalism is killing us! WWP launches fightback webinar series">Capitalism is killing us! WWP launches fightback webinar series</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/03/47148/" title="Shaheen Baghs of India Women lead the struggle!"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Shaheen-Bagh_we-are-indian-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/Shaheen-Bagh_we-are-indian-70x53.jpeg 70w, https://www.workers.org/wp-content/uploads/Shaheen-Bagh_we-are-indian-80x60.jpeg 80w, https://www.workers.org/wp-content/uploads/Shaheen-Bagh_we-are-indian-174x131.jpeg 174w, https://www.workers.org/wp-content/uploads/Shaheen-Bagh_we-are-indian-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/03/47148/" title="Shaheen Baghs of India Women lead the struggle!">Shaheen Baghs of India Women lead the struggle!</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/03/47141/" title="Workers resist unsafe conditions"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-70x53.jpeg 70w, https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-678x509.jpeg 678w, https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-1080x810.jpeg 1080w, https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-80x60.jpeg 80w, https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-1536x1152.jpeg 1536w, https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-2048x1536.jpeg 2048w, https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-174x131.jpeg 174w, https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-300x225.jpeg 300w, https://www.workers.org/wp-content/uploads/DCH1-Amazon-workers-560x420.jpeg 560w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/03/47141/" title="Workers resist unsafe conditions">Workers resist unsafe conditions</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/03/46931/" title="Spa workers take direct action in Austin, Texas – WW commentary"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/TexasMap_3.17.20_coronavirus_pandemic-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/TexasMap_3.17.20_coronavirus_pandemic-70x53.png 70w, https://www.workers.org/wp-content/uploads/TexasMap_3.17.20_coronavirus_pandemic-80x60.png 80w, https://www.workers.org/wp-content/uploads/TexasMap_3.17.20_coronavirus_pandemic-174x131.png 174w, https://www.workers.org/wp-content/uploads/TexasMap_3.17.20_coronavirus_pandemic-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/03/46931/" title="Spa workers take direct action in Austin, Texas – WW commentary">Spa workers take direct action in Austin, Texas – WW commentary</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/03/46938/" title="Sanctions Kill event goes online in Philadelphia"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/Scott-Godfrey-Ted-March-13-SK-webinar-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/Scott-Godfrey-Ted-March-13-SK-webinar-70x53.jpeg 70w, https://www.workers.org/wp-content/uploads/Scott-Godfrey-Ted-March-13-SK-webinar-80x60.jpeg 80w, https://www.workers.org/wp-content/uploads/Scott-Godfrey-Ted-March-13-SK-webinar-174x131.jpeg 174w, https://www.workers.org/wp-content/uploads/Scott-Godfrey-Ted-March-13-SK-webinar-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/03/46938/" title="Sanctions Kill event goes online in Philadelphia">Sanctions Kill event goes online in Philadelphia</a></p>
</div>
</li> <li class="cp-wrap cp-small clearfix">
<div class="cp-thumb"><a href="https://www.workers.org/2020/03/46934/" title="Sanctions Kill campaign March 14 webinar program"><img width="70" height="53" src="https://www.workers.org/wp-content/uploads/sanctionskill121619a-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://www.workers.org/wp-content/uploads/sanctionskill121619a-70x53.jpg 70w, https://www.workers.org/wp-content/uploads/sanctionskill121619a-80x60.jpg 80w, https://www.workers.org/wp-content/uploads/sanctionskill121619a-174x131.jpg 174w, https://www.workers.org/wp-content/uploads/sanctionskill121619a-300x225.jpg 300w, https://www.workers.org/wp-content/uploads/sanctionskill121619a.jpg 319w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
<div class="cp-data">
<p class="cp-widget-title"><a href="https://www.workers.org/2020/03/46934/" title="Sanctions Kill campaign March 14 webinar program">Sanctions Kill campaign March 14 webinar program</a></p>
</div>
</li> </ul></div> </div>
<div class="col-1-4 mq-footer">
<div class="widget_text footer-widget footer-2"><h6 class="footer-widget-title">Print issue suspended</h6><div class="textwidget custom-html-widget">
Due to the measures taken in the NY-NJ area to prevent the spread of COVID‑19, we are temporarily suspending the printing and mailing of our print edition, starting with the March 19 issue. Plans are to publish individual articles on this site, along with a PDF of what would be the printed version. We will review this decision as the pandemic develops. We recommend that subscribers with access get our free email subscription and share our articles on social media. Print subscriptions will be extended by the length of the stoppage.
<br /><em>— WW managing editors: John Catalinotto, Martha Grevatt, Deirdre Griswold, Monica Moorehead, Betsey Piette and Minnie Bruce Pratt.</em></div></div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-3"><h6 class="footer-widget-title">Downloadable PDF</h6> <div class="textwidget"><p><a href="https://www.workers.org/wp-content/uploads/ww2020apr2andinsert.pdf" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full" src="https://www.workers.org/wp-content/uploads/ww2020apr2y5_3sec.gif" alt="April 2 and April 5, 2020 issue" width="220" height="340" /> PDF includes April 2 issue and April 5 supplement in one file</a></p>
</div>
</div> </div>
<div class="col-1-4 mq-footer">
<div class="footer-widget footer-4"><h6 class="footer-widget-title">Contact Info</h6> <div class="textwidget">National Office<br />
147 W. 24th St. 2nd Fl.<br />
New York, NY 10011<br />
<br />
Phone: 212-627-2994<br />
E-mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dd8a8a8d9d8ab2afb6b8afaef3b2afba">[email&#160;protected]</a></div>
</div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Follow Workers World</h6> <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/workersworld" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
<li><a href="https://www.workers.org/feed/" target="_blank"><img src="https://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li>
</ul></div><div class="footer-widget footer-4"> <div class="textwidget"><p>Copyright © 2020 Workers World. Verbatim copying and distribution of articles is permitted in any medium without royalty provided this notice is preserved.</p>
</div>
</div> </div>
</footer>
<div class="copyright-wrap">
<p class="copyright">Copyright © 2019 Workers.org </p>
</div>
</div>
<div id="mailchimp-top-bar" class="mctb mctb-position-bottom mctb-medium">

<div class="mctb-bar" style="display: none">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Get the latest updates from Workers World</label>
<input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1586329521" />
</form>
</div>

</div>
<div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos&amp;text= Interview: Amazon worker battles billionaire Bezos" class="ssbp-btn ssbp-buffer" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Buffer"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" class="ssbp-btn ssbp-diggit" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Digg"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#56690523343c3335226b1f38223324203f33216c76173b372c3938762139243d332476343722223a332576343f3a3a3f3938373f24337614332c392570373b266d1439322f6b7364663e222226256c7979212121782139243d332425783924317964666466796662796261636362796923223b092539232435336b24252570373b266d23223b093b33323f233b6b24252570373b266d23223b0935373b26373f31386b3f38223324203f33217b373b372c39387b2139243d33247b343722223a33257b343f3a3a3f3938373f24337b34332c3925" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Interview: Amazon worker battles billionaire Bezos&amp;url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" class="ssbp-btn ssbp-flattr" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Flattr"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" class="ssbp-btn ssbp-google" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Google+"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Interview: Amazon worker battles billionaire Bezos' data-ssbp-url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos&amp;title=Interview: Amazon worker battles billionaire Bezos" class="ssbp-btn ssbp-reddit" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos&amp;title=Interview: Amazon worker battles billionaire Bezos" class="ssbp-btn ssbp-stumbleupon" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="StumbleUpon"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos&amp;text=Interview%3A+Amazon+worker+battles+billionaire+Bezos+&amp;hashtags=&amp;via=workersworld" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Twitter"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" class="ssbp-btn ssbp-vk" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.workers.org%2F2020%2F04%2F47554%2F%3Futm_source%3Drss%26amp%3Butm_medium%3Drss%26amp%3Butm_campaign%3Dinterview-amazon-worker-battles-billionaire-bezos+Interview%3A+Amazon+worker+battles+billionaire+Bezos" class="ssbp-btn ssbp-whatsapp" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="WhatsApp"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos&title=Interview%3A+Amazon+worker+battles+billionaire+Bezos" class="ssbp-btn ssbp-yummly" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Yummly"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" class="ssbp-btn ssbp-xing" data-ssbp-title="Interview: Amazon worker battles billionaire Bezos" data-ssbp-url="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" data-ssbp-site="Xing"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" /></div><br /><span class="ssbp-share-text">Share this</span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="dd52c5ca6b" /><input type="hidden" name="_wp_http_referer" value="/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" /><form id="js-ssbp-email-form" method="post" action="" data-success-alert-text="Thanks, your email has been sent" data-warning-alert-text="Please check the fields and try again" data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input type="hidden" id="fill_me" name="fill_me" value="" />
<input type="hidden" id="url" name="url" value="https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="dd52c5ca6b" /><input type="hidden" name="_wp_http_referer" value="/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos" />
<div class="ssbp-form-group">
<label for="email" class="ssbp-required">Friend's email</label>
<input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
</div>
<div class="ssbp-form-group">
<label for="message" class="ssbp-required">Message</label>
<textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.workers.org/2020/04/47554/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=interview-amazon-worker-battles-billionaire-bezos</textarea>
</div>
<div class="ssbp-form-group ssbp-text-align-right">
<button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
</div>
</form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"26ec23689e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.workers.org\/wp-admin\/admin-ajax.php","security":"fbae408797"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.workers.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
</body>
</html>