<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" ><head><meta charset="UTF-8"> <link rel="stylesheet" type="text/css" href="//www.workers.org/wp-content/cache/wpfc-minified/8357957cf931ed6ea22650ef077e1fcb/1496148529index.css" media="all"/><title>WHO Public Health Prize goes to Cuba &#8211; Workers World</title><meta name="google-site-verification" content="odG8FiGggLyUF4xfjSNhvQTMIRagqaXH9hcT94jaWu4"/><meta name="msvalidate.01" content="431667E45D615127D7189AD2B05B2DF6"/><link rel="shortcut icon" href="http://www.workers.org/wp-content/uploads/2015/01/favicon.ico"> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.workers.org/xmlrpc.php"/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Workers World &raquo; Feed" href="http://www.workers.org/feed/"/> <link rel='https://api.w.org/' href='http://www.workers.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.workers.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.workers.org/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Homeland Security threatens to expel Haitians' href='http://www.workers.org/2017/06/02/homeland-security-threatens-to-expel-haitians/'/><link rel='next' title='Massive protests in Brazil demand ouster of president and direct elections' href='http://www.workers.org/2017/06/02/massive-protests-in-brazil-demand-ouster-of-president-and-direct-elections/'/><link rel="canonical" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/"/><link rel='shortlink' href='http://wp.me/p2B1cr-8cN'/><link rel="alternate" type="application/json+oembed" href="http://www.workers.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.workers.org%2F2017%2F06%2F02%2Fwho-public-health-prize-goes-to-cuba%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.workers.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.workers.org%2F2017%2F06%2F02%2Fwho-public-health-prize-goes-to-cuba%2F&#038;format=xml"/> <link rel='dns-prefetch' href='//v0.wordpress.com'><link rel="amphtml" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/amp/"/><meta property="og:type" content="article"/><meta property="og:title" content="WHO Public Health Prize goes to Cuba"/><meta property="og:url" content="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/"/><meta property="og:description" content="At its 70th World Assembly in Geneva on May 26, the World Health Organization unanimously bestowed its Public Health award on Cuba’s Henry Reeve Brigade. The brigade won wide recognition and even f…"/><meta property="article:published_time" content="2017-06-03T01:26:20+00:00"/><meta property="article:modified_time" content="2017-06-03T01:26:20+00:00"/><meta property="og:site_name" content="Workers World"/><meta property="og:image" content="http://www.workers.org/wp-content/uploads/cubadoctors.jpg"/><meta property="og:image:width" content="960"/><meta property="og:image:height" content="661"/><meta property="og:locale" content="en_US"/><meta name="twitter:widgets:link-color" content="#000000"/><meta name="twitter:widgets:border-color" content="#000000"/><meta name="twitter:partner" content="tfwp"/><meta name="twitter:card" content="summary"/><meta name="twitter:title" content="WHO Public Health Prize goes to Cuba"/><meta name="twitter:site" content="@workersworld"/><meta name="twitter:description" content="At its 70th World Assembly in Geneva on May 26, the World Health Organization unanimously bestowed its Public Health award on Cuba’s Henry Reeve Brigade. The brigade won wide recognition and even favorable corporate news headlines in 2014 for providing West Africa with 250 frontline fighters against the Ebola epidemic,&hellip;"/><meta name="twitter:image" content="http://www.workers.org/wp-content/uploads/cubadoctors.jpg"/></head><body class="post-template-default single single-post postid-31545 single-format-standard mh-right-sb wt-layout1 pt-layout2 ab-disable rp-disable loop-layout1"><aside class="header-widget"><div class="sb-widget"><ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li><li><a href="https://twitter.com/workersworld"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li><li><a href="https://www.youtube.com/user/wwpvideo"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li><li><a href="http://www.workers.org/feed/"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li></ul></div></aside><div class="mh-container"><header class="header-wrap"> <a href="http://www.workers.org/" title="Workers World" rel="home"><div class="logo-wrap" role="banner"> <img src="http://www.workers.org/wp-content/uploads/wwnewsbanner.jpg" height="101" width="941" alt="Workers World"/></div></a><nav class="main-nav clearfix"><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-18026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18026"><a href="http://www.workers.org/">Home</a></li><li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10460"><a href="http://www.workers.org/news/">News</a><ul class="sub-menu"><li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="http://www.workers.org/category/us/">Coast to coast</a></li><li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10467"><a href="http://www.workers.org/category/world/">Global</a></li><li id="menu-item-10466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10466"><a href="http://www.workers.org/category/editorials/">Workers World Editorials</a></li></ul></li><li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879"><a href="http://www.workers.org/category/mundoobrero/">MUNDO OBRERO</a></li><li id="menu-item-10465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10465"><a href="http://www.workers.org/wwp">WWP</a></li><li id="menu-item-10461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10461"><a href="http://www.workers.org/books/">Books</a></li><li id="menu-item-10462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10462"><a href="http://www.workers.org/contact-ww/">Contact</a><ul class="sub-menu"><li id="menu-item-21863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21863"><a href="http://www.workers.org/contact-ww/workers-world/">Workers World Party</a></li><li id="menu-item-10458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10458"><a href="http://www.workers.org/donate/">Support</a></li><li id="menu-item-10474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10474"><a href="http://www.workers.org/supporters_/">Join Supporter Program</a></li><li id="menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10459"><a href="http://www.workers.org/subscribe/">Subscribe</a></li><li id="menu-item-10471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10471"><a href="http://www.workers.org/subscribe/give_to_prisoner_2/">Give to a Prisoner</a></li></ul></li><li id="menu-item-21864" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-21864"><a href="http://www.workers.org/archives/">Archives</a><ul class="sub-menu"><li id="menu-item-29776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29776"><a href="http://www.workers.org/archives/workers-world-2017/">2017 PDF</a></li><li id="menu-item-30063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30063"><a href="http://www.workers.org/archives/2016-pdf/">2016 PDF</a></li><li id="menu-item-31272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31272"><a href="http://www.workers.org/archives/2015-pdf/">2015 PDF</a></li></ul></li><li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a href="http://www.workers.org/donate">Donate</a></li></ul></div></nav></header><div class="mh-wrapper clearfix"><div class="mh-main"><div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.workers.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.workers.org/category/world/" itemprop="url"><span itemprop="title">Global</span></a></span> <span class="bc-delimiter">&raquo;</span> WHO Public Health Prize goes to Cuba</nav><article class="post-31545 post type-post status-publish format-standard has-post-thumbnail hentry category-world"><header class="post-header"><h1 class="entry-title"> WHO Public Health Prize goes to Cuba</h1><p class="meta post-meta">By <span class="vcard author"><a class="fn" href="http://www.workers.org/author/cheryl/">Cheryl LaBash</a></span> posted on <span class="updated">June 2, 2017</span></p></header><div class="entry clearfix"><div id="attachment_31546" style="width: 688px" class="wp-caption aligncenter"><a href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/cubadoctors/" rel="attachment wp-att-31546"><img data-attachment-id="31546" data-permalink="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/cubadoctors/" data-orig-file="http://www.workers.org/wp-content/uploads/cubadoctors.jpg" data-orig-size="960,661" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cubadoctors" data-image-description="" data-medium-file="http://www.workers.org/wp-content/uploads/cubadoctors-678x467.jpg" data-large-file="http://www.workers.org/wp-content/uploads/cubadoctors.jpg" class="size-medium wp-image-31546" src="http://www.workers.org/wp-content/uploads/cubadoctors-678x467.jpg" alt="" width="678" height="467" srcset="http://www.workers.org/wp-content/uploads/cubadoctors-678x467.jpg 678w, http://www.workers.org/wp-content/uploads/cubadoctors-560x386.jpg 560w, http://www.workers.org/wp-content/uploads/cubadoctors.jpg 960w" sizes="(max-width: 678px) 100vw, 678px"/></a><p class="wp-caption-text">Cuban medical professionals mobilized for New Orleans, 2005.</p></div><p>At its 70th World Assembly in Geneva on May 26, the World Health Organization unanimously bestowed its Public Health award on Cuba’s Henry Reeve Brigade.</p><p>The brigade won wide recognition and even favorable corporate news headlines in 2014 for providing West Africa with 250 frontline fighters against the Ebola epidemic, which had threatened to spread across the globe. Dr. Felix Báez Sarría, member of the brigade, accepted the presentation with Roberto Morales, Cuba’s minister of public health. After surviving an Ebola infection, Dr. Báez Sarría voluntarily returned to the West African frontlines.</p><p>Fidel Castro, the historical leader of the Cuban Revolution, formed the Henry Reeve Brigade on Sept. 19, 2005. At that time, nearly 2,000 Cuban medical professionals had been assembled to assist the people, most of them Black, who were stranded on New Orleans rooftops and packed into the sports coliseum because of hurricanes Katrina and Rita.</p><p>But President George Bush rejected Cuba’s offer.</p><div id="attachment_31547" style="width: 688px" class="wp-caption aligncenter"><a href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/cuba-oms-premio/" rel="attachment wp-att-31547"><img data-attachment-id="31547" data-permalink="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/cuba-oms-premio/" data-orig-file="http://www.workers.org/wp-content/uploads/cuba-OMS-premio.jpg" data-orig-size="748,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cuba-OMS-premio" data-image-description="" data-medium-file="http://www.workers.org/wp-content/uploads/cuba-OMS-premio-678x451.jpg" data-large-file="http://www.workers.org/wp-content/uploads/cuba-OMS-premio.jpg" class="size-medium wp-image-31547" src="http://www.workers.org/wp-content/uploads/cuba-OMS-premio-678x451.jpg" alt="" width="678" height="451" srcset="http://www.workers.org/wp-content/uploads/cuba-OMS-premio-678x451.jpg 678w, http://www.workers.org/wp-content/uploads/cuba-OMS-premio-560x373.jpg 560w, http://www.workers.org/wp-content/uploads/cuba-OMS-premio.jpg 748w" sizes="(max-width: 678px) 100vw, 678px"/></a><p class="wp-caption-text">Dr. Roberto Morales Ojeda, Minister of Health of Cuba, and Dr. Felix Baez, Henry Reeve International Medical Brigade, receive World Health Organization Prize for Public Health.</p></div><p>These volunteers then became the Henry Reeve Brigade, named for a young internationalist combatant from the U.S. who died in 1876 fighting for Cuban independence from Spain. Shunned by the Bush administration, the Cuban doctors preparing to help the people of New Orleans were instead deployed to help earthquake survivors in Pakistan, high in the Himalayan mountains.</p><p>According to a May 26 Prensa Latina report, the 7,254 Cuban medical professionals honored had assisted in emergency situations in 19 countries, including twice each in Haiti and Chile. “They attended to more than 3.5 million people and saved the lives of about 80,000 patients, according to estimates.”</p><p><span style="font-weight: bold;">U.S. spends on military, Cuba on health</span></p><p>The U.S., the richest imperialist country in the world, has a military budget that far exceeds the other top nine military spenders combined. President Donald Trump has just arranged to sell the ­Saudi kingdom, which has been slaughtering people in Yemen, $110 billion in new military hardware. Yet the budget being sent to Congress slashes domestic and international spending on health care, which impacts heavily on women.</p><p>Spending for HIV/AIDS and malaria is being reduced. Cuban doctors have pointed out that deaths from malaria in Africa far exceed those from Ebola, but Ebola became the international priority when it was feared that the epidemic would spread beyond Africa.</p><p>The U.S. Health and Human Services Secretary, Dr. Tom Price, spoke at the WHO assembly, saying the U.S. government was committed to “a cooperative, transparent and effective international response to outbreaks of infectious disease. These threats do not respect borders between countries, and can spread rapidly to endanger people anywhere around the globe.”</p><p>However, Dr. Price is an advocate of dismantling the Affordable Care Act, thus denying health care to as many as 23 million U.S. residents. The U.S. is the only industrialized country without a national health system.</p><p>By contrast, Dr. Morales Ojeda of Cuba told the assembly’s plenary session on May 24: “Cuba supports the strengthening of systems geared toward achieving universal health coverage, recognizing that health is a fundamental human right and at the center of public policies for sustainable development. &#8230; We have 493,000 health care sector workers and over 50,000 collaborators offering services in 63 countries.”</p><p>Cuba’s Latin American School of Medicine also trains doctors from underserved communities around the world — including U.S. inner cities and rural areas — so they can return home to serve the people.</p><p>Cuba’s international health solidarity is a reflection of its internal commitment. Providing health care through a centralized, socialist, planned system has resulted in health statistics equal to or exceeding those in the U.S.</p><p>Dr. Morales Ojeda reported that by the end of 2016, life expectancy at birth in Cuba was 78.45 years. Cuba has an immunization program that protects against 13 diseases. It produces most of the vaccines used, providing 98 percent of the population with coverage.</p><p>In 2015, Cuba became the first country in the world to officially eliminate mother- to child transmission of HIV and syphilis.</p><p>“‘The foundations for the National Health System in Cuba were drawn up in 1959, the driving force behind which was the historic leader of the Cuban Revolution, Fidel Castro Ruz,” Morales Ojeda told the assembly.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31545" class="share-facebook sd-button share-icon no-text" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31545" class="share-twitter sd-button share-icon no-text" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=WHO%20Public%20Health%20Prize%20goes%20to%20Cuba http%3A%2F%2Fwww.workers.org%2F2017%2F06%2F02%2Fwho-public-health-prize-goes-to-cuba%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31545" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.workers.org/2017/06/02/who-public-health-prize-goes-to-cuba/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="http://www.workers.org/2017/06/02/homeland-security-threatens-to-expel-haitians/" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="http://www.workers.org/2017/06/02/massive-protests-in-brazil-demand-ouster-of-president-and-direct-elections/" rel="next">Next article &rarr;</a></div></nav></div><aside class="mh-sidebar"><div class="sb-widget"><div class="jetpack-image-container"><img src="http://www.workers.org/wp-content/uploads/hands_off_venezuela.png" class="alignnone"/></div></div><div class="sb-widget"><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="http://www.workers.org/search_gcse/"></div></div></div><div class="sb-widget"><h4 class="widget-title">Donate to WORKERS.ORG</h4><p>Your support has kept Workers.org free on the Web since 1994.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="wwpublishers@workers.org" /> <input type="hidden" name="return" value="http://www.workers.org/" /> <input type="hidden" name="item_name" value="Donate to Workers.org" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" name="submit" alt="PayPal - The safer, easier way to pay online." /></div></form></div><div class="sb-widget"><h4 class="widget-title">Get Workers World by email</h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22949 mc4wp-form-basic" method="post" data-id="22949" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /> <input type="submit" value="Sign up" /><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1496454352" /><input type="hidden" name="_mc4wp_form_id" value="22949" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div><div class="sb-widget"><h4 class="widget-title">Stay connected</h4><ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li><li><a href="https://twitter.com/workersworld" target="_blank"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li><li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li><li><a href="http://www.workers.org/feed/" target="_blank"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li></ul></div><div class="sb-widget"><h4 class="widget-title">PRINT EDITION PDF</h4><div class="textwidget"><a href="http://www.workers.org/wp-content/uploads/22ww1june2017.pdf" class="pdfemb-viewer" data-width="max" data-height="max" data-mobile-width="500" data-scrollbar="none" data-download="on" data-tracking="on" data-newwindow="on" data-pagetextbox="off" data-scrolltotop="off" data-startzoom="100" data-startfpzoom="100" data-toolbar="top" data-toolbar-fixed="on">June 1, 2017, Vol. 59, No. 22<br/></a></div></div><div class="sb-widget"><h4 class="widget-title">Categories</h4><ul><li class="cat-item cat-item-5208"><a href="http://www.workers.org/category/economy/">Capitalist misery</a></li><li class="cat-item cat-item-1"><a href="http://www.workers.org/category/us/">Coast to coast</a></li><li class="cat-item cat-item-9765"><a href="http://www.workers.org/category/cuba/">Cuba</a></li><li class="cat-item cat-item-9742"><a href="http://www.workers.org/category/disabled/">Disability rights</a></li><li class="cat-item cat-item-5207"><a href="http://www.workers.org/category/anti-racism/">Fight racism</a></li><li class="cat-item cat-item-18"><a href="http://www.workers.org/category/world/">Global</a></li><li class="cat-item cat-item-59"><a href="http://www.workers.org/category/lgbtq/">LGBTQ oppression</a></li><li class="cat-item cat-item-21"><a href="http://www.workers.org/category/mundoobrero/">Mundo Obrero</a></li><li class="cat-item cat-item-5209"><a href="http://www.workers.org/category/immigrant-rights/">No borders!</a></li><li class="cat-item cat-item-9771"><a href="http://www.workers.org/category/resisttrump/">Resist Trump</a></li><li class="cat-item cat-item-5211"><a href="http://www.workers.org/category/environment/">Save the Earth</a></li><li class="cat-item cat-item-51"><a href="http://www.workers.org/category/anti-war/">Stop war</a></li><li class="cat-item cat-item-5210"><a href="http://www.workers.org/category/prisoners-2/">Tear down prison walls</a></li><li class="cat-item cat-item-44"><a href="http://www.workers.org/category/women/">Women&#039;s liberation</a></li><li class="cat-item cat-item-303"><a href="http://www.workers.org/category/labor/">Workers unite!</a></li><li class="cat-item cat-item-19"><a href="http://www.workers.org/category/editorials/">Workers World Editorials</a></li></ul></div><div class="sb-widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></div></aside></div></div><footer class="row clearfix"><div class="col-1-4 mq-footer"><div class="footer-widget footer-1"><h6 class="footer-widget-title">Also</h6><ul class="cp-widget clearfix"><li class="cp-wrap cp-large clearfix"><div class="cp-thumb-xl"><a href="http://www.workers.org/2017/05/31/trump-front-man-for-wall-st-pentagon/" title="Trump: Front man for Wall St., Pentagon"><img width="300" height="225" src="http://www.workers.org/wp-content/uploads/trumpholdsbombs-300x225.jpg" class="attachment-cp_large size-cp_large wp-post-image" alt="" srcset="http://www.workers.org/wp-content/uploads/trumpholdsbombs-300x225.jpg 300w, http://www.workers.org/wp-content/uploads/trumpholdsbombs-80x60.jpg 80w, http://www.workers.org/wp-content/uploads/trumpholdsbombs-174x131.jpg 174w, http://www.workers.org/wp-content/uploads/trumpholdsbombs-70x53.jpg 70w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31510" data-permalink="http://www.workers.org/2017/05/31/trump-front-man-for-wall-st-pentagon/trumpholdsbombs/" data-orig-file="http://www.workers.org/wp-content/uploads/trumpholdsbombs.jpg" data-orig-size="960,680" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trumpholdsbombs" data-image-description="" data-medium-file="http://www.workers.org/wp-content/uploads/trumpholdsbombs-678x480.jpg" data-large-file="http://www.workers.org/wp-content/uploads/trumpholdsbombs.jpg"/></a></div><div class="cp-data"><h3 class="cp-xl-title"><a href="http://www.workers.org/2017/05/31/trump-front-man-for-wall-st-pentagon/" title="Trump: Front man for Wall St., Pentagon">Trump: Front man for Wall St., Pentagon</a></h3></div><div class="mh-excerpt">Trump is <a href="http://www.workers.org/2017/05/31/trump-front-man-for-wall-st-pentagon/" title="Trump: Front man for Wall St., Pentagon"> . . .</a></div></li><li class="cp-wrap cp-small clearfix"><div class="cp-thumb"><a href="http://www.workers.org/2017/05/28/china-builds-new-type-of-globalization/" title="China builds new type of globalization"><img width="70" height="53" src="http://www.workers.org/wp-content/uploads/newsilkroads-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.workers.org/wp-content/uploads/newsilkroads-70x53.jpg 70w, http://www.workers.org/wp-content/uploads/newsilkroads-80x60.jpg 80w, http://www.workers.org/wp-content/uploads/newsilkroads-174x131.jpg 174w, http://www.workers.org/wp-content/uploads/newsilkroads-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="31501" data-permalink="http://www.workers.org/2017/05/28/china-builds-new-type-of-globalization/newsilkroads/" data-orig-file="http://www.workers.org/wp-content/uploads/newsilkroads.jpg" data-orig-size="960,620" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newsilkroads" data-image-description="" data-medium-file="http://www.workers.org/wp-content/uploads/newsilkroads-678x438.jpg" data-large-file="http://www.workers.org/wp-content/uploads/newsilkroads.jpg"/></a></div><div class="cp-data"><p class="cp-widget-title"><a href="http://www.workers.org/2017/05/28/china-builds-new-type-of-globalization/" title="China builds new type of globalization">China builds new type of globalization</a></p></div></li><li class="cp-wrap cp-small clearfix"><div class="cp-thumb"><a href="http://www.workers.org/2017/05/28/general-strike-brings-greece-to-a-standstill/" title="General strike brings Greece to a standstill"><img width="70" height="53" src="http://www.workers.org/wp-content/uploads/greecestrike-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.workers.org/wp-content/uploads/greecestrike-70x53.jpg 70w, http://www.workers.org/wp-content/uploads/greecestrike-80x60.jpg 80w, http://www.workers.org/wp-content/uploads/greecestrike-174x131.jpg 174w, http://www.workers.org/wp-content/uploads/greecestrike-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="31495" data-permalink="http://www.workers.org/2017/05/28/general-strike-brings-greece-to-a-standstill/greecestrike/" data-orig-file="http://www.workers.org/wp-content/uploads/greecestrike.jpg" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greecestrike" data-image-description="" data-medium-file="http://www.workers.org/wp-content/uploads/greecestrike-678x381.jpg" data-large-file="http://www.workers.org/wp-content/uploads/greecestrike.jpg"/></a></div><div class="cp-data"><p class="cp-widget-title"><a href="http://www.workers.org/2017/05/28/general-strike-brings-greece-to-a-standstill/" title="General strike brings Greece to a standstill">General strike brings Greece to a standstill</a></p></div></li></ul></div></div><div class="col-1-4 mq-footer"><div class="footer-widget footer-2"><h6 class="footer-widget-title">Workers World video</h6><div class="textwidget"><div class="yrc-shell-cover" data-yrc-channel="{&quot;meta&quot;:{&quot;user&quot;:&quot;wwpvideo&quot;,&quot;channel&quot;:&quot;UCr7veYVN9t6UPoB1_icFG1g&quot;,&quot;key&quot;:&quot;yrc_1431177881&quot;,&quot;apikey&quot;:&quot;AIzaSyCDlsPQvl2uRWfXtJPU81MzMlSz2tgyXhY&quot;,&quot;onlyonce&quot;:&quot;&quot;,&quot;channel_uploads&quot;:&quot;UUr7veYVN9t6UPoB1_icFG1g&quot;,&quot;tag&quot;:&quot;&quot;,&quot;search&quot;:{&quot;rtc&quot;:&quot;1&quot;},&quot;default_sorting&quot;:&quot;date&quot;,&quot;maxv&quot;:&quot;0&quot;,&quot;per_page&quot;:&quot;3&quot;,&quot;autoplay&quot;:&quot;&quot;,&quot;temp_sort&quot;:&quot;none&quot;,&quot;search_own&quot;:&quot;1&quot;},&quot;style&quot;:{&quot;colors&quot;:{&quot;item&quot;:{&quot;background&quot;:&quot;#fff&quot;},&quot;button&quot;:{&quot;background&quot;:&quot;#333&quot;,&quot;color&quot;:&quot;#fff&quot;},&quot;color&quot;:{&quot;text&quot;:&quot;#fff&quot;,&quot;link&quot;:&quot;#000&quot;},&quot;rating&quot;:{&quot;like&quot;:&quot;#30DBBF&quot;,&quot;dislike&quot;:&quot;#111111&quot;,&quot;neutral&quot;:&quot;#bbbbbb&quot;},&quot;input&quot;:{&quot;background&quot;:&quot;#333&quot;,&quot;color&quot;:&quot;#fff&quot;}},&quot;fit&quot;:&quot;false&quot;,&quot;playlists&quot;:&quot;&quot;,&quot;uploads&quot;:&quot;true&quot;,&quot;video_style&quot;:[&quot;small&quot;,&quot;closed&quot;],&quot;player_mode&quot;:&quot;0&quot;,&quot;truncate&quot;:&quot;1&quot;,&quot;rtl&quot;:&quot;&quot;,&quot;banner&quot;:&quot;&quot;,&quot;rating_style&quot;:&quot;0&quot;,&quot;search&quot;:&quot;&quot;,&quot;menu&quot;:&quot;&quot;,&quot;search_on_top&quot;:&quot;&quot;,&quot;ratings&quot;:&quot;&quot;,&quot;thumb_margin&quot;:&quot;8&quot;,&quot;play_icon&quot;:&quot;&quot;,&quot;player_top&quot;:&quot;title&quot;,&quot;thumb_image_size&quot;:&quot;medium&quot;,&quot;default_tab&quot;:&quot;uploads&quot;},&quot;social&quot;:{&quot;facebook&quot;:&quot;#&quot;,&quot;twitter&quot;:&quot;#&quot;}}" data-yrc-setup=""></div><br /> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Click image to play video<br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.youtube.com/user/wwpvideo" target="_blank">Watch WWP video on YouTube</a></div></div></div><div class="col-1-4 mq-footer"><div class="footer-widget footer-3"><h6 class="footer-widget-title">Donate to WORKERS.ORG</h6><p>Your support has kept Workers.org free on the Web since 1994.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="wwpublishers@workers.org" /> <input type="hidden" name="return" value="http://www.workers.org/" /> <input type="hidden" name="item_name" value="Donate to Workers.org" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" name="submit" alt="PayPal - The safer, easier way to pay online." /></div></form></div><div class="footer-widget footer-3"><h6 class="footer-widget-title">Workers World Party</h6><div class="textwidget">National Office<br /> 147 W. 24th St. 2nd Fl.<br /> New York, NY 10011<br /> <br /> Phone: 212-627-2994<br /> E-mail: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="3a6d6d6a7a6d5548515f48491455485d">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></div></div></div><div class="col-1-4 mq-footer"><div class="footer-widget footer-4"><h6 class="footer-widget-title">PRINT EDITION PDF</h6><div class="textwidget"><a href="http://www.workers.org/wp-content/uploads/22ww1june2017.pdf" class="pdfemb-viewer" data-width="max" data-height="max" data-mobile-width="500" data-scrollbar="none" data-download="on" data-tracking="on" data-newwindow="on" data-pagetextbox="off" data-scrolltotop="off" data-startzoom="100" data-startfpzoom="100" data-toolbar="top" data-toolbar-fixed="on">June 1, 2017, Vol. 59, No. 22<br/></a></div></div></div></footer><div class="copyright-wrap"><p class="copyright">Copyright © 2017 Workers.org</p></div></div><div id="sharing_email" style="display: none;"><form action="/2017/06/02/who-public-health-prize-goes-to-cuba/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="http://www.workers.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css' href='http://www.workers.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all'/><![endif]-->       <link rel='stylesheet' id='mh-google-fonts-css' wpfc-href='//fonts.googleapis.com/css?family=Noto+Serif:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link wpfc-href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link wpfc-href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link wpfc-href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link wpfc-href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_google);}else if(window.addEventListener){window.addEventListener('load', wpfdr_google,false);}function wpfdr_google(){jQuery("link[wpfc-href]").each(function(i,e){jQuery(e).attr("href", jQuery(e).attr("wpfc-href"));});}</script>
<script>
var scriptParams={"google_search_engine_id":"013420523709858898810:f33n6j0d8ts"};
</script>
<script>
var jpfbembed={"appid":"249643311490","locale":"en_US"};
</script>
<script>
var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.workers.org\/wp-admin\/admin-ajax.php","nonce":"de65050a35","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.workers.org\/starthere\/?redirect_to=http%3A%2F%2Fwww.workers.org%2F2017%2F06%2F02%2Fwho-public-health-prize-goes-to-cuba%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script>
var sharing_js_options={"lang":"en","counts":"1"};
</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<!--[if lt IE 9]><script src="//www.workers.org/wp-content/cache/wpfc-minified/f58ec3a80c91b5607f02a7590e7de3b9/1490320564index.js"></script><![endif]-->
<script type='text/javascript' src='//www.workers.org/wp-content/cache/wpfc-minified/04eecd05e577b9bd55ffeb0b4cbe3fe2/1490320564index.js'></script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//www.workers.org/?wordfence_logHuman=1&hid=9EA4D46154D63B81D35511D855C57553');</script>
<script>(function(){
if(!window.mc4wp){
window.mc4wp={
listeners: [],
forms:{
on: function (event, callback){
window.mc4wp.listeners.push({
event:event,
callback: callback
});
}}
}}
})();</script>
<script data-cfasync="false">var YRC=YRC||{};
(function(){
if(!YRC.loaded){
function YRC_Loader(){
YRC.loaded=true;
YRC.lang={"form":{"Videos":"Videos","Playlists":"Playlists","Search":"Search","Loading":"Loading","more":"more","Nothing_found":"Nothing found"},"fui":{"sort_by":"Sort by","relevant":"Relevant","latest":"Latest","liked":"Liked","title":"Title","views":"Views","duration":"Duration","any":"Any","_short":"Short","medium":"Medium","_long":"Long","uploaded":"Uploaded","all_time":"All time","today":"Today","ago":"ago","last":"Last","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","older":"Older","wplocale":"en_US"}};
var script=document.createElement("script");
script.setAttribute("data-cfasync", "false");
script.setAttribute("type", "text/javascript");
script.src="http://www.workers.org/wp-content/plugins/yourchannel/js/yrc.js?v=0.8.3";
script.id="yrc-script";
document.querySelector("head").appendChild(script);
var style=document.createElement("link");
style.rel="stylesheet";
style.href="http://www.workers.org/wp-content/plugins/yourchannel/css/style.css?v=0.8.3";
style.type="text/css";
document.querySelector("head").appendChild(style);
}
if(window.jQuery){YRC_Loader()}else{ var yrctimer2324=window.setInterval(function(){
if(window.jQuery){YRC_Loader(); window.clearInterval(yrctimer2324); }}, 250);}}else{ if(YRC.EM)YRC.EM.trigger("yrc.newchannel");}}());</script>
<script data-cfasync="false">var addthis_config={"data_track_clickback":true,"data_ga_property":"UA-69491170-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
var addthis_share={"passthrough":{"twitter":{"via":"workersworld"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};</script>
<script data-cfasync="false">var addthis_product="wpp-5.3.5";
var wp_product_version="wpp-5.3.5";
var wp_blog_version="4.7.5";
var addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-b9ddc4dadf0f1d544b771f58902dc1c5","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
if(typeof(addthis_config)=="undefined"){
var addthis_config={"data_track_clickback":true,"data_ga_property":"UA-69491170-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};}
if(typeof(addthis_share)=="undefined"){
var addthis_share={"passthrough":{"twitter":{"via":"workersworld"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};}
if(typeof(addthis_layers)=="undefined"){
var addthis_layers={"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":false,"position":"bottom","numPreferredServices":4}};}</script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=usrlnx" async="async"></script>
<script data-cfasync="false">(function(){
var at_interval=setInterval(function (){
if(window.addthis){
clearInterval(at_interval);
addthis.layers(addthis_layers);
}},1000)
}());</script>
<script>window.WPCOM_sharing_counts={"http:\/\/www.workers.org\/2017\/06\/02\/who-public-health-prize-goes-to-cuba\/":31545};</script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-pocket', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script type="text/javascript" defer src="//www.workers.org/wp-content/cache/wpfc-minified/26c5216c899d92e5b18118794c27b1ef/1496148530index.js"></script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_8);}else if(window.addEventListener){window.addEventListener('load', wpfdr_8,false);}
function wpfdr_8(){
jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.workers.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body></html><!-- WP Fastest Cache file was created in 1.8315560817719 seconds, on 02-06-17 21:46:58 -->