<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" ><head><meta charset="UTF-8"><title>Day Without Immigrants: Trump/ICE say get out, Immigrants say walk out! &#8211; Workers World</title><meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;odG8FiGggLyUF4xfjSNhvQTMIRagqaXH9hcT94jaWu4&quot; /&gt;"/><meta name="msvalidate.01" content="&lt;meta name=&quot;msvalidate.01&quot; content=&quot;431667E45D615127D7189AD2B05B2DF6&quot; /&gt;"/><link rel="shortcut icon" href="http://www.workers.org/wp-content/uploads/2015/01/favicon.ico"> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.workers.org/xmlrpc.php"/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Workers World &raquo; Feed" href="http://www.workers.org/feed/"/>     <link rel='https://api.w.org/' href='http://www.workers.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.workers.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.workers.org/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Immigrants, supporters protest in U.S. cities' href='http://www.workers.org/2017/02/21/immigrants-supporters-protest-in-u-s-cities/'/><link rel="canonical" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/"/><link rel='shortlink' href='http://wp.me/p2B1cr-7L0'/><link rel="alternate" type="application/json+oembed" href="http://www.workers.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.workers.org%2F2017%2F02%2F21%2Fday-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.workers.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.workers.org%2F2017%2F02%2F21%2Fday-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out%2F&#038;format=xml"/>  <link rel='dns-prefetch' href='//v0.wordpress.com'><link rel="amphtml" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/amp/"/><meta property="og:type" content="article"/><meta property="og:title" content="Day Without Immigrants: Trump/ICE say get out, Immigrants say walk out!"/><meta property="og:url" content="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/"/><meta property="og:description" content="Feb. 20 &#8211; One day after tens of thousands of immigrants and their supporters walked off their jobs and out of schools, the Associated Press released an ominous plan from the Donald Trump admi…"/><meta property="article:published_time" content="2017-02-22T03:02:09+00:00"/><meta property="article:modified_time" content="2017-02-22T03:02:10+00:00"/><meta property="og:site_name" content="Workers World"/><meta property="og:image" content="http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch.jpg"/><meta property="og:image:width" content="960"/><meta property="og:image:height" content="540"/><meta property="og:locale" content="en_US"/><meta name="twitter:widgets:link-color" content="#000000"/><meta name="twitter:widgets:border-color" content="#000000"/><meta name="twitter:partner" content="tfwp"/><meta name="twitter:card" content="summary"/><meta name="twitter:title" content="Day Without Immigrants: Trump/ICE say get out, Immigrants say walk out!"/><meta name="twitter:site" content="@workersworld"/><meta name="twitter:description" content="Feb. 20 - One day after tens of thousands of immigrants and their supporters walked off their jobs and out of schools, the Associated Press released an ominous plan from the Donald Trump administration that was likely leaked from a White House source. The “Day Without Immigrants&quot; took place throughout&hellip;"/><meta name="twitter:image" content="http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch.jpg"/></head><body class="post-template-default single single-post postid-29822 single-format-standard mh-right-sb wt-layout1 pt-layout2 ab-disable rp-disable loop-layout1">
<div id='wpfc-rb-loading' style='background-color:#fefefe;bottom:0;height:100%;left:0;overflow:hidden !important;position:fixed;right:0;top:0;width:100%;z-index:99999;'><style>#wpfc-rb-spinner-6{margin:0 auto;top:50%;width:40px;height:40px;position:relative;text-align:center;-webkit-animation:sk-rotate 2.0s infinite linear;animation:sk-rotate 2.0s infinite linear;}
.dot1,.dot2{width:60%;height:60%;display:inline-block;position:absolute;top:0;background-color:#f49b1e;border-radius:100%;-webkit-animation:sk-bounce 2.0s infinite ease-in-out;animation:sk-bounce 2.0s infinite ease-in-out;}
.dot2{top:auto;bottom:0;-webkit-animation-delay:-1.0s;animation-delay:-1.0s;}
@-webkit-keyframes sk-rotate{100%{-webkit-transform:rotate(360deg)}}@keyframes sk-rotate{100%{transform:rotate(360deg);-webkit-transform:rotate(360deg)}}@-webkit-keyframes sk-bounce{0%,100%{-webkit-transform:scale(0.0)}
50%{-webkit-transform:scale(1.0)}}@keyframes sk-bounce{0%,100%{transform:scale(0.0);-webkit-transform:scale(0.0);}
50%{transform:scale(1.0);-webkit-transform:scale(1.0);}}</style> <div id="wpfc-rb-spinner-6"> <div class="dot1"></div><div class="dot2"></div></div></div><aside class="header-widget"><div class="sb-widget"><ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li><li><a href="https://twitter.com/workersworld"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li><li><a href="https://www.youtube.com/user/wwpvideo"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li><li><a href="http://www.workers.org/feed/"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li></ul></div></aside><div class="mh-container"><header class="header-wrap"> <a href="http://www.workers.org/" title="Workers World" rel="home"><div class="logo-wrap" role="banner"> <img src="http://www.workers.org/wp-content/uploads/wwnewsbanner.jpg" height="101" width="941" alt="Workers World"/></div></a><nav class="main-nav clearfix"><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-18026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18026"><a href="http://www.workers.org/">Home</a></li><li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10460"><a href="http://www.workers.org/news/">News</a><ul class="sub-menu"><li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10468"><a href="http://www.workers.org/category/us/">Coast to coast</a></li><li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="http://www.workers.org/category/world/">Global</a></li><li id="menu-item-10466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10466"><a href="http://www.workers.org/category/editorials/">Workers World Editorials</a></li></ul></li><li id="menu-item-21879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21879"><a href="http://www.workers.org/category/mundoobrero/">MUNDO OBRERO</a></li><li id="menu-item-10465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10465"><a href="http://www.workers.org/wwp">WWP</a></li><li id="menu-item-10461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10461"><a href="http://www.workers.org/books/">Books</a></li><li id="menu-item-10462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10462"><a href="http://www.workers.org/contact-ww/">Contact</a><ul class="sub-menu"><li id="menu-item-21863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21863"><a href="http://www.workers.org/contact-ww/workers-world/">Workers World</a></li><li id="menu-item-10458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10458"><a href="http://www.workers.org/donate/">Support</a></li><li id="menu-item-10474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10474"><a href="http://www.workers.org/supporters_/">Join Supporter Program</a></li><li id="menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10459"><a href="http://www.workers.org/subscribe/">Subscribe</a></li><li id="menu-item-10471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10471"><a href="http://www.workers.org/subscribe/give_to_prisoner_2/">Give to a Prisoner</a></li></ul></li><li id="menu-item-21864" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-21864"><a href="http://www.workers.org/archives/">Archives</a><ul class="sub-menu"><li id="menu-item-29776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29776"><a href="http://www.workers.org/archives/workers-world-2017/">2017 PDF</a></li></ul></li><li id="menu-item-28373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28373"><a href="http://www.workers.org/donate">Donate</a></li></ul></div></nav></header><div class="mh-wrapper clearfix"><div class="mh-main"><div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.workers.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.workers.org/category/us/" itemprop="url"><span itemprop="title">Coast to coast</span></a></span> <span class="bc-delimiter">&raquo;</span> Day Without Immigrants: Trump/ICE say get out, Immigrants say walk out!</nav><article class="post-29822 post type-post status-publish format-standard has-post-thumbnail hentry category-us category-immigrant-rights category-resisttrump"><header class="post-header"><h1 class="entry-title"> Day Without Immigrants: Trump/ICE say get out, Immigrants say walk out!</h1><div class="subheading-top"></div><h2 class="subheading">NEXT STEP: MAY DAY 2017</h2><p class="meta post-meta">By <span class="vcard author"><a class="fn" href="http://www.workers.org/author/teresa-gutierrez/">Teresa Gutierrez</a></span> posted on <span class="updated">February 21, 2017</span></p></header><div class="entry clearfix"><div id="attachment_29824" style="width: 688px" class="wp-caption aligncenter"><a href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/milwaukeevocesmarch/" rel="attachment wp-att-29824"><img data-attachment-id="29824" data-permalink="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/milwaukeevocesmarch/" data-orig-file="http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch.jpg" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MilwaukeeVocesMarch" data-image-description="" data-medium-file="http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch-678x381.jpg" data-large-file="http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch.jpg" class="size-medium wp-image-29824" src="http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch-678x381.jpg" alt="" width="678" height="381" srcset="http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch-678x381.jpg 678w, http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch-580x326.jpg 580w, http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch-174x98.jpg 174w, http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch-560x315.jpg 560w, http://www.workers.org/wp-content/uploads/MilwaukeeVocesMarch.jpg 960w" sizes="(max-width: 678px) 100vw, 678px"/></a><p class="wp-caption-text">Milwaukee</p></div><p>Feb. 20 &#8211; One day after tens of thousands of immigrants and their supporters walked off their jobs and out of schools, the Associated Press released an ominous plan from the Donald Trump administration that was likely leaked from a White House source.</p><p>The “Day Without Immigrants&#8221; took place throughout the U.S. on Feb. 16. The one-day strike even shut down the Senate cafeteria in Washington, D.C.</p><p>Communities were shut down as businesses and restaurants closed, either in solidarity or because not enough workers came to work. Actions were held in Boston, New York, Philadelphia, Houston, Los Angeles, Chicago, Oklahoma City and many other places. At a Tennessee-based painting company, 18 workers skipped work to attend a rally.</p><p>&#8220;For one single day on a weekday, we must come together and unite in absolute resistance in order to reject the system,&#8221; read a social media post promoting the campaign.</p><p>The work stoppage, which included thousands of students, is a sign of things to come as the Trump administration implements anti-worker and anti-immigrant policies affecting everyone but the super-rich.</p><p>Organizers, activists and progressives from immigrant rights, labor and other struggles are all planning other major actions in the coming months. This especially will culminate with May Day, International Workers Day, May 1, which this year is on Monday.</p><p>Throughout the country, diverse activists and organizers are saying that May Day 2017 is likely to be huge. Plans are being made now to shut things down starting at 5 a.m., according to some groups.</p><p><b>Homeland Security retaliates</b></p><p>The “Day Without Immigrants” was slightly pushed off the headlines Feb. 17 after the  White House leak dominated the news.</p><p>The Atlantic and other sources reported Feb. 17 on an Associated Press “bombshell” &#8212; an announcement that the Trump administration was considering “mobilizing as many as 100,000 National Guard troops to round up unauthorized immigrants.”</p><p>The news shocked immigrants and their advocates, even though use of the National Guard is not new. Both former President George H. Bush and former Gov. Rick Perry of Texas called on them, but not in such large numbers. Trump is also asking for more enforcement power than previous officials.</p><p>That proposal would further militarize immigrant communities already reeling from racial profiling and the constant threat of deportation.</p><p>Gestapo-like raids by Immigration and Customs Enforcement have already begun. Advocates report that almost 1,000 people were picked up in recent weeks.</p><p>Entire communities are desperate, not knowing if or when they will be deported. U.S.-born children are living with the trauma that they may come home to an empty house because their parents have been seized and deported.</p><p>Dreamer activists who won some relief through the Deferred Action for Childhood Arrivals program are living in limbo, as the Trump administration aims to undermine that victory. Dreamers are now being picked up and detained, facing possible deportation.</p><p>One of those was Daniel Ramirez Medina in Seattle, who is being detained despite his DACA status. When the youth explained his status, an ICE agent told Ramirez, “It doesn’t matter, because you weren’t born in this country.”</p><p>Latinx, Black, Muslim and Asian immigrants are besieged under a tidal wave of anti-immigrant diatribe and actions; it’s a wholesale war on people of color.</p><p>The leaked proposal aggravates this tense situation.</p><p>The memo stated that the National Guard would be used not only in large immigrant communities, but also in areas nowhere near the Mexican border.</p><p>According to AP, “The 11-page document calls for the unprecedented militarization of immigration enforcement as far north as Portland, Ore., and as far east as New Orleans, La.&#8221; Other states include California, Nevada, Utah, Colorado, Oklahoma, Arkansas and Illinois.</p><p>According to the Pew Research Center, nearly half of the 12 million undocumented in the U.S. live in the 11 states targeted.</p><p>Within minutes of the leak, Trump officials denied the story.</p><p>Press Secretary Sean Spicer told reporters that this was not a White House document. The Atlantic correctly pointed out that this was “intriguing, because Spicer wasn’t denying that the memo was real; he was only saying it came from outside the White House.” According to the AP report, it was written by none other than Secretary of Homeland Security John Kelly!</p><p>Within two hours the full text of the memo was available online. The Atlantic reported that it was “full of bullet points, legal citations and footnotes.”</p><p>It is unknown how far Kelly’s proposal will go. It would require a great deal of money, which must be approved by Congress. One of the memo’s main points, adding 5,000 new border guards, is indeed expected to be implemented.</p><p>But whether it is fully implemented or not, it has already served its purpose: to further terrorize the immigrant community and create a climate of fear.</p><p>Immigrant advocates say that Trump has set the tone for an era of unprecedented enforcement. “The level of anxiety and fear has increased tremendously,” said Cristina Jiménez from United We Dream. “What is clear under Trump’s executive order is that everyone is a criminal.”</p><p><b>Trump: the ICE Man</b></p><p>Raids, roundups and “knocks on doors” are all increasing under Trump. An anonymous immigration official told the Washington Post that ICE is flooding “target-rich environments.” (Feb. 11)</p><p>An unprecedented development during the 2016 presidential campaign was the endorsement of Trump by the National Border Patrol Council, which represents about 17,000 Border Patrol agents. It had never before endorsed candidates.</p><p>The council’s statement declared: “If we do not secure our borders, American communities [read “white people” &#8212; TG] will continue to suffer at the hands of gangs, cartels and violent criminals. The lives and security of the American people are at stake, and the National Border Patrol Council will not sit on the sidelines.”</p><p>It continues, “America has already tried an articulate freshman senator. &#8230; We need a person in the White House who doesn&#8217;t fear the media, who doesn&#8217;t embrace political correctness, who doesn&#8217;t need the money, &#8230; who is pro-military and values law enforcement, and who is angry for America. … Trump will embrace the ideas of rank-and-file Border Patrol agents. &#8230;</p><p>“There is no greater physical or economic threat &#8230; than our open border. &#8230; In view of these threats, the National Border Patrol Council &#8230; asks the American people to support Mr. Trump in his mission to finally secure the border of the United States of America, before it is too late.”</p><p>Trump is ICE’s man. The NBPC statement is only one example of the vile, racist ideology of those who are rounding up and terrorizing our sisters and brothers.</p><p>White House advisor Steve Bannon is also ICE’s man. Bannon was the head of the right-wing Breitbart News, the website that publishes ICE leaks. Rep. Hakeem Jeffries (D-NY), of the Congressional Black Caucus, correctly called Bannon a &#8220;a stone cold racist.&#8221;</p><p>Trump has had the most successful meetings in Washington with the police terrorizing the Black community and the ICE agents itching to pick up and deport us all.</p><p>Like police, most ICE recruits are questionable people. According to a former senior Homeland Security official, nearly 60 percent of applicants fail a polygraph test.</p><p>The Feb. 17 New York Times wrote that during the George W. Bush administration, “Thousands were hired &#8230; who were accused of taking bribes and providing information to Mexican drug cartels. The former senior homeland security official, James Tomsheck, from the office of internal affairs, said many of the new hires were members of the cartels.” Tomsheck was later removed.</p><p>These same agents who refused sensitivity training under Obama want to work with impunity and be able to pick up, detain and deport each and every immigrant despite their status. This amounts to wholesale ethnic cleansing.</p><p>In a Feb. 16 New York Times opinion piece, Linda Greenhouse stated that she expects agents to function “with the responsibility of treating unauthorized immigrants not as prey but as human beings entitled to dignity.” This is the opinion of someone who does not have a revolutionary class view, who is unaware of the grim reality for workers of color.</p><p>ICE is a racist occupying force that cannot be sensitized; it must be disbanded.</p><p>Many well-meaning protesters carry placards stating that current immigration policy does not represent “America.&#8221;</p><p>But immigration policy has always been repressive and exploitative. The only difference in how much exploitation depends on what the economic needs of the capitalist class are at any moment. Italian, Irish and Jewish immigrants were once rounded up, beaten and jailed.</p><p>Greenhouse mentions the case of Guadalupe Garcia de Rayos, a Phoenix mother of two who showed up for her routine check-in at her local ICE office. She was coldly and abruptly deported.</p><p>The journalist continues, “I’d like to think we’re better than that. A month ago, we were.” This completely and thoroughly ignores the fact that Democratic President Barack Obama deported more people than any other president in U.S. history!</p><p>This liberal thinking must be ripped from the headlines and from every placard at every demonstration. A month ago things were not better at all.</p><p><b>Racism at all levels</b></p><p>The day before the leaked memo, in a display of extreme racist, colonial paternalism, certain members of Congress &#8212; all Latinx &#8212; were not allowed into a Feb. 16 Homeland Security meeting on the raids.</p><p>Speaker of the House Paul Ryan and acting ICE head Thomas Homan asked Rep. Luis Gutiérrez (D-IL) and Norma Torres (D-CA), two members of the Congressional Hispanic Caucus, to leave. Others were barred entry altogether.</p><p>&#8220;In 20-plus years, I have never heard of the Republicans controlling what meetings Democrats can have with officials of the executive branch and never had a staffer ask me to leave a meeting to which I am entitled to attend,&#8221; said Gutiérrez, an active defender of immigrants.</p><p>The meeting, requested by the CHC to discuss the rise of raids and detentions, was originally scheduled for Feb. 14. But ICE canceled at the last minute, saying too many people wanted to attend. ICE said Homan would meet with a bipartisan group of lawmakers instead.</p><p>The Feb. 16 Huffington Post reports, &#8220;ICE set the invite list for the meeting and initially excluded the entire Congressional Hispanic Caucus &#8230; before agreeing to include a small number of members.&#8221; Gutiérrez and Torres were not on the list.</p><p>“Even though they were not invited, Torres and Gutiérrez tried to enter the meeting and several other Hispanic Caucus members stood outside. Members said Gutiérrez was kicked out of the room first, and then Judiciary Committee Chairman Bob Goodlatte (R-VA) asked Torres to leave. Before she left, she asked ICE officials when she could get answers to questions about the raids. She said the officials did not answer; instead, Goodlatte told her that Republican leadership could get information to them.</p><p>&#8220;’I speak English &#8212; I don&#8217;t need a translator,’ Torres told reporters afterward.”</p><p>It is no coincidence that those kicked out are from states with not only large concentrations of immigrants but also huge demonstrations and activity.</p><p>One of those allowed in, Joaquin Castro (D-TX), tweeted,  “After attending the ICE meeting it’s hard not to conclude that President Trump has started his mass deportation plan. Only Dreamers with no offenses (including traffic tickets) or perceived gang affiliations seem exempt.”</p><p>That is one of the reasons why the Democrats are in motion now. The threat is that they will once again misguide the movement into the electoral arena.</p><p>What good is it to be elected if you can&#8217;t even get into the meeting you need to be in?</p><p><b>Tasks for the movement </b></p><p>The wave of anti-Trump protests from all levels &#8212; liberal or revolutionary, working class or more privileged &#8212; is a welcome development. An upsurge in struggle is helpful.</p><p>But it is the task of class-conscious revolutionary fighters to take advantage of the split in the ruling class and the “shenanigans” in Washington to look for ways to take the movement forward.</p><p>When it comes to the struggle of immigrants, it is important for the movement to develop a plan of action, a program to defend undocumented workers. It cannot be forgotten that the Democratic Party leads in deportations.</p><p>This should include defending the workers fired from the Tennessee paint company for missing work on the Day Without Immigrants. Unions and the community should go to that factory and demand they be rehired with back pay.</p><p>The same for the workers from the I Don’t Care Bar and Grill in Catoosa, Okla., whose owners texted those who walked out, saying, “You and your family are fired. I hope you enjoyed your day off, and you can enjoy many more. Love you.” The community should show “love” by boycotting!</p><p>The Jewish community should form anti-gestapo brigades to stop ICE from carrying out raids and to demand that 287(g), the 2006 law giving enforcement officials the right to stop immigrants, be repealed.</p><p>These kinds of actions are already happening. It is another sign of a new day of struggle.</p><p>Polls show that a majority of people in the U.S. support the rights of the undocumented to remain, which is remarkable given the hyperbole against immigrants. This solidarity was seen the end of January at many airports in support of the Muslim community.</p><p>That solidarity must be seen tenfold on May Day 2017. Workers born here, whether in unions or fighting for one, from the community and every sector, those fighting police and ICE terror, Black, Brown and white &#8212; all must come out on May Day 2017 and shut shit down.</p><p style="font-style: italic">(Photo: Joe Brusky)</p><p style="font-style: italic">(Photo: Joe Brusky)</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29822" class="share-facebook sd-button share-icon no-text" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29822" class="share-twitter sd-button share-icon no-text" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Day%20Without%20Immigrants%3A%20Trump%2FICE%20say%20get%20out%2C%20Immigrants%20say%20walk%20out%21 http%3A%2F%2Fwww.workers.org%2F2017%2F02%2F21%2Fday-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29822" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.workers.org/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="http://www.workers.org/2017/02/21/immigrants-supporters-protest-in-u-s-cities/" rel="prev">&larr; Previous article</a></div></nav></div><aside class="mh-sidebar"><div class="sb-widget"><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="http://www.workers.org/search_gcse/"></div></div></div><div class="sb-widget"><h4 class="widget-title">Donate to WORKERS.ORG</h4><p>Your support has kept Workers.org free on the Web since 1994.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="wwpublishers@workers.org" /> <input type="hidden" name="return" value="http://www.workers.org/" /> <input type="hidden" name="item_name" value="Donate to Workers.org" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" name="submit" alt="PayPal - The safer, easier way to pay online." /></div></form></div><div class="sb-widget"><h4 class="widget-title">Get Workers World by email</h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22949 mc4wp-form-basic" method="post" data-id="22949" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /> <input type="submit" value="Sign up" /><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1487732552" /><input type="hidden" name="_mc4wp_form_id" value="22949" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div><div class="sb-widget"><h4 class="widget-title">Stay connected</h4><ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/WorkersWorldParty" target="_blank"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li><li><a href="https://twitter.com/workersworld" target="_blank"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li><li><a href="https://www.youtube.com/user/wwpvideo" target="_blank"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li><li><a href="http://www.workers.org/feed/" target="_blank"><img src="http://www.workers.org/wp-content/themes/mh_magazine/mh_magazine/images/social/rss.png" width="34" height="34" alt="Subscribe to our RSS feed"></a></li></ul></div><div class="sb-widget"><h4 class="widget-title">Categories</h4><ul><li class="cat-item cat-item-5208"><a href="http://www.workers.org/category/economy/">Capitalist misery</a></li><li class="cat-item cat-item-1"><a href="http://www.workers.org/category/us/">Coast to coast</a></li><li class="cat-item cat-item-9765"><a href="http://www.workers.org/category/cuba/">Cuba</a></li><li class="cat-item cat-item-9742"><a href="http://www.workers.org/category/disabled/">Disability rights</a></li><li class="cat-item cat-item-5207"><a href="http://www.workers.org/category/anti-racism/">Fight racism</a></li><li class="cat-item cat-item-18"><a href="http://www.workers.org/category/world/">Global</a></li><li class="cat-item cat-item-59"><a href="http://www.workers.org/category/lgbtq/">LGBTQ oppression</a></li><li class="cat-item cat-item-21"><a href="http://www.workers.org/category/mundoobrero/">Mundo Obrero</a></li><li class="cat-item cat-item-5209"><a href="http://www.workers.org/category/immigrant-rights/">No borders!</a></li><li class="cat-item cat-item-9771"><a href="http://www.workers.org/category/resisttrump/">Resist Trump</a></li><li class="cat-item cat-item-5211"><a href="http://www.workers.org/category/environment/">Save the Earth</a></li><li class="cat-item cat-item-51"><a href="http://www.workers.org/category/anti-war/">Stop war</a></li><li class="cat-item cat-item-5210"><a href="http://www.workers.org/category/prisoners-2/">Tear down prison walls</a></li><li class="cat-item cat-item-44"><a href="http://www.workers.org/category/women/">Women&#039;s liberation</a></li><li class="cat-item cat-item-303"><a href="http://www.workers.org/category/labor/">Workers unite!</a></li><li class="cat-item cat-item-19"><a href="http://www.workers.org/category/editorials/">Workers World Editorials</a></li></ul></div><div class="sb-widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></div></aside></div></div><footer class="row clearfix"><div class="col-1-4 mq-footer"><div class="footer-widget footer-1"><h6 class="footer-widget-title">Also</h6><ul class="cp-widget clearfix"><li class="cp-wrap cp-large clearfix"><div class="cp-thumb-xl"><a href="http://www.workers.org/2017/02/16/los-angeles-ice-raid-protests-block-101-freeway/" title="Los Angeles ICE raid protests block 101 Freeway"><img width="300" height="225" src="http://www.workers.org/wp-content/uploads/LosAngelesICEprotest-300x225.jpg" class="attachment-cp_large size-cp_large wp-post-image" alt="" srcset="http://www.workers.org/wp-content/uploads/LosAngelesICEprotest-300x225.jpg 300w, http://www.workers.org/wp-content/uploads/LosAngelesICEprotest-80x60.jpg 80w, http://www.workers.org/wp-content/uploads/LosAngelesICEprotest-174x131.jpg 174w, http://www.workers.org/wp-content/uploads/LosAngelesICEprotest-70x53.jpg 70w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29731" data-permalink="http://www.workers.org/2017/02/16/los-angeles-ice-raid-protests-block-101-freeway/losangelesiceprotest/" data-orig-file="http://www.workers.org/wp-content/uploads/LosAngelesICEprotest.jpg" data-orig-size="960,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LosAngelesICEprotest" data-image-description="" data-medium-file="http://www.workers.org/wp-content/uploads/LosAngelesICEprotest-678x380.jpg" data-large-file="http://www.workers.org/wp-content/uploads/LosAngelesICEprotest.jpg"/></a></div><div class="cp-data"><h3 class="cp-xl-title"><a href="http://www.workers.org/2017/02/16/los-angeles-ice-raid-protests-block-101-freeway/" title="Los Angeles ICE raid protests block 101 Freeway">Los Angeles ICE raid protests block 101 Freeway</a></h3></div><div class="mh-excerpt">In an <a href="http://www.workers.org/2017/02/16/los-angeles-ice-raid-protests-block-101-freeway/" title="Los Angeles ICE raid protests block 101 Freeway"> . . .</a></div></li><li class="cp-wrap cp-small clearfix"><div class="cp-thumb"><a href="http://www.workers.org/2017/02/16/los-retos-que-plantea-la-ofensiva-de-la-derecha-en-america-latina-3/" title="Los retos que plantea la ofensiva de la derecha en América Latina"><img width="70" height="47" src="http://www.workers.org/wp-content/uploads/mundo_obrero_rgbsm-70x47.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" data-attachment-id="24054" data-permalink="http://www.workers.org/2016/02/16/ganancias-record-dejan-inseguridad-a-trabajadorases-automotrices/mundo_obrero_rgbsm/" data-orig-file="http://www.workers.org/wp-content/uploads/mundo_obrero_rgbsm.jpg" data-orig-size="200,47" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mundo_obrero_rgbsm" data-image-description="" data-medium-file="http://www.workers.org/wp-content/uploads/mundo_obrero_rgbsm.jpg" data-large-file="http://www.workers.org/wp-content/uploads/mundo_obrero_rgbsm.jpg"/></a></div><div class="cp-data"><p class="cp-widget-title"><a href="http://www.workers.org/2017/02/16/los-retos-que-plantea-la-ofensiva-de-la-derecha-en-america-latina-3/" title="Los retos que plantea la ofensiva de la derecha en América Latina">Los retos que plantea la ofensiva de la derecha en América Latina</a></p></div></li><li class="cp-wrap cp-small clearfix"><div class="cp-thumb"><a href="http://www.workers.org/2017/02/15/black-reconstruction-and-the-paris-commune-two-momentous-revolutions/" title="Black Reconstruction and the Paris Commune: Two Momentous Revolutions"><img width="70" height="53" src="http://www.workers.org/wp-content/uploads/Reconstruction-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://www.workers.org/wp-content/uploads/Reconstruction-70x53.jpg 70w, http://www.workers.org/wp-content/uploads/Reconstruction-80x60.jpg 80w, http://www.workers.org/wp-content/uploads/Reconstruction-654x509.jpg 654w, http://www.workers.org/wp-content/uploads/Reconstruction-174x131.jpg 174w, http://www.workers.org/wp-content/uploads/Reconstruction-300x225.jpg 300w, http://www.workers.org/wp-content/uploads/Reconstruction.jpg 960w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="29724" data-permalink="http://www.workers.org/2017/02/15/black-reconstruction-and-the-paris-commune-two-momentous-revolutions/reconstruction/" data-orig-file="http://www.workers.org/wp-content/uploads/Reconstruction.jpg" data-orig-size="960,747" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reconstruction" data-image-description="" data-medium-file="http://www.workers.org/wp-content/uploads/Reconstruction-654x509.jpg" data-large-file="http://www.workers.org/wp-content/uploads/Reconstruction.jpg"/></a></div><div class="cp-data"><p class="cp-widget-title"><a href="http://www.workers.org/2017/02/15/black-reconstruction-and-the-paris-commune-two-momentous-revolutions/" title="Black Reconstruction and the Paris Commune: Two Momentous Revolutions">Black Reconstruction and the Paris Commune: Two Momentous Revolutions</a></p></div></li></ul></div></div><div class="col-1-4 mq-footer"><div class="footer-widget footer-2"><h6 class="footer-widget-title">Workers World video</h6><div class="textwidget"><div class="yrc-shell-cover" data-yrc-channel="{&quot;meta&quot;:{&quot;user&quot;:&quot;wwpvideo&quot;,&quot;channel&quot;:&quot;UCr7veYVN9t6UPoB1_icFG1g&quot;,&quot;key&quot;:&quot;yrc_1431177881&quot;,&quot;apikey&quot;:&quot;AIzaSyCDlsPQvl2uRWfXtJPU81MzMlSz2tgyXhY&quot;,&quot;onlyonce&quot;:&quot;&quot;,&quot;channel_uploads&quot;:&quot;UUr7veYVN9t6UPoB1_icFG1g&quot;,&quot;tag&quot;:&quot;&quot;,&quot;search&quot;:{&quot;rtc&quot;:&quot;1&quot;},&quot;default_sorting&quot;:&quot;date&quot;,&quot;maxv&quot;:&quot;0&quot;,&quot;per_page&quot;:&quot;3&quot;,&quot;autoplay&quot;:&quot;&quot;,&quot;temp_sort&quot;:&quot;none&quot;,&quot;search_own&quot;:&quot;1&quot;},&quot;style&quot;:{&quot;colors&quot;:{&quot;item&quot;:{&quot;background&quot;:&quot;#fff&quot;},&quot;button&quot;:{&quot;background&quot;:&quot;#333&quot;,&quot;color&quot;:&quot;#fff&quot;},&quot;color&quot;:{&quot;text&quot;:&quot;#fff&quot;,&quot;link&quot;:&quot;#000&quot;},&quot;rating&quot;:{&quot;like&quot;:&quot;#30DBBF&quot;,&quot;dislike&quot;:&quot;#111111&quot;,&quot;neutral&quot;:&quot;#bbbbbb&quot;},&quot;input&quot;:{&quot;background&quot;:&quot;#333&quot;,&quot;color&quot;:&quot;#fff&quot;}},&quot;fit&quot;:&quot;false&quot;,&quot;playlists&quot;:&quot;&quot;,&quot;uploads&quot;:&quot;true&quot;,&quot;video_style&quot;:[&quot;small&quot;,&quot;closed&quot;],&quot;player_mode&quot;:&quot;0&quot;,&quot;truncate&quot;:&quot;1&quot;,&quot;rtl&quot;:&quot;&quot;,&quot;banner&quot;:&quot;&quot;,&quot;rating_style&quot;:&quot;0&quot;,&quot;search&quot;:&quot;&quot;,&quot;menu&quot;:&quot;&quot;,&quot;search_on_top&quot;:&quot;&quot;,&quot;ratings&quot;:&quot;&quot;,&quot;thumb_margin&quot;:&quot;8&quot;,&quot;play_icon&quot;:&quot;&quot;,&quot;player_top&quot;:&quot;title&quot;,&quot;thumb_image_size&quot;:&quot;medium&quot;,&quot;default_tab&quot;:&quot;uploads&quot;},&quot;social&quot;:{&quot;facebook&quot;:&quot;#&quot;,&quot;twitter&quot;:&quot;#&quot;}}" data-yrc-setup=""></div><br /> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Click image to play video<br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.youtube.com/user/wwpvideo" target="_blank">Watch WWP video on YouTube</a></div></div></div><div class="col-1-4 mq-footer"><div class="footer-widget footer-3"><h6 class="footer-widget-title">Workers World Party</h6><div class="textwidget">National Office<br /> 147 W. 24th St. 2nd Fl.<br /> New York, NY 10011<br /> <br /> Phone: 212-627-2994<br /> E-mail: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="0e59595e4e59617c656b7c7d20617c69">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></div></div></div><div class="col-1-4 mq-footer"><div class="footer-widget footer-4"><h6 class="footer-widget-title">PRINT EDITION PDF</h6><div class="jetpack-image-container"><a target="_blank" href="http://www.workers.org/pdf/2017/07ww16feb2017.pdf"><img src="http://www.workers.org/pdf/2017/07ww16feb2017.jpg" class="aligncenter" width="250" height="386"/></a></div></div></div></footer><div class="copyright-wrap"><p class="copyright">Copyright © 2017 Workers.org</p></div></div><div id="sharing_email" style="display: none;"><form action="/2017/02/21/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />  <img style="float: right; display: none" class="loading" src="http://www.workers.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel="stylesheet" type="text/css" href="//www.workers.org/wp-content/cache/wpfc-minified/ae9305344a6bcc3d9464888f46b56c54/1487701916index.css" media="all"/>
<!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css' href='http://www.workers.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all'/><![endif]-->
<!--[if lt IE 9]><script src="//www.workers.org/wp-content/cache/wpfc-minified/f58ec3a80c91b5607f02a7590e7de3b9/1487687886index.js"></script><![endif]-->
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.workers.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=8702afb8c6cf4b5f33e9129a78d3b69a"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script src='//www.workers.org/wp-content/cache/wpfc-minified/080ac3b9d2d90bce55fd5754c68a9ad4/1487687886index.js'></script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//www.workers.org/?wordfence_logHuman=1&hid=F3DA9D59185C7A1E04AE9D925133F35F');</script>
<script>(function(){
if(!window.mc4wp){
window.mc4wp={
listeners: [],
forms:{
on: function (event, callback){
window.mc4wp.listeners.push({
event:event,
callback: callback
});
}}
}}
})();</script>
<script data-cfasync="false">var YRC=YRC||{};
(function(){
if(!YRC.loaded){
function YRC_Loader(){
YRC.loaded=true;
YRC.lang={"form":{"Videos":"Videos","Playlists":"Playlists","Search":"Search","Loading":"Loading","more":"more","Nothing_found":"Nothing found"},"fui":{"sort_by":"Sort by","relevant":"Relevant","latest":"Latest","liked":"Liked","title":"Title","views":"Views","duration":"Duration","any":"Any","_short":"Short","medium":"Medium","_long":"Long","uploaded":"Uploaded","all_time":"All time","today":"Today","ago":"ago","last":"Last","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","older":"Older","wplocale":"en_US"}};
var script=document.createElement("script");
script.setAttribute("data-cfasync", "false");
script.setAttribute("type", "text/javascript");
script.src="http://www.workers.org/wp-content/plugins/yourchannel/js/yrc.js?v=0.8.3";
script.id="yrc-script";
document.querySelector("head").appendChild(script);
var style=document.createElement("link");
style.rel="stylesheet";
style.href="http://www.workers.org/wp-content/plugins/yourchannel/css/style.css?v=0.8.3";
style.type="text/css";
document.querySelector("head").appendChild(style);
}
if(window.jQuery){YRC_Loader()}else{ var yrctimer2324=window.setInterval(function(){
if(window.jQuery){YRC_Loader(); window.clearInterval(yrctimer2324); }}, 250);}}else{ if(YRC.EM)YRC.EM.trigger("yrc.newchannel");}}());</script>
<script data-cfasync="false">var addthis_config={"data_track_clickback":true,"data_ga_property":"UA-69491170-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
var addthis_share={"passthrough":{"twitter":{"via":"workersworld"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};</script>
<script data-cfasync="false">var addthis_product="wpp-5.3.4";
var wp_product_version="wpp-5.3.4";
var wp_blog_version="4.7.2";
var addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-b9ddc4dadf0f1d544b771f58902dc1c5","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
if(typeof(addthis_config)=="undefined"){
var addthis_config={"data_track_clickback":true,"data_ga_property":"UA-69491170-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};}
if(typeof(addthis_share)=="undefined"){
var addthis_share={"passthrough":{"twitter":{"via":"workersworld"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};}
if(typeof(addthis_layers)=="undefined"){
var addthis_layers={"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":false,"position":"bottom","numPreferredServices":4}};}</script>
<script
data-cfasync="false"
type="text/javascript"
src="//s7.addthis.com/js/300/addthis_widget.js#pubid=usrlnx "
async="async"
></script>
<script data-cfasync="false">(function(){
var at_interval=setInterval(function (){
if(window.addthis){
clearInterval(at_interval);
addthis.layers(addthis_layers);
}},1000)
}());</script>
<script>(function(){function addEventListener(element,event,handler){
if(element.addEventListener){
element.addEventListener(event,handler, false);
}else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}}function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields&&urlFields.length > 0){
for(var j=0; j < urlFields.length; j++){
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}}
var testInput=document.createElement('input');
testInput.setAttribute('type', 'date');
if(testInput.type!=='date'){
var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++){
if(!dateFields[i].placeholder){
dateFields[i].placeholder='YYYY-MM-DD';
}
if(!dateFields[i].pattern){
dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}}
}})();</script>
<script>window.WPCOM_sharing_counts={"http:\/\/www.workers.org\/2017\/02\/21\/day-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out\/":29822};</script>
<script>jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });</script>
<script>
var scriptParams={"google_search_engine_id":"013420523709858898810:f33n6j0d8ts"};
</script>
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script>
var jpfbembed={"appid":"249643311490","locale":"en_US"};
</script>
<script>
var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.workers.org\/wp-admin\/admin-ajax.php","nonce":"8675494753","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.workers.org\/starthere\/?redirect_to=http%3A%2F%2Fwww.workers.org%2F2017%2F02%2F21%2Fday-without-immigrants-trumpice-say-get-out-immigrants-say-walk-out%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script>
var _wp_google_translate_widget={"lang":"en_US"};
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=8702afb8c6cf4b5f33e9129a78d3b69a'></script>
<script>
var mc4wp_forms_config=[];
</script>
<!--[if lte IE 9]><script src='//www.workers.org/wp-content/cache/wpfc-minified/e9e9d5660c113d9fe664d8ac79b2d863/1487687886index.js'></script><![endif]-->
<script>
var sharing_js_options={"lang":"en","counts":"1"};
</script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-pocket', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<script defer src="//www.workers.org/wp-content/cache/wpfc-minified/10ccaa02de60ae7aa17ba36c5c636a18/1487701917index.js"></script>
<link rel='stylesheet' id='mh-google-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Serif:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,400italic,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<script>setTimeout(function(){document.getElementById("wpfc-rb-loading").style.visibility="hidden";},1000);</script>
<noscript><style>#wpfc-rb-loading{display:none !important;}</style></noscript>
</body></html><!-- WP Fastest Cache file was created in 3.3430531024933 seconds, on 21-02-17 22:02:34 --><!-- via php -->